Loading ...
Sorry, an error occurred while loading the content.

RE: Stuck Com Port...

Expand Messages
  • Andy GD0TEP
    Hi Tip, Thanks for the email, it was appreciated. I don t use any com port for TX/RX, it s all taken care of by the rigexpert box. That just uses a USB lead to
    Message 1 of 1 , Nov 16, 2005
    • 0 Attachment
      Hi Tip,

      Thanks for the email, it was appreciated.

      I don't use any com port for TX/RX, it's all taken care of by the rigexpert
      box. That just uses a USB lead to the PC, and then flying leads to the
      radio.

      It's my guess that there's a problem with the new version and how it works
      with the rigexpert box. Strange as the older version still works with it.

      Andy
      http://gd0tep.com


      -----Original Message-----
      From: Randy Tipton [mailto:wa5ufh@...]
      Sent: 16 November 2005 17:53
      To: andy@...
      Subject: Stuck Com Port...

      This is what was recommended for a stuck comport with the older versions of
      WSJT...

      Maybe this willhelp...

      Taken from WSJT Primer & WB5APD web page...

      Tip
      WA5UFH

      If after Updating Your Operating system with the Windows Update the Com Port
      is still stuck in transmit check the following.

      Go to Device Manager

      Properties / port settings

      Setting that should work for you are listed below:

      Bits Per Second = 9600
      Data Bits = 8
      Parity =None
      Stop Bits =1
      Flow Control =Xon/Xoff
      Advanced Tab
      Use FIFO Buffers 16550 UART = checked
    Your message has been successfully submitted and would be delivered to recipients shortly.