Loading ...
Sorry, an error occurred while loading the content.
 

Re: WSJT 5.8.6 Tone Level Settings, TX/RX Delay

Expand Messages
  • Joseph A. Counsil
    Joe, I thought I would do a screen capture during this morning s RH to show you the transient I am seeing at the end of the RX spectrogram. To see the picture,
    Message 1 of 7 , Oct 8 8:23 AM
      Joe,

      I thought I would do a screen capture during this morning's RH to show
      you the transient I am seeing at the end of the RX spectrogram. To
      see the picture, look at:

      http://www.rollanet.org/~counsil/wsjt_spectrogram.jpg

      It would be nice if I could control the timing so that this transient
      does not appear. I notice that sometimes the transient is decoded (it
      is my own TX string).

      Otherwise, all seems to be working well with 5.8.6.

      73,
      -Joe-

      --- In wsjtgroup@yahoogroups.com, Joe Taylor <joe@P...> wrote:
      >
      > Joe --
      >
      > Here are a few quick answers to your questions.
      >

      > > 2) TX/RX Delay - The old version had an option to implement an RX
      > > delay time before the program would begin acquiring data when
      > > switching from TX to RX; and a TX delay time when switching from
      ...
      > I decided to simplify things and make these values fixed. The TxDelay
      > is big enough that WSJT will not hot-switch your relays. Is there
      > another reason that you need user control here? Are your switching
      > transients producing garbage decodes, or something?
      >
      > -- 73, Joe, K1JT
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.