Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] Help!

Expand Messages
  • Mike Hasselbeck
    Grant - have you tried a manual decode (left and right clicks do different things) on those pings? There are some some excellent (zipped) .wav files that you
    Message 1 of 6 , Nov 29, 2002
    • 0 Attachment
      Grant - have you tried a manual decode (left and right clicks do different things) on those pings? There are some some excellent (zipped) .wav files that you can practice on and play with here:http://www.qsl.net/w8wn/hscw/hscw.htmlDownload, unzip, open them from WSJT and see what happens.Mike WB2FKO--- Grant Hedrick wrote:
      > Help! > I have installed WSJT, but I am getting only > garbage. I followed the > instructions I found on the web to calibrate the > levels between radio & > soundcard, but perhaps I missed something? I heard > a few really long pings > last night, but got no intelligible text. What am I > doing wrong!!! > > I have attached a screen shot showing a couple > pings. Someone, PLEASE point > me in the right direction! > > TNX, > Grant > N0XIL > EN91go > > To unsubscribe from this group, send an email to: > wsjtgroup-unsubscribe@yahoogroups.com > > > > Your use of Yahoo! Groups is subject to > http://docs.yahoo.com/info/terms/ > >> ATTACHMENT part 2 image/jpeg name=WSJT screen.jpg



      Do you Yahoo!?
      Yahoo! Mail Plus - Powerful. Affordable. Sign up now
    • Andrew T. Flowers, K0SM
      Grant, I m sorting through over 100 e-mail from the past week, so I appologize if this has already been said! The most common reason for this is that you are
      Message 2 of 6 , Dec 1, 2002
      • 0 Attachment
        Grant,
        I'm sorting through over 100 e-mail from the past week, so I appologize
        if this has already been said! The most common reason for this is that
        you are not on frequency with the other station. You need to be within
        200 Hz of the other guy for the program to decode reliably. Just
        because your radio has a digital readout doesn't mean it is right--my
        FT-290R/II is 500Hz "low" so I have to compensate everytime I run a sked.

        Other possiblities are
        1) DSP reduction/filtering --In every case that I have seen, DSP NR will
        butchcer a FSK441ping, along with packet or any other medium-high-speed
        data signal.

        2) AGC. The program looks at spikes in AF ampitude as possible "ping
        candidates" in the decoding process. Haveing your AGC on will defeat
        this purpose. If you have a selectable AGC, set it to "fast" or "off".
        A manual decode by right-clicking should still work in this case.

        If you still have throuble, e-mail me a wav file of a ping that doesn't
        decode and I'll try to spit out a diagnosis. Best thing to do is to
        keep running some skeds with experienced stations in the 800-1000mi
        range. Most of them can halp you track down the problem on the air too.
        Tony, WA8RJF, is also active in your square if you want to local help.

        Good luck!
        Andy K0SM/2

        Grant Hedrick wrote:

        >Help!
        >I have installed WSJT, but I am getting only garbage. I followed the
        >instructions I found on the web to calibrate the levels between radio &
        >soundcard, but perhaps I missed something? I heard a few really long pings
        >last night, but got no intelligible text. What am I doing wrong!!!
        >
        >I have attached a screen shot showing a couple pings. Someone, PLEASE point
        >me in the right direction!
        >
        >TNX,
        >Grant
        >N0XIL
        >EN91go
        >
        >To unsubscribe from this group, send an email to:
        >wsjtgroup-unsubscribe@yahoogroups.com
        >
        >
        >
        >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
        > ------------------------------------------------------------------------
        >
        > <cid:part1.05080207.07020805@...>
        >
      • Don
        Hi Grant: I am new at this also so not sure what I have to throw out will do you any good but I will put my 2 cents in anyway. Along with Andy and Tip here
        Message 3 of 6 , Dec 2, 2002
        • 0 Attachment
          Hi Grant:

          I am new at this also so not sure what I have to throw out will do
          you any good but I will put my 2 cents in anyway. Along with Andy
          and Tip here they always have the answers and I have been reading on
          their and many other websites on this program......I did look at your
          screen shot you have posted and I am not sure if I am right or not
          but seems like these possible pings you have seen are at the same
          intervals which to me might indicate an interference problem or noise
          pulse...also I say this because Andy has indicated before that if the
          line goes all the way from bottom to top it usually is static or
          noise...most pings do not go from top to bottom (or so is my
          understanding and watching of my screen). I also would like to put
          out that I too downloaded the program and like most guys did not
          fully research or read the manual and was in a hurry to try out my
          new find....downloaded the program....installed it my machine....got
          on the PingJocky page.... found where a couple guys were trying a
          FSK441 QSO and tuned to that frequency and let the program run on
          monitor........humm.....seen some lines...but no decode...yet the Ham
          north of me some 20 miles got many pings and decode 100% and
          completed the QSO. In seeking out more information I now use my
          headphones so I can hear what is going on as I did not do that before
          and to me it is a must now as a ping has a distinct sound and line on
          the screen.....in listening blindly thinking the program would know
          all to be done I realized I have many birdies and much noise to
          overcome and by using the headphones I can hear all this and also
          even a light ping. Just my thoughts from another newbie here.

          de kb9umt Don EN50dp




          --- In wsjtgroup@y..., "Grant Hedrick" <grant@t...> wrote:
          > Help!
          > I have installed WSJT, but I am getting only garbage. I followed
          the
          > instructions I found on the web to calibrate the levels between
          radio &
          > soundcard, but perhaps I missed something? I heard a few really
          long pings
          > last night, but got no intelligible text. What am I doing wrong!!!
          >
          > I have attached a screen shot showing a couple pings. Someone,
          PLEASE point
          > me in the right direction!
          >
          > TNX,
          > Grant
          > N0XIL
          > EN91go
        • Anthony L .Ferguson
          Hello Folks, I know I have been a pest on the bands, but this stuff is fun! I hope I can hopefully find someone that may have or know where I might get my
          Message 4 of 6 , Jun 5, 2004
          • 0 Attachment
            Hello Folks,

            I know I have been a pest on the bands, but this stuff is fun! I hope
            I can hopefully find someone that may have or know where I might get
            my grubby little hands on a copy of an owner manual and schematic for
            a LUNAR AMPLIFIER model 6M10-120P.

            I don't have the funds to run with the big gun stations but this will
            help me out from what I normaly run , I normaly run 50 watts or less
            from this ICOM 706MK2G so I will be able to run at least 120watts or
            maybe a little more , has to help!!! HI HI .

            See you on the bands 73 de KB4ZGO
          • Mark Hambrice
            Hi Tony! First, thanks for the 6m FSK441 run this morning. It d been quite a while since I d been able to work the rocks. Secondly, I believe you can get the
            Message 5 of 6 , Jun 5, 2004
            • 0 Attachment
              Hi Tony!

              First, thanks for the 6m FSK441 run this morning. It'd been quite a
              while since I'd been able to work the rocks.

              Secondly, I believe you can get the manual from W7FG Vintage Manuals.
              The URL to his site is:

              http://www.w7fg.com/index.html

              I'm not affiliated with the business, it just came up on a search.

              73,
              Mark, KØXXX

              --- In wsjtgroup@yahoogroups.com, "Anthony L .Ferguson"
              <spider24112@y...> wrote:
              > Hello Folks,
              >
              > I know I have been a pest on the bands, but this stuff is fun! I hope
              > I can hopefully find someone that may have or know where I might get
              > my grubby little hands on a copy of an owner manual and schematic for
              > a LUNAR AMPLIFIER model 6M10-120P.
              >
              > I don't have the funds to run with the big gun stations but this will
              > help me out from what I normaly run , I normaly run 50 watts or less
              > from this ICOM 706MK2G so I will be able to run at least 120watts or
              > maybe a little more , has to help!!! HI HI .
              >
              > See you on the bands 73 de KB4ZGO
            Your message has been successfully submitted and would be delivered to recipients shortly.