Loading ...
Sorry, an error occurred while loading the content.
 

Run-time error 13

Expand Messages
  • Tom, N6RA
    I am trying to get everything in order for my DXpedition to FP (leaving Tuesday). When I try to change mode from JT65B (or JT65A) to any of the FSK modes
    Message 1 of 4 , Jun 5, 2005
      I am trying to get everything in order for my DXpedition to FP
      (leaving Tuesday). When I try to change mode from JT65B (or JT65A) to
      any of the FSK modes (441A, etc.) I get "Run-time error '13': Type
      mismatch". Earlier yesterday I was getting "bad data" when in JT65B,
      but that went away by itself. Computer is a 3-week old IBM ThinkPad
      T42 with Win XP Pro SP2. MicroHam MicroKeyer interface (I get run time
      error even if I exit MicroKeyer. Any ideas?

      73,
      Tom, N6RA
    • Tom, N6RA
      I should have looked at old messages first -- my apoloogies. 73, Tom, N6RA
      Message 2 of 4 , Jun 5, 2005
        I should have looked at old messages first -- my apoloogies.

        73,

        Tom, N6RA
      • Walter Miller, AJ6T
        Tom, The type mismatch error was discussed at length a few weeks ago on this reflector before you joined the WSJTgroup. Check through the archives for the
        Message 3 of 4 , Jun 5, 2005
          Tom,

          The "type mismatch" error was discussed at length a few weeks ago on
          this reflector before you joined the WSJTgroup. Check through the
          archives for the details. This error occurs when the grid square is
          placed in the report box instead of the more normal 26 or 27. The
          problem got noticed when many of us were setting up for the grid square
          exchange in the MS Spring Rally contest. Joe Taylor suggested this
          work-around:

          Instead of putting your Grid in the report box, change the message
          templates on the Setup -> Options page.

          For example, during the Rally I use these for messages 2 and 3:

          %T %G %M %G <
          RR %G <

          -- 73, Joe, K1JT

          Sorry, I forgot to mention this to you when we were discussing your
          setup for the FP DXpedition yesterday. I suggest that you stick with
          the more conventional 26 or 27 report anyway, since exchanging grid
          squares might confuse some of the operators on the other end of your
          QSOs.

          Please make an announcement of your FP DXpedition plans on this
          reflector. I don't think the word has been spread widely in this forum.

          I'm keeping my fingers crossed for some good multihop Es on 6 meters so
          that I can work you on CW or SSB. This has already been an above
          average E-skip season, so there is reason for hope you might reach the
          west coast. Have fun. I'm sure you are going to be swamped with
          callers on all modes.

          73,

          Walt, AJ6T
          CM87
          ----- Original Message -----
          From: "Tom, N6RA" <n6ra@...>
          To: <wsjtgroup@yahoogroups.com>
          Sent: Sunday, June 05, 2005 3:34 PM
          Subject: [wsjtgroup] Run-time error 13


          > I am trying to get everything in order for my DXpedition to FP
          > (leaving Tuesday). When I try to change mode from JT65B (or JT65A) to
          > any of the FSK modes (441A, etc.) I get "Run-time error '13': Type
          > mismatch". Earlier yesterday I was getting "bad data" when in JT65B,
          > but that went away by itself. Computer is a 3-week old IBM ThinkPad
          > T42 with Win XP Pro SP2. MicroHam MicroKeyer interface (I get run time
          > error even if I exit MicroKeyer. Any ideas?
          >
          > 73,
          > Tom, N6RA
        • Tom, N6RA
          Walt, Nothing worked, so I tried the brute force method -- uninstalled (the config file tries to stay alive by itself, but I nabbed it) and reinstalled --
          Message 4 of 4 , Jun 5, 2005
            Walt,

            Nothing worked, so I tried the brute force method -- uninstalled (the
            config file tries to stay alive by itself, but I nabbed it) and
            reinstalled -- alles ist in ordnung, jetzt.

            I do plan to be active on JT65B at many if not most of my moonrises
            and moonsets from FP -- to the extent that there is not an Es opening
            in progress. Frequency to be announced after I get there. I will
            call CQ, transmitting first. Will be running Icom 756 ProIII
            (courtesy of Icom), converted Alpha 76A amp (1 KW out), and 7 element
            41 foot boom M2 NAN 6M yagi (courtesy of M2). I will also be running
            some FSK 441A when there is no Es. Frequency TBA after I get there.
            No internet available, but it does appear that I will have a cell
            phone -- won't be sure until I am there. Info from me will be
            funneled via W1JJ and/or W7GJ. When not running WSJT I will always be
            on 50.120. First day of operation probably the 10th of June, with the
            last day the 20th or so. I will be QRV in the June VHF QSO Party, but
            staying on 120 in the contest probably is not viable. Grid is GN17oa.
            Special emphasis on working the western reaches of North America,
            where virtually everyone needs FP.

            73,

            Tom


            --- In wsjtgroup@yahoogroups.com, "Walter Miller, AJ6T" <aj6t@c...>
            wrote:
            > Tom,
            >
            > The "type mismatch" error was discussed at length a few weeks ago on
            > this reflector before you joined the WSJTgroup. Check through the
            > archives for the details. This error occurs when the grid square is
            > placed in the report box instead of the more normal 26 or 27. The
            > problem got noticed when many of us were setting up for the grid
            square
            > exchange in the MS Spring Rally contest. Joe Taylor suggested this
            > work-around:
            >
            > Instead of putting your Grid in the report box, change the message
            > templates on the Setup -> Options page.
            >
            > For example, during the Rally I use these for messages 2 and 3:
            >
            > %T %G %M %G <
            > RR %G <
            >
            > -- 73, Joe, K1JT
            >
            > Sorry, I forgot to mention this to you when we were discussing your
            > setup for the FP DXpedition yesterday. I suggest that you stick
            with
            > the more conventional 26 or 27 report anyway, since exchanging grid
            > squares might confuse some of the operators on the other end of your
            > QSOs.
            >
            > Please make an announcement of your FP DXpedition plans on this
            > reflector. I don't think the word has been spread widely in this
            forum.
            >
            > I'm keeping my fingers crossed for some good multihop Es on 6
            meters so
            > that I can work you on CW or SSB. This has already been an above
            > average E-skip season, so there is reason for hope you might reach
            the
            > west coast. Have fun. I'm sure you are going to be swamped with
            > callers on all modes.
            >
            > 73,
            >
            > Walt, AJ6T
            > CM87
            > ----- Original Message -----
            > From: "Tom, N6RA" <n6ra@a...>
            > To: <wsjtgroup@yahoogroups.com>
            > Sent: Sunday, June 05, 2005 3:34 PM
            > Subject: [wsjtgroup] Run-time error 13
            >
            >
            > > I am trying to get everything in order for my DXpedition to FP
            > > (leaving Tuesday). When I try to change mode from JT65B (or
            JT65A) to
            > > any of the FSK modes (441A, etc.) I get "Run-time error '13': Type
            > > mismatch". Earlier yesterday I was getting "bad data" when in
            JT65B,
            > > but that went away by itself. Computer is a 3-week old IBM
            ThinkPad
            > > T42 with Win XP Pro SP2. MicroHam MicroKeyer interface (I get run
            time
            > > error even if I exit MicroKeyer. Any ideas?
            > >
            > > 73,
            > > Tom, N6RA
          Your message has been successfully submitted and would be delivered to recipients shortly.