Loading ...
Sorry, an error occurred while loading the content.

HELP -- WSJT Audio Input Configuration

Expand Messages
  • K7ZO (Scott Tuthill)
    I am in the process of getting a meteor scatter station up and running. I have everything ready to go but am having some trouble with the Receive Audio Input
    Message 1 of 3 , May 2, 2005
    • 0 Attachment
      I am in the process of getting a meteor scatter station up and running. I
      have everything ready to go but am having some trouble with the Receive
      Audio Input configuration in WSJT. The program defaults to trying to take
      audio from the mic in my webcam instead of the Mic input on the sound board.
      I have tried selecting the soundboard from the Option|Properties menu in the
      Volune screen but it does not seem to work. Though I redirect the audio to
      the soundboard, WSJT still is taking audio from the webcam?

      Anyone have any ideas?

      Scott/K7ZO
    • Bob Poortinga
      ... You need to make your soundcard the default audio device in Windows. Go to Settings - Control Panel - Sounds and Audio Devices (in Windows, not WSJT),
      Message 2 of 3 , May 2, 2005
      • 0 Attachment
        > I am in the process of getting a meteor scatter station up and running. I
        > have everything ready to go but am having some trouble with the Receive
        > Audio Input configuration in WSJT. The program defaults to trying to take
        > audio from the mic in my webcam instead of the Mic input on the sound board.
        > I have tried selecting the soundboard from the Option|Properties menu in the
        > Volune screen but it does not seem to work. Though I redirect the audio to
        > the soundboard, WSJT still is taking audio from the webcam?

        You need to make your soundcard the default audio device in Windows. Go
        to 'Settings -> Control Panel -> Sounds and Audio Devices' (in Windows,
        not WSJT), click on the 'Audio' tab and select your soundcard as the
        default device for both 'Sound playback' and 'Sound recording'.

        --
        Bob Poortinga K9SQL
        Bloomington, Indiana US
      • Timon PA1T
        Hello Scott Maybe try in wsjt program setup then go to adjust rx Volume control . When the recording control windown opens go to options then properties.
        Message 3 of 3 , May 2, 2005
        • 0 Attachment
          Hello Scott
           Maybe try in wsjt program      setup then go to  adjust rx Volume control
          .
          When the recording control windown opens go to options then properties.
          Put a point in recording and vink only line in and microphone.
          There should be emptey.
          now you can go back and select or line in or mic.
           
          try this pse.
          The mk must be on bbb and your radio for wsjt in ssb.
           
          73 Timon pa1t
            
          -----Oorspronkelijk bericht-----
          Van: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com]Namens K7ZO (Scott Tuthill)
          Verzonden: maandag 2 mei 2005 14:55
          Aan: wsjtgroup@yahoogroups.com
          Onderwerp: [wsjtgroup] HELP -- WSJT Audio Input Configuration

          I am in the process of getting a meteor scatter station up and running. I
          have everything ready to go but am having some trouble with the Receive
          Audio Input configuration in WSJT. The program defaults to trying to take
          audio from the mic in my webcam instead of the Mic input on the sound board.
          I have tried selecting the soundboard from the Option|Properties menu in the
          Volune screen but it does not seem to work. Though I redirect the audio to
          the soundboard, WSJT still is taking audio from the webcam?

          Anyone have any ideas?

          Scott/K7ZO





          To unsubscribe, send an email to:
          wsjtgroup-unsubscribe@yahoogroups.com

          Activity Periods http://www.ykc.com/wa5ufh/
          NAHSMS Contest Page http://www.ykc.com/wa5ufh/Rally/NAHSMS.htm





        Your message has been successfully submitted and would be delivered to recipients shortly.