Loading ...
Sorry, an error occurred while loading the content.

Test

Expand Messages
  • ben.hall@att.net
    Messages being bounced. Trying once more de Ben WY4D
    Message 1 of 4 , Feb 7, 2005
    • 0 Attachment
      Messages being bounced. Trying once more de Ben WY4D
    • Wes Atchison
      My replies to others post dont seem to be showing up here. Just Checking, sorry for the bandwidth. 73, Wes WA5TKU
      Message 2 of 4 , Jan 6, 2011
      • 0 Attachment
        My replies to others post dont seem to be showing up here. Just Checking, sorry for the bandwidth.

        73,
        Wes
        WA5TKU
      • Wes Atchison
        OK, I see the problem. From some reason when I do a reply the TO defaults to only the originator not the group. Learn something new every day, LOL. 73, Wes
        Message 3 of 4 , Jan 6, 2011
        • 0 Attachment
          OK, I see the problem. From some reason when I do a reply the TO defaults to only the originator not the group. Learn something new every day, LOL.

          73,
          Wes
          WA5TKU

          --- In wsjtgroup@yahoogroups.com, "Wes Atchison" <wa5tku@...> wrote:
          >
          > My replies to others post dont seem to be showing up here. Just Checking, sorry for the bandwidth.
          >
          > 73,
          > Wes
          > WA5TKU
          >
        • tony everhardt
          Test   N8WAC Test N8WAC
          Message 4 of 4 , Oct 13, 2013
          • 0 Attachment
            Test
             
            N8WAC
          Your message has been successfully submitted and would be delivered to recipients shortly.