Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] MY 1ST JT44EME

Expand Messages
  • nick
    You probably saw my attempt. 1400 watts into 7/8 feedline and 19 12el M2 antenna. Dave just disappeared like he turned his PA off. Guess I keep at it.
    Message 1 of 3 , Jun 12, 2002
    • 0 Attachment
      You probably saw my attempt. 1400 watts into 7/8" feedline and 19' 12el
      M2 antenna.
      Dave just disappeared like he turned his PA off. Guess I keep at it.
      Congrats -nick

      w9bli-Jacob wrote:

      >Hello to the group
      >
      > Well it finally happened with good conditions, worked W5UN via JT44
      >eme using my 100 watts, so power is
      >nice but not always needed. Made one mistake when getting started and had
      >the eme box checked but forgot to
      >generate eme text into xmit boxes, otherwise all went great.
      >
      >100 watts 15.5db boomer up 40' with manual 3-4 degree elevation and in
      >shack preamp(built into amp), and using
      >9913F so still need 1/2 hardline and elevation rotor next and maybe a new
      >antenna. What a blast working off the moon.
      >
      >
      >73 all
      >Jake- W9BLI
      >
      >
      >
      >To unsubscribe from this group, send an email to:
      >wsjtgroup-unsubscribe@yahoogroups.com
      >
      >
      >
      >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >
      >
      >
      >
    • Jack
      Congratulations Jake. I also worked W5UN for my first with 160 watts and 12 el 2.5 WL at 23 feet, no el control. I know the thrill and glad you experienced
      Message 2 of 3 , Jun 13, 2002
      • 0 Attachment
        Congratulations Jake.  I also worked W5UN for my first with 160 watts and 12 el  2.5 WL  at 23 feet, no el control. I know the thrill and glad you experienced it too.
         
        Jack    K1VOW
         
         
        ----- Original Message -----
        Sent: Wednesday, June 12, 2002 7:45 PM
        Subject: [wsjtgroup] MY 1ST JT44EME

        Hello to the group

                Well it finally happened with good conditions, worked W5UN via  JT44
        eme  using my 100 watts, so  power is
        nice but not always needed. Made one mistake when getting started and had
        the eme box checked but forgot to
        generate eme text into xmit boxes, otherwise all went great.

        100 watts   15.5db boomer up 40' with manual 3-4 degree elevation and in
        shack preamp(built into amp), and using
        9913F  so still need 1/2 hardline and elevation rotor next and maybe a new
        antenna. What a blast working off the moon.


        73 all
        Jake- W9BLI


        To unsubscribe from this group, send an email to:
        wsjtgroup-unsubscribe@yahoogroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      Your message has been successfully submitted and would be delivered to recipients shortly.