Loading ...
Sorry, an error occurred while loading the content.

WSJT-X Decoding Only Occasionally

Expand Messages
  • we2s_jim
    I am attempting to run WSJT-X v1.3 r3673 under Win7 on a remote computer. I access the computer using TeamViewer. The rig is an IC-703 with a SignaLink USB
    Message 1 of 5 , Apr 26, 2014
    • 0 Attachment

      I am attempting to run WSJT-X v1.3 r3673 under Win7 on a remote computer.  I access the computer using TeamViewer.  The rig is an IC-703 with a SignaLink USB interface.  I am using Meinberg for time sync.


      Occasionally the setup works very well.  But often I can see multiple JT65 and/or JT9 signals on the waterfall, but none are decoded in the Band Activity window.


      This seemed likely to be a time sync issue.  I found that the Win time sync had not been disabled.  Fixing that helped somewhat, but the problem remains.  The reports from Quick NTP Status suggest to me that NTP is at least working, although the "reach" values fluctuate quite a bit.  But I really don't understand everything in that report.


      One more observation.  It seems to me the "Decode" indicator on WSJT-X is active for a very short period of time, on the order of a second.  Perhaps this is normal. 


      Any suggestions as to whee I have gnu wrong would be appreciated.


      Jim, WE2S

    • chas cartmel
      Jim In previous posts recently (Meinberg NTP not synchronising clock) I have described how my Meinberg sometimes doesn’t synch after boot. Happens every few
      Message 2 of 5 , Apr 28, 2014
      • 0 Attachment

        Jim

        In previous posts recently (Meinberg NTP not synchronising clock) I have described how my Meinberg sometimes doesn’t synch after boot. Happens every few days it seems and I have to stop and start the service under Administrator privileges. Lai (thanks) suggested using TARDIS as an alternative and there were many other suggestions made so perhaps check that topic.

        Not sure if this applies to your setup but may be a useful check.

         

         

        73

        Charlie

        www.G4EST.me.uk

         

        From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of we2s.jim@...
        Sent: 26 April 2014 13:50
        To: wsjtgroup@yahoogroups.com
        Subject: [wsjtgroup] WSJT-X Decoding Only Occasionally

         

         

        I am attempting to run WSJT-X v1.3 r3673 under Win7 on a remote computer.  I access the computer using TeamViewer.  The rig is an IC-703 with a SignaLink USB interface.  I am using Meinberg for time sync.

         

        Occasionally the setup works very well.  But often I can see multiple JT65 and/or JT9 signals on the waterfall, but none are decoded in the Band Activity window.

         

        This seemed likely to be a time sync issue.  I found that the Win time sync had not been disabled.  Fixing that helped somewhat, but the problem remains.  The reports from Quick NTP Status suggest to me that NTP is at least working, although the "reach" values fluctuate quite a bit.  But I really don't understand everything in that report.

         

        One more observation.  It seems to me the "Decode" indicator on WSJT-X is active for a very short period of time, on the order of a second.  Perhaps this is normal. 

         

        Any suggestions as to whee I have gnu wrong would be appreciated.

         

        Jim, WE2S

      • chas cartmel
        Correction Kai not Lai Sorry. ============================================================== Try TARDIS.EXE
        Message 3 of 5 , Apr 28, 2014
        • 0 Attachment

          Correction Kai not Lai

           

          Sorry.

          ==============================================================

          Try TARDIS.EXE
            http://softadvice.informer.com/Tardis.exe_Download.html

          Pure simplicity!

          73
          Kai, KEPT
          =========================================================
          On 4/24/2014 1:10 PM, bill wrote:

          MEINBERG gave me a headache trying to install

          others were slightly better but the best I found.
          Idiot proof (trust me on this)
          http://www.karenware.com/powertools/ptsync.asp




          Visit Your Group

          ·         New Members 4

          .

        • chas cartmel
          Jim Out of any other ideas myself as it still happens here although a stop and start of Meinberg has always worked here, in fact just noticed I was 3 seconds
          Message 4 of 5 , Jun 9, 2014
          • 0 Attachment

            Jim

            Out of any other ideas myself as it still happens here although a stop and start of Meinberg has always worked here, in fact just noticed I was 3 seconds out so have just stopped and restarted. My Meinberg executable is run under administrator privileges as this was needed to access the start/stop services functions.

             

            I tried putting the autostart parameter on the service to ‘delayed’ but that did not work either.

             

            I understand that heavy processing which uses interrupts can compromise the system clock, and in my case playing The Elder Scrolls and World of Warcraft may well be the cause of my issues.

             

            Hope an answer can be found for your situation, I just check the clock daily and reset meinberg as necessary.

             

            73

            Charlie

            www.G4EST.me.uk

             

            From: we2s.jim@... [wsjtgroup] [mailto:wsjtgroup-noreply@yahoogroups.com]
            Sent: 07 June 2014 20:47
            To: chas@...
            Subject: Re: WSJT-X Decoding Only Occasionally

             

            Tnx for your response.  I have stopped and started Meinberg multiple times, uninstalled and reinstalled it, and tried other time synch programs (Dimension4), but none of these efforts have solved the problem.  Both WSJT9 and JT65-HF HB9HQX edition (with its "SNTP" box unchecked) decode JT65 signals just fine with no problems while running Meinerg.  I have also installed "missing" DLLs referred to in other posts and done the DisableInputResampling fix described in FAQ 1 in the WSJT-X manual.  No joy.

             

            Any other suggestions would be appreciated.

             

            Jim

          • listbox2
            I had an ASUS Rampage Gene III motherboard whose clock could not be tamed. The “drift” was jerky, not smooth, and it many times drifted more than 43
            Message 5 of 5 , Jun 9, 2014
            • 0 Attachment

              I had an ASUS Rampage Gene III motherboard whose clock could not be tamed.  The “drift” was jerky, not smooth, and it many times drifted more than 43 seconds per day (when not controlled) so the Meinberg (NTP) algorithm did not work properly.  (NTP algorithm expects a slow, smooth clock drift)  The solution was to use software that slammed the clock to the correct time often enough that the clock never got more than a few hundred ms from target.

               

              I tried several programs – Dimension4, Dillobits – but my favorite was BktTimeSync by IZ2BKT.  With the IZ2BKT software I could tell it to make any time change only at second # 57 so that the change would not occur during an active JT65/JT9 receive period.

               

              The ultimate solution was to get a different motherboard.  The clock of the new board has no stability issues so Meinberg works beautifully to stabilize its drift.

               

              73, -Bill  W2KKJ

               

               

               

              From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com]
              Sent: Monday, June 09, 2014 3:23 AM
              To: we2s.jim@...
              Cc: wsjtgroup@yahoogroups.com
              Subject: [wsjtgroup] RE: WSJT-X Decoding Only Occasionally

               

               

              Jim

              Out of any other ideas myself as it still happens here although a stop and start of Meinberg has always worked here, in fact just noticed I was 3 seconds out so have just stopped and restarted. My Meinberg executable is run under administrator privileges as this was needed to access the start/stop services functions.

               I tried putting the autostart parameter on the service to ‘delayed’ but that did not work either.

               I understand that heavy processing which uses interrupts can compromise the system clock, and in my case playing The Elder Scrolls and World of Warcraft may well be the cause of my issues.

               Hope an answer can be found for your situation, I just check the clock daily and reset meinberg as necessary.

               73

              Charlie

              www.G4EST.me.uk

               

              From: we2s.jim@... [wsjtgroup] [mailto:wsjtgroup-noreply@yahoogroups.com]
              Sent: 07 June 2014 20:47
              To: chas@...
              Subject: Re: WSJT-X Decoding Only Occasionally

               

              Tnx for your response.  I have stopped and started Meinberg multiple times, uninstalled and reinstalled it, and tried other time synch programs (Dimension4), but none of these efforts have solved the problem.  Both WSJT9 and JT65-HF HB9HQX edition (with its "SNTP" box unchecked) decode JT65 signals just fine with no problems while running Meinerg.  I have also installed "missing" DLLs referred to in other posts and done the DisableInputResampling fix described in FAQ 1 in the WSJT-X manual.  No joy.

               

              Any other suggestions would be appreciated.

               

              Jim

            Your message has been successfully submitted and would be delivered to recipients shortly.