Loading ...
Sorry, an error occurred while loading the content.
 

TS590 no xmt audio on WSJT-x

Expand Messages
  • w9nwrwi
    Sorry to beat a probable dead horse flat. Searched around the group and the net with no positive results. Using WSJT-X ver 1.1 r3496 Set up for CAT control
    Message 1 of 6 , Nov 28, 2013
      Sorry to beat a probable dead horse flat.  Searched around the group and the net with no positive results.

      Using WSJT-X ver 1.1 r3496
      Set up for CAT control works perfect (Using 9999 HRD)
      Audio out of 590 (XMT) works great with other programs, HRD/DM780, JT-65 HF.
      I am using a USB cable and that is the item I want to use.

      In WSJT configuration Test CAT Control works fine. Test PTT works fine, keys Xmtr.
      Audio in/out is CODEC.

      When I select Tune within WSJT-X I get a XMT indication (Red Led) of PTT but no audio out.  Audio Mixer in Windows 7 for WSJT-X is up about 50%.

      Anyone sucessful with TS-590 using USB cable only? Would appreciate your set up .


      Thanks,
      Chuck
    • kj6rgx
      Hello Chuck, I use a similar setup. I have seen the same indications when I attempt to transmit outside the limits of the 590. I run split mode on my setup
      Message 2 of 6 , Nov 29, 2013

        Hello Chuck,


        I use a similar setup.  I have seen the same indications when I attempt to transmit outside the limits of the 590.  I run split mode on my setup and the 590 does NOT work correctly in this mode.  If you run split mode then you need to hit the TF-Set button just before transmitting.  This ensures VFO B is set correctly.  (It doesn't matter what is shown on the 590 display).  If this isn't done it's highly probable that VFO B is not within the bandwidth limits of the radio and it will not transmit any signal.


        I am currently using software called CATFix by Ian, G3NRW to overcome the split operation defect, and, additionally it sets up the 590 for digital operations. 


        Kenwood is aware of the defect in the firmware.



        ---In wsjtgroup@yahoogroups.com, <w9nwr@...> wrote:

        Sorry to beat a probable dead horse flat.  Searched around the group and the net with no positive results.

        Using WSJT-X ver 1.1 r3496
        Set up for CAT control works perfect (Using 9999 HRD)
        Audio out of 590 (XMT) works great with other programs, HRD/DM780, JT-65 HF.
        I am using a USB cable and that is the item I want to use.

        In WSJT configuration Test CAT Control works fine. Test PTT works fine, keys Xmtr.
        Audio in/out is CODEC.

        When I select Tune within WSJT-X I get a XMT indication (Red Led) of PTT but no audio out.  Audio Mixer in Windows 7 for WSJT-X is up about 50%.

        Anyone sucessful with TS-590 using USB cable only? Would appreciate your set up .


        Thanks,
        Chuck
      • ww7y
        Getting around this problem by pressing DATA on the TS-590s just as transmit starts. Interesting this is only required the first time you transmit on each
        Message 3 of 6 , Nov 29, 2013

          Getting around this problem by pressing DATA on the TS-590s just as transmit starts. Interesting this is only required the first time you transmit on each band.

           

          Tell us more about CATfix by G3NRW or how we can get some info.  Web search finds CATfix.zip for download, but no info on it's use.

           

          Thanks,

          Steve -WW7Y 



          ---In wsjtgroup@yahoogroups.com, <kj6rgx@...> wrote:

          Hello Chuck,


          I use a similar setup.  I have seen the same indications when I attempt to transmit outside the limits of the 590.  I run split mode on my setup and the 590 does NOT work correctly in this mode.  If you run split mode then you need to hit the TF-Set button just before transmitting.  This ensures VFO B is set correctly.  (It doesn't matter what is shown on the 590 display).  If this isn't done it's highly probable that VFO B is not within the bandwidth limits of the radio and it will not transmit any signal.


          I am currently using software called CATFix by Ian, G3NRW to overcome the split operation defect, and, additionally it sets up the 590 for digital operations. 


          Kenwood is aware of the defect in the firmware.



          ---In wsjtgroup@yahoogroups.com, <w9nwr@...> wrote:

          Sorry to beat a probable dead horse flat.  Searched around the group and the net with no positive results.

          Using WSJT-X ver 1.1 r3496
          Set up for CAT control works perfect (Using 9999 HRD)
          Audio out of 590 (XMT) works great with other programs, HRD/DM780, JT-65 HF.
          I am using a USB cable and that is the item I want to use.

          In WSJT configuration Test CAT Control works fine. Test PTT works fine, keys Xmtr.
          Audio in/out is CODEC.

          When I select Tune within WSJT-X I get a XMT indication (Red Led) of PTT but no audio out.  Audio Mixer in Windows 7 for WSJT-X is up about 50%.

          Anyone sucessful with TS-590 using USB cable only? Would appreciate your set up .


          Thanks,
          Chuck
        • Ian Wade G3NRW
          ___Original Message_________________________________________ From: ww7y@yahoo.com Date: Fri, 29 Nov 2013 Time: 10:38:53 ... Steve Hold on for just a few more
          Message 4 of 6 , Nov 29, 2013
            ___Original Message_________________________________________
            From: ww7y@...
            Date: Fri, 29 Nov 2013 Time: 10:38:53

            >Tell us more about CATfix by G3NRW or how we can get some info. 

            Steve

            Hold on for just a few more days. The hopefully final version goes to
            the beta testers this weekend. With luck it will emerge unscathed early
            next week, at which time I will polish the trumpets for a launch
            fanfare!

            --
            73
            Ian, G3NRW
          • Ian Wade G3NRW
            ___Original Message_________________________________________ From: w9nwr@new.rr.com Date: Thu, 28 Nov 2013 Time: 06:19:57 ... Chuck When in TX, try tapping
            Message 5 of 6 , Nov 29, 2013
              ___Original Message_________________________________________
              From: w9nwr@...
              Date: Thu, 28 Nov 2013 Time: 06:19:57

              >When I select Tune within WSJT-X I get a XMT indication (Red Led) of PTT
              >but no audio out. 


              Chuck

              When in TX, try tapping the mic. Is any mic audio transmitted?

              If so, you need to set the TX output in WSJT-X, as follows:

              Click on Setup > Configuration.

              In the middle of the window you will see two buttons: Data and Mic.

              Mic is selected by default. Click on Data. Everything should then work.

              --
              73
              Ian, G3NRW
            • k3wyc
              Due to the irritating default of this group I replied to Chuck by private email. I found an error in his setup and he is now able to transmit. The
              Message 6 of 6 , Nov 30, 2013

                 Due to the irritating default of this group I replied to Chuck by private email.  I found an error in his setup and he is now able to transmit.  The information will of course remain private. 


                73,


                Andy k3wyc



                ---In wsjtgroup@yahoogroups.com, <g3nrw-radio@...> wrote:

                ___Original Message_________________________________________
                From: w9nwr@...
                Date: Thu, 28 Nov 2013 Time: 06:19:57

                >When I select Tune within WSJT-X I get a XMT indication (Red Led) of PTT
                >but no audio out. 


                Chuck

                When in TX, try tapping the mic. Is any mic audio transmitted?

                If so, you need to set the TX output in WSJT-X, as follows:

                Click on Setup > Configuration.

                In the middle of the window you will see two buttons: Data and Mic.

                Mic is selected by default. Click on Data. Everything should then work.

                --
                73
                Ian, G3NRW
              Your message has been successfully submitted and would be delivered to recipients shortly.