Loading ...
Sorry, an error occurred while loading the content.

error in KV decoder message

Expand Messages
  • chas cartmel
    Guys Received this message twice today, no changes made to system so a tad confused. 1429 -1 0.3 1929 # ZS1AW UA3YEZ KO62 1429 -17 0.2 438 # F1EXL KC9REX
    Message 1 of 5 , Nov 4, 2013
    • 0 Attachment

      Guys

      Received this message twice today, no changes made to system so a tad confused.

       

      1429  -1  0.3 1929 # ZS1AW UA3YEZ KO62    

       

      1429 -17  0.2  438 # F1EXL KC9REX 73      

       

      1429  -8  0.4  651 # G0JEI AJ4HW R-09     

       

      1429 -17  0.7  862 # PY2II ON4PS RR73     

       

      Error in KV decoder, or no KV decoder present.

       

      1429  -3  0.4 1467 # WA4MIT RN3DHU RRR    

       

      1429  -8  0.1 1758 # TA2EM N5KDV EM41     

       

      1429  -1  0.3 1929 # ZS1AW UA3YEZ KO62    

       

      Everything seems to have continued operating OK though.

       

       

      73

      Charlie

      www.G4EST.me.uk

       

    • n1isa
      Hi Charlie, I ve only seen the kvasd decoder error in Linux. If you are running Linux, you need to download the binary from Dr. Taylor s webpage at Princeton
      Message 2 of 5 , Nov 4, 2013
      • 0 Attachment

         Hi Charlie,

         

        I've only seen the kvasd decoder error in Linux. If you are running Linux, you need to download the binary from Dr. Taylor's webpage at Princeton University. It's located on the WSJTX page.

         

        I think it's a 32 bit binary. I could only get it to work in 32 bit Linux. 

         

        Then you need to move it to /usr/bin via sudo mv command, or as root, and mv command.

         

        I then had to make it executable by:

         

        sudo chmod 755 /usr/bin/kvasd  or... as root.

         

        K1JT states to move it to /.wsjtx 

         

        My method was derived from a internet search, and worked well for me. Stopped the error once I figured out the 32 bit issue.

         

        If you are having this kvasd error within the Windows version of WSJTX... I would file a bug report, if you do not receive any other feedback to work through this issue.

         

        I have never seen a kvasd decoder error in the Windows version of WSJTX.

         

        I hope this helps.

         

        73, John, N1ISA



        ---In wsjtgroup@yahoogroups.com, <chas@...> wrote:

        Guys

        Received this message twice today, no changes made to system so a tad confused.

         

        1429  -1  0.3 1929 # ZS1AW UA3YEZ KO62    

         

        1429 -17  0.2  438 # F1EXL KC9REX 73      

         

        1429  -8  0.4  651 # G0JEI AJ4HW R-09     

         

        1429 -17  0.7  862 # PY2II ON4PS RR73     

         

        Error in KV decoder, or no KV decoder present.

         

        1429  -3  0.4 1467 # WA4MIT RN3DHU RRR    

         

        1429  -8  0.1 1758 # TA2EM N5KDV EM41     

         

        1429  -1  0.3 1929 # ZS1AW UA3YEZ KO62    

         

        Everything seems to have continued operating OK though.

         

         

        73

        Charlie

        www.G4EST.me.uk

         

      • charlie cartmel
        John thanks for the reply. Windows 8 here though. Sorry if you missed the follow up emails as I may have sent it to the original respondent(default on this
        Message 3 of 5 , Nov 4, 2013
        • 0 Attachment

          John thanks for the reply. Windows 8 here though.

           

          Sorry if you missed the follow up emails as I may have sent it to the original respondent(default on this group) and forgotten to manually change the to field to the group address. Sorry for the inconvenience thus caused.

           

          73

          Charlie

          www.4est.me.uk

           

           

           

          From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of n1isa@...
          Sent: 04 November 2013 18:02
          To: wsjtgroup@yahoogroups.com
          Subject: [wsjtgroup] RE: error in KV decoder message

           

           

           Hi Charlie,

           

          I've only seen the kvasd decoder error in Linux. If you are running Linux, you need to download the binary from Dr. Taylor's webpage at Princeton University. It's located on the WSJTX page.

           

          I think it's a 32 bit binary. I could only get it to work in 32 bit Linux. 

           

          Then you need to move it to /usr/bin via sudo mv command, or as root, and mv command.

           

          I then had to make it executable by:

           

          sudo chmod 755 /usr/bin/kvasd  or... as root.

           

          K1JT states to move it to /.wsjtx 

           

          My method was derived from a internet search, and worked well for me. Stopped the error once I figured out the 32 bit issue.

           

          If you are having this kvasd error within the Windows version of WSJTX... I would file a bug report, if you do not receive any other feedback to work through this issue.

           

          I have never seen a kvasd decoder error in the Windows version of WSJTX.

           

          I hope this helps.

           

          73, John, N1ISA



          ---In wsjtgroup@yahoogroups.com, <chas@...> wrote:

          Guys

          Received this message twice today, no changes made to system so a tad confused.

           

          1429  -1  0.3 1929 # ZS1AW UA3YEZ KO62    

           

          1429 -17  0.2  438 # F1EXL KC9REX 73      

           

          1429  -8  0.4  651 # G0JEI AJ4HW R-09     

           

          1429 -17  0.7  862 # PY2II ON4PS RR73     

           

          Error in KV decoder, or no KV decoder present.

           

          1429  -3  0.4 1467 # WA4MIT RN3DHU RRR    

           

          1429  -8  0.1 1758 # TA2EM N5KDV EM41     

           

          1429  -1  0.3 1929 # ZS1AW UA3YEZ KO62    

           

          Everything seems to have continued operating OK though.

           

           

          73

          Charlie

          www.G4EST.me.uk

           

        • David Birnbaum
          I put it in the directory with the wsjtx executable. dave k2lyv
          Message 4 of 5 , Nov 5, 2013
          • 0 Attachment
            I put it in the directory with the wsjtx executable.

            dave
            k2lyv
          • chas cartmel
            Dave That s where it is as installed so I didn t need to move it. All seems stable now though. Thanks 73 Charlie www.G4EST.me.uk From:
            Message 5 of 5 , Nov 5, 2013
            • 0 Attachment

              Dave

              That’s where it is as installed so I didn’t need to move it. All seems stable now though.

               

              Thanks

               

              73

              Charlie

              www.G4EST.me.uk

               

              From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of David Birnbaum
              Sent: 05 November 2013 14:43
              To: wsjtgroup@yahoogroups.com
              Subject: [wsjtgroup] Re: error in KV decoder message

               

               

              I put it in the directory with the wsjtx executable.

               

              dave

              k2lyv

              No virus found in this message.
              Checked by AVG - www.avg.com
              Version: 2014.0.4158 / Virus Database: 3615/6807 - Release Date: 11/04/13

            Your message has been successfully submitted and would be delivered to recipients shortly.