Loading ...
Sorry, an error occurred while loading the content.
 

48000 Hz sample rate

Expand Messages
  • Joe Taylor
    A few users have reported decoding problems with WSJT-X v1.2.1, r3590 that can be traced to improper input sampling at its default rate, 48000 Hz. You can
    Message 1 of 4 , Oct 8, 2013
      A few users have reported decoding problems with WSJT-X v1.2.1, r3590
      that can be traced to improper input sampling at its default rate, 48000 Hz.

      You can force r3590 to sample at 12000 Hz (as done in all revisions up
      to r3563) by putting the following two lines at the end of your file
      wsjtx.ini:

      [Tune]
      Audio\DisableInputResampling=true

      You can do this by using Windows Notepad to open wsjtx.ini (in your
      WSJT-X installation directory). Then copy-and-paste the two lines into
      the file, and save the file.

      Please send details to this list if you have decoding problems with
      r3590 that are NOT solved by this change.

      -- 73, Joe, K1JT
    • Joe Subich, W4TV
      Note: With all versions of Windows since Vista, make sure the default format for your sound card input device is 48,000 Hz and not 44,100 Hz as is the case
      Message 2 of 4 , Oct 8, 2013
        Note: With all versions of Windows since Vista, make sure the
        "default format" for your sound card input device is 48,000 Hz
        and not 44,100 Hz as is the case with *many* sound cards.

        Unless the sound card digital application opens the audio device
        in exclusive mode (and there are no other applications using the
        same input stream), Windows will "resample" the data from 44100
        to 48000 (or 12000, 16000, etc.). If the two sample rates are
        not integer multiples (e.g., 48000/16000/12000/8000/6000 or
        44100/22050/11025) the resampling process will result in errors.

        Since all known digital software appears to have a sample rate
        option that is either 48000 Hz or an integer divisor of 48000 Hz
        while some do not have any option that is an integer divisor of
        44100 Hz, it is always best to set the "Default Format" for any
        sound card used for "radio" interface 48000 Hz.

        73,

        ... Joe, W4TV


        On 10/8/2013 3:22 PM, Joe Taylor wrote:
        > A few users have reported decoding problems with WSJT-X v1.2.1, r3590
        > that can be traced to improper input sampling at its default rate, 48000 Hz.
        >
        > You can force r3590 to sample at 12000 Hz (as done in all revisions up
        > to r3563) by putting the following two lines at the end of your file
        > wsjtx.ini:
        >
        > [Tune]
        > Audio\DisableInputResampling=true
        >
        > You can do this by using Windows Notepad to open wsjtx.ini (in your
        > WSJT-X installation directory). Then copy-and-paste the two lines into
        > the file, and save the file.
        >
        > Please send details to this list if you have decoding problems with
        > r3590 that are NOT solved by this change.
        >
        > -- 73, Joe, K1JT
        >
        >
        > ------------------------------------
        >
        > To unsubscribe, send an email to:
        > wsjtgroup-unsubscribe@yahoogroups.com
        >
        > WSJTGroup Homepage --> http://www.wsjtgroup.org/
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • Lance Collister, W7GJ
        Hi Joe, The reason for some of the confusion here is probably due to the fact that previous versions of the WSJT program have all been written for a sampling
        Message 3 of 4 , Oct 8, 2013
          Hi Joe,

          The reason for some of the confusion here is probably due to the fact that previous
          versions of the WSJT program have all been written for a sampling rate of 11025 Hz,
          and sound cards that are NOT set for a sampling rate of 44100 will result in decoding
          problems. Apparently the code for JT65A in WSJTX has been rewritten to send and
          receive at a different sampling rate.... VY 73, Lance

          On 10/8/2013 7:57 PM, Joe Subich, W4TV wrote:
          > Note: With all versions of Windows since Vista, make sure the
          > "default format" for your sound card input device is 48,000 Hz
          > and not 44,100 Hz as is the case with *many* sound cards.
          >
          > Unless the sound card digital application opens the audio device
          > in exclusive mode (and there are no other applications using the
          > same input stream), Windows will "resample" the data from 44100
          > to 48000 (or 12000, 16000, etc.). If the two sample rates are
          > not integer multiples (e.g., 48000/16000/12000/8000/6000 or
          > 44100/22050/11025) the resampling process will result in errors.
          >
          > Since all known digital software appears to have a sample rate
          > option that is either 48000 Hz or an integer divisor of 48000 Hz
          > while some do not have any option that is an integer divisor of
          > 44100 Hz, it is always best to set the "Default Format" for any
          > sound card used for "radio" interface 48000 Hz.
          >
          > 73,
          >
          > ... Joe, W4TV
          >
          >
          > On 10/8/2013 3:22 PM, Joe Taylor wrote:
          >> A few users have reported decoding problems with WSJT-X v1.2.1, r3590
          >> that can be traced to improper input sampling at its default rate, 48000 Hz.
          >>
          >> You can force r3590 to sample at 12000 Hz (as done in all revisions up
          >> to r3563) by putting the following two lines at the end of your file
          >> wsjtx.ini:
          >>
          >> [Tune]
          >> Audio\DisableInputResampling=true
          >>
          >> You can do this by using Windows Notepad to open wsjtx.ini (in your
          >> WSJT-X installation directory). Then copy-and-paste the two lines into
          >> the file, and save the file.
          >>
          >> Please send details to this list if you have decoding problems with
          >> r3590 that are NOT solved by this change.
          >>
          >> -- 73, Joe, K1JT
          >>
          >>
          >> ------------------------------------
          >>
          >> To unsubscribe, send an email to:
          >> wsjtgroup-unsubscribe@yahoogroups.com
          >>
          >> WSJTGroup Homepage --> http://www.wsjtgroup.org/
          >>
          >>
          >>
          >>
          >>
          >> Yahoo! Groups Links
          >>
          >>
          >>
          >>
          >
          > ------------------------------------
          >
          > To unsubscribe, send an email to:
          > wsjtgroup-unsubscribe@yahoogroups.com
          >
          > WSJTGroup Homepage --> http://www.wsjtgroup.org/
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >


          --
          Lance Collister, W7GJ
          (ex WA3GPL, WA1JXN, WA1JXN/C6A, ZF2OC/ZF8, E51SIX, 3D2LR, 5W0GJ, E6M, TX5K)
          P.O. Box 73
          Frenchtown, MT 59834-0073
          USA
          TEL: (406) 626-5728
          QTH: DN27ub
          URL: http://www.bigskyspaces.com/w7gj
          Windows Messenger: W7GJ@...
          Skype: lanceW7GJ
          2m DXCC #11/6m DXCC #815

          Interested in 6m EME? Ask me about subscribing to the Magic Band EME
          email group, or just fill in the request box at the bottom of my web
          page (above)!
        • Joe Subich, W4TV
          Interesting ... that makes *one* digital program that I know of that will not work correctly with a 48KHz Default Format . Good to know in case one needs to
          Message 4 of 4 , Oct 8, 2013
            Interesting ... that makes *one* digital program that I know of that
            will not work correctly with a 48KHz "Default Format". Good to know
            in case one needs to run WSJT 9.5 for one of the other modes not yet
            supported in WSJT-X.

            73,

            ... Joe, W4TV


            On 10/8/2013 4:08 PM, Lance Collister, W7GJ wrote:
            > Hi Joe,
            >
            > The reason for some of the confusion here is probably due to the fact
            > that previous versions of the WSJT program have all been written for a
            > sampling rate of 11025 Hz, and sound cards that are NOT set for a
            > sampling rate of 44100 will result in decoding problems. Apparently
            > the code for JT65A in WSJTX has been rewritten to send and receive at a
            > different sampling rate.... VY 73, Lance
            >
            > On 10/8/2013 7:57 PM, Joe Subich, W4TV wrote:
            >> Note: With all versions of Windows since Vista, make sure the
            >> "default format" for your sound card input device is 48,000 Hz
            >> and not 44,100 Hz as is the case with *many* sound cards.
            >>
            >> Unless the sound card digital application opens the audio device
            >> in exclusive mode (and there are no other applications using the
            >> same input stream), Windows will "resample" the data from 44100
            >> to 48000 (or 12000, 16000, etc.). If the two sample rates are
            >> not integer multiples (e.g., 48000/16000/12000/8000/6000 or
            >> 44100/22050/11025) the resampling process will result in errors.
            >>
            >> Since all known digital software appears to have a sample rate
            >> option that is either 48000 Hz or an integer divisor of 48000 Hz
            >> while some do not have any option that is an integer divisor of
            >> 44100 Hz, it is always best to set the "Default Format" for any
            >> sound card used for "radio" interface 48000 Hz.
            >>
            >> 73,
            >>
            >> ... Joe, W4TV
            >>
            >>
            >> On 10/8/2013 3:22 PM, Joe Taylor wrote:
            >>> A few users have reported decoding problems with WSJT-X v1.2.1, r3590
            >>> that can be traced to improper input sampling at its default rate,
            >>> 48000 Hz.
            >>>
            >>> You can force r3590 to sample at 12000 Hz (as done in all revisions up
            >>> to r3563) by putting the following two lines at the end of your file
            >>> wsjtx.ini:
            >>>
            >>> [Tune]
            >>> Audio\DisableInputResampling=true
            >>>
            >>> You can do this by using Windows Notepad to open wsjtx.ini (in your
            >>> WSJT-X installation directory). Then copy-and-paste the two lines into
            >>> the file, and save the file.
            >>>
            >>> Please send details to this list if you have decoding problems with
            >>> r3590 that are NOT solved by this change.
            >>>
            >>> -- 73, Joe, K1JT
            >>>
            >>>
            >>> ------------------------------------
            >>>
            >>> To unsubscribe, send an email to:
            >>> wsjtgroup-unsubscribe@yahoogroups.com
            >>>
            >>> WSJTGroup Homepage --> http://www.wsjtgroup.org/
            >>>
            >>>
            >>>
            >>>
            >>>
            >>> Yahoo! Groups Links
            >>>
            >>>
            >>>
            >>>
            >>
            >> ------------------------------------
            >>
            >> To unsubscribe, send an email to:
            >> wsjtgroup-unsubscribe@yahoogroups.com
            >>
            >> WSJTGroup Homepage --> http://www.wsjtgroup.org/
            >>
            >>
            >> Yahoo! Groups Links
            >>
            >>
            >>
            >>
            >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.