Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wsjtgroup] Wide Graph Display - enhancement

Expand Messages
  • Joe Subich, W4TV
    gain = 0, slope = 0.3, N Avg 5, Bins/Pixel = 7 In cumulative, by baseline is about two major divisions up (20 db?) and in current, it is one major division
    Message 1 of 10 , Oct 8, 2013
      gain = 0, slope = 0.3, N Avg 5, Bins/Pixel = 7

      In cumulative, by "baseline" is about two major divisions up (20 db?)
      and in current, it is one major division above the bottom.

      73,

      ... Joe, W4TV


      On 10/8/2013 11:16 AM, listbox2 wrote:
      > Joe,
      > Well, I just cannot find any adjustment that gives me the kind of display
      > behavior that you describe using the cumulative option. On my installation,
      > any part of the graph that shows above the "zero" also shows on the
      > waterfall. If my entire graph is visible, then the waterfall has a strong
      > background of light that tends to obscure weak signals. If I run my graph
      > so the baseline is just out of sight and only the signals peek into view,
      > then the waterfall is mostly dark with just the signals visible.
      >
      > What settings are you using for Gain, Zero, Slope etc.? Maybe I have not
      > found the sweet spot. The way my wsjtx is working, I still feel that I'd
      > like a way to have the "zero" line for the graph be about 1/3 of the way up
      > the graph scale.
      >
      > 73,
      > -Bill, W2KKJ
      >
      > -----Original Message-----
      > From: Joe Subich, W4TV [mailto:lists@...]
      > Sent: Sunday, October 06, 2013 6:18 PM
      > To: listbox2
      > Cc: WSJT Group
      > Subject: Re: [wsjtgroup] Wide Graph Display - enhancement
      >
      >
      >> When I use cumulative and run the "zero" up so that I see the entire
      >> graph, the waterfall "whites out." So zero adjustment does not work
      >> for me there.
      >
      > It doesn't work that way for me ... don't know why your situation would be
      > different.
      >
      > I set-up WSJT and the sound card as follows using Windows 7/Windows 8:
      >
      > I set "level" in the Windows driver (Level tab for the input device in
      > Windows Control Panel) to 80. I preset the "Line Out" in my K3 to 10 and
      > set the input control on my interface to 0 (fully CCW). I then adjust audio
      > input control of WSJT for 0 dB.
      >
      > With those settings, and *no antenna* (or dummy load), I adjust the input
      > pot of my interface until the WSJT level display (lower left) shows between
      > 15 and 20 dB - on just the "noise floor" of the rig.
      > When I connect an antenna, the WSJT level indicator will generally show
      > about 30 dB on 20 meters between x:49 and x:59 (absent any CW ID). The
      > strongest audio will generally run up to 50 - 55 dB and peak signals will be
      > roughly 10 dB *below* clipping level of my sound card.
      >
      > With that configuration I show a nice variation from back with no signal
      > through orange to white on the strongest signals with Zero at 0 for
      > "Current" or zero at +5 for "Cumulative". Note: I use the LINRAD palette
      > since that is most "familiar" to me from other software. I also turn off
      > AGC in my receiver.
      >
      > 73,
      >
      > ... Joe, W4TV
      >
      >>
      >
      >
    • listbox2
      Thanks Joe and Rudy. That did it. I was way away from those settings. I was working OK, but had the zero about +66, the Gain at 2, and the slope was fairly
      Message 2 of 10 , Oct 8, 2013
        Thanks Joe and Rudy. That did it. I was way away from those settings. I
        was working OK, but had the zero about +66, the Gain at 2, and the slope was
        fairly high as well. It gave me a nice flat response - but also limited
        what I could see of the graph. Now I have what I need.
        You got me back on track.
        73,
        -Bill, W2KKJ

        -----Original Message-----
        From: Joe Subich, W4TV [mailto:lists@...]
        Sent: Tuesday, October 08, 2013 11:40 AM
        To: listbox2
        Cc: WSJT Group
        Subject: Re: [wsjtgroup] Wide Graph Display - enhancement


        gain = 0, slope = 0.3, N Avg 5, Bins/Pixel = 7

        In cumulative, by "baseline" is about two major divisions up (20 db?) and in
        current, it is one major division above the bottom.

        73,

        ... Joe, W4TV


        On 10/8/2013 11:16 AM, listbox2 wrote:
        > Joe,
        > Well, I just cannot find any adjustment that gives me the kind of
        > display behavior that you describe using the cumulative option. On my
        > installation, any part of the graph that shows above the "zero" also
        > shows on the waterfall. If my entire graph is visible, then the
        > waterfall has a strong background of light that tends to obscure weak
        > signals. If I run my graph so the baseline is just out of sight and
        > only the signals peek into view, then the waterfall is mostly dark with
        just the signals visible.
        >
        > What settings are you using for Gain, Zero, Slope etc.? Maybe I
        > have not found the sweet spot. The way my wsjtx is working, I still
        > feel that I'd like a way to have the "zero" line for the graph be
        > about 1/3 of the way up the graph scale.
        >
        > 73,
        > -Bill, W2KKJ
        >
        > -----Original Message-----
        > From: Joe Subich, W4TV [mailto:lists@...]
        > Sent: Sunday, October 06, 2013 6:18 PM
        > To: listbox2
        > Cc: WSJT Group
        > Subject: Re: [wsjtgroup] Wide Graph Display - enhancement
        >
        >
        >> When I use cumulative and run the "zero" up so that I see the entire
        >> graph, the waterfall "whites out." So zero adjustment does not work
        >> for me there.
        >
        > It doesn't work that way for me ... don't know why your situation
        > would be different.
        >
        > I set-up WSJT and the sound card as follows using Windows 7/Windows 8:
        >
        > I set "level" in the Windows driver (Level tab for the input device in
        > Windows Control Panel) to 80. I preset the "Line Out" in my K3 to 10
        > and set the input control on my interface to 0 (fully CCW). I then
        > adjust audio input control of WSJT for 0 dB.
        >
        > With those settings, and *no antenna* (or dummy load), I adjust the
        > input pot of my interface until the WSJT level display (lower left)
        > shows between
        > 15 and 20 dB - on just the "noise floor" of the rig.
        > When I connect an antenna, the WSJT level indicator will generally
        > show about 30 dB on 20 meters between x:49 and x:59 (absent any CW
        > ID). The strongest audio will generally run up to 50 - 55 dB and peak
        > signals will be roughly 10 dB *below* clipping level of my sound card.
        >
        > With that configuration I show a nice variation from back with no
        > signal through orange to white on the strongest signals with Zero at 0
        > for "Current" or zero at +5 for "Cumulative". Note: I use the LINRAD
        > palette since that is most "familiar" to me from other software. I
        > also turn off AGC in my receiver.
        >
        > 73,
        >
        > ... Joe, W4TV
        >
        >>
        >
        >
      • Rudy Benner
        Fee is $50, cash only ve3bdr From: listbox2 Sent: Tuesday, October 08, 2013 7:41 PM To: WSJT Group Subject: RE: [wsjtgroup] Wide Graph Display - enhancement
        Message 3 of 10 , Oct 8, 2013
          Fee is $50, cash only
           
          ve3bdr
           
          From: listbox2
          Sent: Tuesday, October 08, 2013 7:41 PM
          Subject: RE: [wsjtgroup] Wide Graph Display - enhancement
           
           

          Thanks Joe and Rudy. That did it. I was way away from those settings. I
          was working OK, but had the zero about +66, the Gain at 2, and the slope was
          fairly high as well. It gave me a nice flat response - but also limited
          what I could see of the graph. Now I have what I need.
          You got me back on track.
          73,
          -Bill, W2KKJ

          -----Original Message-----
          From: Joe Subich, W4TV [mailto:lists@...]
          Sent: Tuesday, October 08, 2013 11:40 AM
          To: listbox2
          Cc: WSJT Group
          Subject: Re: [wsjtgroup] Wide Graph Display - enhancement

          gain = 0, slope = 0.3, N Avg 5, Bins/Pixel = 7

          In cumulative, by "baseline" is about two major divisions up (20 db?) and in
          current, it is one major division above the bottom.

          73,

          ... Joe, W4TV

          On 10/8/2013 11:16 AM, listbox2 wrote:

          > Joe,
          > Well, I just cannot find any adjustment that gives
          me the kind of
          > display behavior that you describe using the cumulative
          option. On my
          > installation, any part of the graph that shows above the
          "zero" also
          > shows on the waterfall. If my entire graph is visible, then
          the
          > waterfall has a strong background of light that tends to obscure
          weak
          > signals. If I run my graph so the baseline is just out of sight
          and
          > only the signals peek into view, then the waterfall is mostly dark
          with
          just the signals visible.
          >
          > What settings are you using
          for Gain, Zero, Slope etc.? Maybe I
          > have not found the sweet spot. The
          way my wsjtx is working, I still
          > feel that I'd like a way to have the
          "zero" line for the graph be
          > about 1/3 of the way up the graph
          scale.
          >
          > 73,
          > -Bill, W2KKJ
          >
          > -----Original
          Message-----
          > From: Joe Subich, W4TV [mailto:lists@...]
          >
          Sent: Sunday, October 06, 2013 6:18 PM
          > To: listbox2
          > Cc: WSJT
          Group
          > Subject: Re: [wsjtgroup] Wide Graph Display -
          enhancement
          >
          >
          >> When I use cumulative and run the "zero"
          up so that I see the entire
          >> graph, the waterfall "whites out." So
          zero adjustment does not work
          >> for me there.
          >
          > It
          doesn't work that way for me ... don't know why your situation
          > would be
          different.
          >
          > I set-up WSJT and the sound card as follows using
          Windows 7/Windows 8:
          >
          > I set "level" in the Windows driver (Level
          tab for the input device in
          > Windows Control Panel) to 80. I preset the
          "Line Out" in my K3 to 10
          > and set the input control on my interface to
          0 (fully CCW). I then
          > adjust audio input control of WSJT for 0
          dB.
          >
          > With those settings, and *no antenna* (or dummy load), I
          adjust the
          > input pot of my interface until the WSJT level display
          (lower left)
          > shows between
          > 15 and 20 dB - on just the "noise
          floor" of the rig.
          > When I connect an antenna, the WSJT level indicator
          will generally
          > show about 30 dB on 20 meters between x:49 and x:59
          (absent any CW
          > ID). The strongest audio will generally run up to 50 -
          55 dB and peak
          > signals will be roughly 10 dB *below* clipping level of
          my sound card.
          >
          > With that configuration I show a nice variation
          from back with no
          > signal through orange to white on the strongest
          signals with Zero at 0
          > for "Current" or zero at +5 for "Cumulative".
          Note: I use the LINRAD
          > palette since that is most "familiar" to me from
          other software. I
          > also turn off AGC in my receiver.
          >
          >
          73,
          >
          > ... Joe,
          W4TV
          >
          >>
          >
          >

        Your message has been successfully submitted and would be delivered to recipients shortly.