Loading ...
Sorry, an error occurred while loading the content.

TS-590S and Operating the New Dual JT9+JT65 Mode

Expand Messages
  • wa3cas
    If you own a Kenwood TS-590S, and when using the new dual JT9+JT65 mode you answer CQs and call CQs but seldom does anybody answer. And then someone tells you
    Message 1 of 4 , Oct 7, 2013
    • 0 Attachment

      If you own a Kenwood TS-590S, and when using the new dual JT9+JT65 mode you answer CQs and call CQs but seldom does anybody answer.  And then someone tells you that your xmit tones are 2 kHz too high.  What’s going on?  I believe I’ve found the answer.


      Even though WSJT-X is set up for split, and the 590 is set up for split, and you see VFO B changing frequency as you click from one end of the waterfall to the other, the reality is that the 590 is NOT changing frequency. The 590’s xmit frequency is stuck on whatever VFO B frequency was first displayed when you pressed the 590’s SPLIT button. In other words, if the VFO B frequency was 14.076.00 when you pressed SPLIT, and WSJT-X changes the VFO B frequency to 14.078.00, the 590 will still xmit on 14.076.00. What you see on VFO B is not always the real VFO B frequency. I call that a firmware bug.


      The work-a-round is simple. Cycle the 590 out and then back into split. Here’s what I do when answering a CQ:

      1. At first put the 590 in simple.
      2. Set up WSJT-X for “Split Tx”.
      3. Under Setup, uncheck “Double-click on call sets TS-Enable.” This will prevent the 590 from transmitting when you double-click a station calling CQ.
      4. Double-click the call sign of the station calling CQ. If set up correctly, WSJT-X will select the correct mode (JT9 or JT65) and select a VFO B frequency that will place your transmit frequency within 1.5 kHz (I think) of the other station.
      5. Press the 590’s SPLIT button. The 590 will now display the VFO B frequency that was selected by WSJT-X.
      6. Click “Enable Tx”.
      7. The 590 will now transmit on the correct frequency.

      That’s a lot to do in about 10 seconds, but it can be done. It doesn’t matter if you start transmitting a few seconds past the zero-second mark.


      Calling CQ is simple. Just remember to first put the 590 in simplex, select the mode and xmit frequency in WSJT-X, and THEN press the 590’s SPLIT button. DO NOT press SPLIT and then set up WSJT-X.


      Let me know if this work-a-around works for you. The real solution is to have Kenwood fix the bug. Are you listening Kenwood?


      . . . John (WA3CAS)

    • chas cartmel
      Guys This article worries me a little. I am about to purchase a TS990S and would like confirmation that the WSJT_X split functions work properly on that beast.
      Message 2 of 4 , Oct 8, 2013
      • 0 Attachment

        Guys

        This article worries me a little. I am about to purchase a TS990S and would like confirmation that the WSJT_X split functions work properly on that beast.

         

        I am aware that the rig has 2 separate receivers while the TS590S has one so will operate differently internally, however still want to check before I spend my not very hard earned cash.

         

        73

        Charlie

        www.G4EST.me.uk

         

        From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of brushj@...
        Sent: 08 October 2013 02:10
        To: wsjtgroup@yahoogroups.com
        Subject: [wsjtgroup] TS-590S and Operating the New Dual JT9+JT65 Mode

         

         

        If you own a Kenwood TS-590S, and when using the new dual JT9+JT65 mode you answer CQs and call CQs but seldom does anybody answer.  And then someone tells you that your xmit tones are 2 kHz too high.  What’s going on?  I believe I’ve found the answer.

         

        Even though WSJT-X is set up for split, and the 590 is set up for split, and you see VFO B changing frequency as you click from one end of the waterfall to the other, the reality is that the 590 is NOT changing frequency. The 590’s xmit frequency is stuck on whatever VFO B frequency was first displayed when you pressed the 590’s SPLIT button. In other words, if the VFO B frequency was 14.076.00 when you pressed SPLIT, and WSJT-X changes the VFO B frequency to 14.078.00, the 590 will still xmit on 14.076.00. What you see on VFO B is not always the real VFO B frequency. I call that a firmware bug.

         

        The work-a-round is simple. Cycle the 590 out and then back into split. Here’s what I do when answering a CQ:

        1. At first put the 590 in simple.
        2. Set up WSJT-X for “Split Tx”.
        3. Under Setup, uncheck “Double-click on call sets TS-Enable.” This will prevent the 590 from transmitting when you double-click a station calling CQ.
        4. Double-click the call sign of the station calling CQ. If set up correctly, WSJT-X will select the correct mode (JT9 or JT65) and select a VFO B frequency that will place your transmit frequency within 1.5 kHz (I think) of the other station.
        5. Press the 590’s SPLIT button. The 590 will now display the VFO B frequency that was selected by WSJT-X.
        6. Click “Enable Tx”.
        7. The 590 will now transmit on the correct frequency.

        That’s a lot to do in about 10 seconds, but it can be done. It doesn’t matter if you start transmitting a few seconds past the zero-second mark.

         

        Calling CQ is simple. Just remember to first put the 590 in simplex, select the mode and xmit frequency in WSJT-X, and THEN press the 590’s SPLIT button. DO NOT press SPLIT and then set up WSJT-X.

         

        Let me know if this work-a-around works for you. The real solution is to have Kenwood fix the bug. Are you listening Kenwood?

         

        . . . John (WA3CAS)

      • georgesdaniel@bellsouth.net
        Hi John. I tried your procedure and by golly it works. I practiced the procedure some and then made a few QSOs. I have it set so that I just leave the TS-590
        Message 3 of 4 , Oct 8, 2013
        • 0 Attachment
          Hi John. I tried your procedure and by golly it works. I practiced the procedure some and then made a few QSOs. I have it set so that I just leave the TS-590 in simplex until right before the TX begins (and the WSJT split frequency selection has been made)and the TS-590 then is transmitting where I want to be after that. Thanks for your investigation.

          73,
          George,
          AB4KN
        • georgesdaniel@bellsouth.net
          Thanks for other tip/trick with the TS-590 (when using WSJT-X split mode): pressing the TF-SET button just before transmit. Looks like you can leave the TS-590
          Message 4 of 4 , Oct 9, 2013
          • 0 Attachment
            Thanks for other tip/trick with the TS-590 (when using WSJT-X split mode): pressing the TF-SET button just before transmit. Looks like you can leave the TS-590 in split and then just momentarily press TF-SET after WSJT-X has set the frequency and mode (and just before TX starts). This ensures that the VFO B frequency is "really" set correctly. Have made several QSOs using this procedure and have been "on frequency" every time. Great! Thanks again, John.

            73,
            George, AB4KN
          Your message has been successfully submitted and would be delivered to recipients shortly.