Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wsjtgroup] Wide Graph Display - enhancement

Expand Messages
  • Joe Subich, W4TV
    ... It doesn t work that way for me ... don t know why your situation would be different. I set-up WSJT and the sound card as follows using Windows 7/Windows
    Message 1 of 10 , Oct 6, 2013
      > When I use cumulative and run the "zero" up so that I see the entire
      > graph, the waterfall "whites out." So zero adjustment does not work
      > for me there.

      It doesn't work that way for me ... don't know why your situation would
      be different.

      I set-up WSJT and the sound card as follows using Windows 7/Windows 8:

      I set "level" in the Windows driver (Level tab for the input device in
      Windows Control Panel) to 80. I preset the "Line Out" in my K3 to 10
      and set the input control on my interface to 0 (fully CCW). I then
      adjust audio input control of WSJT for 0 dB.

      With those settings, and *no antenna* (or dummy load), I adjust the
      input pot of my interface until the WSJT level display (lower left)
      shows between 15 and 20 dB - on just the "noise floor" of the rig.
      When I connect an antenna, the WSJT level indicator will generally
      show about 30 dB on 20 meters between x:49 and x:59 (absent any CW
      ID). The strongest audio will generally run up to 50 - 55 dB and peak
      signals will be roughly 10 dB *below* clipping level of my sound card.

      With that configuration I show a nice variation from back with no
      signal through orange to white on the strongest signals with Zero at 0
      for "Current" or zero at +5 for "Cumulative". Note: I use the LINRAD
      palette since that is most "familiar" to me from other software. I
      also turn off AGC in my receiver.

      73,

      ... Joe, W4TV


      On 10/6/2013 3:51 PM, listbox2 wrote:
      > Thanks, Joe. I like the cumulative display because the signal peaks are
      > more easily seen compared to the noise. When I use cumulative and run the
      > "zero" up so that I see the entire graph, the waterfall "whites out." So
      > zero adjustment does not work for me there.
      >
      > I agree that using current, I can see the entire graph without destroying
      > the waterfall - but my wish is to be able to see the cumulative graph "above
      > ground." Maybe there is yet a knob I have not twiddled. Are you able to
      > see the entire cumulative graph without affecting the waterfall?
      > 73
      > -Bill W2KKJ
      >
      > -----Original Message-----
      > From: Joe Subich, W4TV [mailto:lists@...]
      > Sent: Sunday, October 06, 2013 3:03 PM
      > To: listbox2
      > Cc: wsjtgroup@yahoogroups.com
      > Subject: Re: [wsjtgroup] Wide Graph Display - enhancement
      >
      >
      >> If the graph zero line were about 1/3 the way up the graph display,
      >> then I could see the shape of the cumulative bandwidth better - thus
      >> bringing to my attention where I may have set my notch filter, or dsp
      >> width filter - without suffering the "white out" condition in the
      >> waterfall.
      >
      > I find "cumulative" too slow to respond and use "current" ... whether you
      > use cumulative or current it is always possible to adjust zero by
      > +/- 100. If your "pedestal" is too high, simply adjust "zero" (to -#)
      > to bring it down ... if it is too low, adjust zero (+#) to bring it up.
      >
      > 73,
      >
      > ... Joe, W4TV
      >
      >
      > On 10/6/2013 2:33 PM, listbox2 wrote:
      >> I very much enjoy WSJT-X and use it almost exclusively now. The
      >> dual
      >> JT65/JT9 really works well! It is quite stable on my Windows 7 box
      >> along with DXLab
      >>
      >>
      >>
      >> Would it be possible, however, to move up the zero line for the
      >> Cumulative display? As I adjust Gain, Zero, and Slope, I get the best
      >> looking display with most of the display out of sight below the
      >> visible area and signal peaks visible above the "zero" line. If I
      >> adjust it so that I can see most of the graph above zero, my waterfall
      >> just "whites out" with noise, obscuring signals.
      >>
      >>
      >>
      >> If the graph zero line were about 1/3 the way up the graph display,
      >> then I could see the shape of the cumulative bandwidth better - thus
      >> bringing to my attention where I may have set my notch filter, or dsp
      >> width filter - without suffering the "white out" condition in the
      > waterfall.
      >>
      >>
      >>
      >> Many thanks & 73
      >>
      >> -Bill, W2KKJ
      >>
      >>
      >
      >
    • listbox2
      Thanks, Joe. I will experiment more with sound settings in combination with WSJTX settings. Since you are able to see the entire cumulative graph above
      Message 2 of 10 , Oct 6, 2013
        Thanks, Joe. I will experiment more with sound settings in combination with
        WSJTX settings. Since you are able to see the entire cumulative graph
        "above ground" then I should be able to as well. With my current settings,
        I can't let the signal get above about 30 db with waterfall whiteout
        beginning - and that is pretty much independent of the type of display I am
        using. I have been using Linrad and Default mostly.

        -----Original Message-----
        From: Joe Subich, W4TV [mailto:lists@...]
        Sent: Sunday, October 06, 2013 6:18 PM
        To: listbox2
        Cc: WSJT Group
        Subject: Re: [wsjtgroup] Wide Graph Display - enhancement


        > When I use cumulative and run the "zero" up so that I see the entire
        > graph, the waterfall "whites out." So zero adjustment does not work
        > for me there.

        It doesn't work that way for me ... don't know why your situation would be
        different.

        I set-up WSJT and the sound card as follows using Windows 7/Windows 8:

        I set "level" in the Windows driver (Level tab for the input device in
        Windows Control Panel) to 80. I preset the "Line Out" in my K3 to 10 and
        set the input control on my interface to 0 (fully CCW). I then adjust audio
        input control of WSJT for 0 dB.

        With those settings, and *no antenna* (or dummy load), I adjust the input
        pot of my interface until the WSJT level display (lower left) shows between
        15 and 20 dB - on just the "noise floor" of the rig.
        When I connect an antenna, the WSJT level indicator will generally show
        about 30 dB on 20 meters between x:49 and x:59 (absent any CW ID). The
        strongest audio will generally run up to 50 - 55 dB and peak signals will be
        roughly 10 dB *below* clipping level of my sound card.

        With that configuration I show a nice variation from back with no signal
        through orange to white on the strongest signals with Zero at 0 for
        "Current" or zero at +5 for "Cumulative". Note: I use the LINRAD palette
        since that is most "familiar" to me from other software. I also turn off
        AGC in my receiver.

        73,

        ... Joe, W4TV

        >
      • listbox2
        Joe, Well, I just cannot find any adjustment that gives me the kind of display behavior that you describe using the cumulative option. On my installation, any
        Message 3 of 10 , Oct 8, 2013
          Joe,
          Well, I just cannot find any adjustment that gives me the kind of display
          behavior that you describe using the cumulative option. On my installation,
          any part of the graph that shows above the "zero" also shows on the
          waterfall. If my entire graph is visible, then the waterfall has a strong
          background of light that tends to obscure weak signals. If I run my graph
          so the baseline is just out of sight and only the signals peek into view,
          then the waterfall is mostly dark with just the signals visible.

          What settings are you using for Gain, Zero, Slope etc.? Maybe I have not
          found the sweet spot. The way my wsjtx is working, I still feel that I'd
          like a way to have the "zero" line for the graph be about 1/3 of the way up
          the graph scale.

          73,
          -Bill, W2KKJ

          -----Original Message-----
          From: Joe Subich, W4TV [mailto:lists@...]
          Sent: Sunday, October 06, 2013 6:18 PM
          To: listbox2
          Cc: WSJT Group
          Subject: Re: [wsjtgroup] Wide Graph Display - enhancement


          > When I use cumulative and run the "zero" up so that I see the entire
          > graph, the waterfall "whites out." So zero adjustment does not work
          > for me there.

          It doesn't work that way for me ... don't know why your situation would be
          different.

          I set-up WSJT and the sound card as follows using Windows 7/Windows 8:

          I set "level" in the Windows driver (Level tab for the input device in
          Windows Control Panel) to 80. I preset the "Line Out" in my K3 to 10 and
          set the input control on my interface to 0 (fully CCW). I then adjust audio
          input control of WSJT for 0 dB.

          With those settings, and *no antenna* (or dummy load), I adjust the input
          pot of my interface until the WSJT level display (lower left) shows between
          15 and 20 dB - on just the "noise floor" of the rig.
          When I connect an antenna, the WSJT level indicator will generally show
          about 30 dB on 20 meters between x:49 and x:59 (absent any CW ID). The
          strongest audio will generally run up to 50 - 55 dB and peak signals will be
          roughly 10 dB *below* clipping level of my sound card.

          With that configuration I show a nice variation from back with no signal
          through orange to white on the strongest signals with Zero at 0 for
          "Current" or zero at +5 for "Cumulative". Note: I use the LINRAD palette
          since that is most "familiar" to me from other software. I also turn off
          AGC in my receiver.

          73,

          ... Joe, W4TV

          >
        • Rudy Benner
          Slope 0, zero +1, gain –1. On the other panel, I adjust the input slider so I start to see the noise floor on the waterfall. YMMV. Also, I use bin/pixel 3
          Message 4 of 10 , Oct 8, 2013
            Slope 0, zero +1, gain –1. On the other panel, I adjust the input slider so I start to see the noise floor on the waterfall. YMMV.
             
            Also, I use bin/pixel 3 and N Avg 1
             
            I use 2 monitors, the waterfall is on the “other” monitor and takes up most of the available space.
             
            ve3bdr
             
            From: listbox2
            Sent: Tuesday, October 08, 2013 11:16 AM
            Subject: RE: [wsjtgroup] Wide Graph Display - enhancement
             
             

            Joe,
            Well, I just cannot find any adjustment that gives me the kind of display
            behavior that you describe using the cumulative option. On my installation,
            any part of the graph that shows above the "zero" also shows on the
            waterfall. If my entire graph is visible, then the waterfall has a strong
            background of light that tends to obscure weak signals. If I run my graph
            so the baseline is just out of sight and only the signals peek into view,
            then the waterfall is mostly dark with just the signals visible.

            What settings are you using for Gain, Zero, Slope etc.? Maybe I have not
            found the sweet spot. The way my wsjtx is working, I still feel that I'd
            like a way to have the "zero" line for the graph be about 1/3 of the way up
            the graph scale.

            73,
            -Bill, W2KKJ

            -----Original Message-----
            From: Joe Subich, W4TV [mailto:lists@...]
            Sent: Sunday, October 06, 2013 6:18 PM
            To: listbox2
            Cc: WSJT Group
            Subject: Re: [wsjtgroup] Wide Graph Display - enhancement

            > When I use
            cumulative and run the "zero" up so that I see the entire
            > graph, the
            waterfall "whites out." So zero adjustment does not work
            > for me
            there.

            It doesn't work that way for me ... don't know why your situation would be
            different.

            I set-up WSJT and the sound card as follows using Windows 7/Windows 8:

            I set "level" in the Windows driver (Level tab for the input device in
            Windows Control Panel) to 80. I preset the "Line Out" in my K3 to 10 and
            set the input control on my interface to 0 (fully CCW). I then adjust audio
            input control of WSJT for 0 dB.

            With those settings, and *no antenna* (or dummy load), I adjust the input
            pot of my interface until the WSJT level display (lower left) shows between
            15 and 20 dB - on just the "noise floor" of the rig.
            When I connect an antenna, the WSJT level indicator will generally show
            about 30 dB on 20 meters between x:49 and x:59 (absent any CW ID). The
            strongest audio will generally run up to 50 - 55 dB and peak signals will be
            roughly 10 dB *below* clipping level of my sound card.

            With that configuration I show a nice variation from back with no signal
            through orange to white on the strongest signals with Zero at 0 for
            "Current" or zero at +5 for "Cumulative". Note: I use the LINRAD palette
            since that is most "familiar" to me from other software. I also turn off
            AGC in my receiver.

            73,

            ... Joe, W4TV

            >

          • Joe Subich, W4TV
            gain = 0, slope = 0.3, N Avg 5, Bins/Pixel = 7 In cumulative, by baseline is about two major divisions up (20 db?) and in current, it is one major division
            Message 5 of 10 , Oct 8, 2013
              gain = 0, slope = 0.3, N Avg 5, Bins/Pixel = 7

              In cumulative, by "baseline" is about two major divisions up (20 db?)
              and in current, it is one major division above the bottom.

              73,

              ... Joe, W4TV


              On 10/8/2013 11:16 AM, listbox2 wrote:
              > Joe,
              > Well, I just cannot find any adjustment that gives me the kind of display
              > behavior that you describe using the cumulative option. On my installation,
              > any part of the graph that shows above the "zero" also shows on the
              > waterfall. If my entire graph is visible, then the waterfall has a strong
              > background of light that tends to obscure weak signals. If I run my graph
              > so the baseline is just out of sight and only the signals peek into view,
              > then the waterfall is mostly dark with just the signals visible.
              >
              > What settings are you using for Gain, Zero, Slope etc.? Maybe I have not
              > found the sweet spot. The way my wsjtx is working, I still feel that I'd
              > like a way to have the "zero" line for the graph be about 1/3 of the way up
              > the graph scale.
              >
              > 73,
              > -Bill, W2KKJ
              >
              > -----Original Message-----
              > From: Joe Subich, W4TV [mailto:lists@...]
              > Sent: Sunday, October 06, 2013 6:18 PM
              > To: listbox2
              > Cc: WSJT Group
              > Subject: Re: [wsjtgroup] Wide Graph Display - enhancement
              >
              >
              >> When I use cumulative and run the "zero" up so that I see the entire
              >> graph, the waterfall "whites out." So zero adjustment does not work
              >> for me there.
              >
              > It doesn't work that way for me ... don't know why your situation would be
              > different.
              >
              > I set-up WSJT and the sound card as follows using Windows 7/Windows 8:
              >
              > I set "level" in the Windows driver (Level tab for the input device in
              > Windows Control Panel) to 80. I preset the "Line Out" in my K3 to 10 and
              > set the input control on my interface to 0 (fully CCW). I then adjust audio
              > input control of WSJT for 0 dB.
              >
              > With those settings, and *no antenna* (or dummy load), I adjust the input
              > pot of my interface until the WSJT level display (lower left) shows between
              > 15 and 20 dB - on just the "noise floor" of the rig.
              > When I connect an antenna, the WSJT level indicator will generally show
              > about 30 dB on 20 meters between x:49 and x:59 (absent any CW ID). The
              > strongest audio will generally run up to 50 - 55 dB and peak signals will be
              > roughly 10 dB *below* clipping level of my sound card.
              >
              > With that configuration I show a nice variation from back with no signal
              > through orange to white on the strongest signals with Zero at 0 for
              > "Current" or zero at +5 for "Cumulative". Note: I use the LINRAD palette
              > since that is most "familiar" to me from other software. I also turn off
              > AGC in my receiver.
              >
              > 73,
              >
              > ... Joe, W4TV
              >
              >>
              >
              >
            • listbox2
              Thanks Joe and Rudy. That did it. I was way away from those settings. I was working OK, but had the zero about +66, the Gain at 2, and the slope was fairly
              Message 6 of 10 , Oct 8, 2013
                Thanks Joe and Rudy. That did it. I was way away from those settings. I
                was working OK, but had the zero about +66, the Gain at 2, and the slope was
                fairly high as well. It gave me a nice flat response - but also limited
                what I could see of the graph. Now I have what I need.
                You got me back on track.
                73,
                -Bill, W2KKJ

                -----Original Message-----
                From: Joe Subich, W4TV [mailto:lists@...]
                Sent: Tuesday, October 08, 2013 11:40 AM
                To: listbox2
                Cc: WSJT Group
                Subject: Re: [wsjtgroup] Wide Graph Display - enhancement


                gain = 0, slope = 0.3, N Avg 5, Bins/Pixel = 7

                In cumulative, by "baseline" is about two major divisions up (20 db?) and in
                current, it is one major division above the bottom.

                73,

                ... Joe, W4TV


                On 10/8/2013 11:16 AM, listbox2 wrote:
                > Joe,
                > Well, I just cannot find any adjustment that gives me the kind of
                > display behavior that you describe using the cumulative option. On my
                > installation, any part of the graph that shows above the "zero" also
                > shows on the waterfall. If my entire graph is visible, then the
                > waterfall has a strong background of light that tends to obscure weak
                > signals. If I run my graph so the baseline is just out of sight and
                > only the signals peek into view, then the waterfall is mostly dark with
                just the signals visible.
                >
                > What settings are you using for Gain, Zero, Slope etc.? Maybe I
                > have not found the sweet spot. The way my wsjtx is working, I still
                > feel that I'd like a way to have the "zero" line for the graph be
                > about 1/3 of the way up the graph scale.
                >
                > 73,
                > -Bill, W2KKJ
                >
                > -----Original Message-----
                > From: Joe Subich, W4TV [mailto:lists@...]
                > Sent: Sunday, October 06, 2013 6:18 PM
                > To: listbox2
                > Cc: WSJT Group
                > Subject: Re: [wsjtgroup] Wide Graph Display - enhancement
                >
                >
                >> When I use cumulative and run the "zero" up so that I see the entire
                >> graph, the waterfall "whites out." So zero adjustment does not work
                >> for me there.
                >
                > It doesn't work that way for me ... don't know why your situation
                > would be different.
                >
                > I set-up WSJT and the sound card as follows using Windows 7/Windows 8:
                >
                > I set "level" in the Windows driver (Level tab for the input device in
                > Windows Control Panel) to 80. I preset the "Line Out" in my K3 to 10
                > and set the input control on my interface to 0 (fully CCW). I then
                > adjust audio input control of WSJT for 0 dB.
                >
                > With those settings, and *no antenna* (or dummy load), I adjust the
                > input pot of my interface until the WSJT level display (lower left)
                > shows between
                > 15 and 20 dB - on just the "noise floor" of the rig.
                > When I connect an antenna, the WSJT level indicator will generally
                > show about 30 dB on 20 meters between x:49 and x:59 (absent any CW
                > ID). The strongest audio will generally run up to 50 - 55 dB and peak
                > signals will be roughly 10 dB *below* clipping level of my sound card.
                >
                > With that configuration I show a nice variation from back with no
                > signal through orange to white on the strongest signals with Zero at 0
                > for "Current" or zero at +5 for "Cumulative". Note: I use the LINRAD
                > palette since that is most "familiar" to me from other software. I
                > also turn off AGC in my receiver.
                >
                > 73,
                >
                > ... Joe, W4TV
                >
                >>
                >
                >
              • Rudy Benner
                Fee is $50, cash only ve3bdr From: listbox2 Sent: Tuesday, October 08, 2013 7:41 PM To: WSJT Group Subject: RE: [wsjtgroup] Wide Graph Display - enhancement
                Message 7 of 10 , Oct 8, 2013
                  Fee is $50, cash only
                   
                  ve3bdr
                   
                  From: listbox2
                  Sent: Tuesday, October 08, 2013 7:41 PM
                  Subject: RE: [wsjtgroup] Wide Graph Display - enhancement
                   
                   

                  Thanks Joe and Rudy. That did it. I was way away from those settings. I
                  was working OK, but had the zero about +66, the Gain at 2, and the slope was
                  fairly high as well. It gave me a nice flat response - but also limited
                  what I could see of the graph. Now I have what I need.
                  You got me back on track.
                  73,
                  -Bill, W2KKJ

                  -----Original Message-----
                  From: Joe Subich, W4TV [mailto:lists@...]
                  Sent: Tuesday, October 08, 2013 11:40 AM
                  To: listbox2
                  Cc: WSJT Group
                  Subject: Re: [wsjtgroup] Wide Graph Display - enhancement

                  gain = 0, slope = 0.3, N Avg 5, Bins/Pixel = 7

                  In cumulative, by "baseline" is about two major divisions up (20 db?) and in
                  current, it is one major division above the bottom.

                  73,

                  ... Joe, W4TV

                  On 10/8/2013 11:16 AM, listbox2 wrote:

                  > Joe,
                  > Well, I just cannot find any adjustment that gives
                  me the kind of
                  > display behavior that you describe using the cumulative
                  option. On my
                  > installation, any part of the graph that shows above the
                  "zero" also
                  > shows on the waterfall. If my entire graph is visible, then
                  the
                  > waterfall has a strong background of light that tends to obscure
                  weak
                  > signals. If I run my graph so the baseline is just out of sight
                  and
                  > only the signals peek into view, then the waterfall is mostly dark
                  with
                  just the signals visible.
                  >
                  > What settings are you using
                  for Gain, Zero, Slope etc.? Maybe I
                  > have not found the sweet spot. The
                  way my wsjtx is working, I still
                  > feel that I'd like a way to have the
                  "zero" line for the graph be
                  > about 1/3 of the way up the graph
                  scale.
                  >
                  > 73,
                  > -Bill, W2KKJ
                  >
                  > -----Original
                  Message-----
                  > From: Joe Subich, W4TV [mailto:lists@...]
                  >
                  Sent: Sunday, October 06, 2013 6:18 PM
                  > To: listbox2
                  > Cc: WSJT
                  Group
                  > Subject: Re: [wsjtgroup] Wide Graph Display -
                  enhancement
                  >
                  >
                  >> When I use cumulative and run the "zero"
                  up so that I see the entire
                  >> graph, the waterfall "whites out." So
                  zero adjustment does not work
                  >> for me there.
                  >
                  > It
                  doesn't work that way for me ... don't know why your situation
                  > would be
                  different.
                  >
                  > I set-up WSJT and the sound card as follows using
                  Windows 7/Windows 8:
                  >
                  > I set "level" in the Windows driver (Level
                  tab for the input device in
                  > Windows Control Panel) to 80. I preset the
                  "Line Out" in my K3 to 10
                  > and set the input control on my interface to
                  0 (fully CCW). I then
                  > adjust audio input control of WSJT for 0
                  dB.
                  >
                  > With those settings, and *no antenna* (or dummy load), I
                  adjust the
                  > input pot of my interface until the WSJT level display
                  (lower left)
                  > shows between
                  > 15 and 20 dB - on just the "noise
                  floor" of the rig.
                  > When I connect an antenna, the WSJT level indicator
                  will generally
                  > show about 30 dB on 20 meters between x:49 and x:59
                  (absent any CW
                  > ID). The strongest audio will generally run up to 50 -
                  55 dB and peak
                  > signals will be roughly 10 dB *below* clipping level of
                  my sound card.
                  >
                  > With that configuration I show a nice variation
                  from back with no
                  > signal through orange to white on the strongest
                  signals with Zero at 0
                  > for "Current" or zero at +5 for "Cumulative".
                  Note: I use the LINRAD
                  > palette since that is most "familiar" to me from
                  other software. I
                  > also turn off AGC in my receiver.
                  >
                  >
                  73,
                  >
                  > ... Joe,
                  W4TV
                  >
                  >>
                  >
                  >

                Your message has been successfully submitted and would be delivered to recipients shortly.