Loading ...
Sorry, an error occurred while loading the content.

Messages not posting

Expand Messages
  • bobbye@bellsouth.net
    Some of my messages aren t posted to this group. Anyone else having this problem? Testing with this message. Bobby/N4AU
    Message 1 of 13 , Oct 5, 2013
    • 0 Attachment
      Some of my messages aren't posted to this group. Anyone else having this problem? Testing with this message.

      Bobby/N4AU
    • Rudy Benner
      Mine are not posting either, anyone else? ve3bdr From: bobbye@bellsouth.net Sent: Saturday, October 05, 2013 8:51 AM To: wsjtgroup@yahoogroups.com Subject:
      Message 2 of 13 , Oct 5, 2013
      • 0 Attachment
        Mine are not posting either, anyone else?
         
        ve3bdr
         
        Sent: Saturday, October 05, 2013 8:51 AM
        Subject: [wsjtgroup] Messages not posting
         
         

        Some of my messages aren't posted to this group. Anyone else having this problem? Testing with this message.

        Bobby/N4AU

      • Joe Subich, W4TV
        Yours certainly post when you enter them correctly. On this list, like properly configured professional e-mail systems, the default reply is reply to
        Message 3 of 13 , Oct 5, 2013
        • 0 Attachment
          Yours certainly post when you enter them correctly.

          On this list, like properly configured professional e-mail systems,
          the default "reply" is "reply to sender". If you expect your replies
          to go to the list (everyone), you must "reply to all" or "reply to
          list" depending on your e-mail software on the web interface.

          73,

          ... Joe, W4TV


          On 10/5/2013 9:09 AM, Rudy Benner wrote:
          > Mine are not posting either, anyone else?
          >
          > ve3bdr
          >
          > From: bobbye@...
          > Sent: Saturday, October 05, 2013 8:51 AM
          > To: wsjtgroup@yahoogroups.com
          > Subject: [wsjtgroup] Messages not posting
          >
          >
          > Some of my messages aren't posted to this group. Anyone else having this problem? Testing with this message.
          >
          > Bobby/N4AU
          >
          >
          >
          >
        • Rudy Benner
          My reply was intended to express some humour. ve3bdr From: Joe Subich, W4TV Sent: Saturday, October 05, 2013 9:27 AM To: Rudy Benner Cc:
          Message 4 of 13 , Oct 5, 2013
          • 0 Attachment
            My reply was intended to express some humour.
             
            ve3bdr
             
            Sent: Saturday, October 05, 2013 9:27 AM
            Subject: Re: [wsjtgroup] Messages not posting
             
             


            Yours certainly post when you enter them correctly.

            On this list, like properly configured professional e-mail systems,
            the default "reply" is "reply to sender". If you expect your replies
            to go to the list (everyone), you must "reply to all" or "reply to
            list" depending on your e-mail software on the web interface.

            73,

            ... Joe, W4TV

            On 10/5/2013 9:09 AM, Rudy Benner wrote:

            > Mine are not posting either, anyone
            else?
            >
            > ve3bdr
            >
            > From: bobbye@...
            >
            Sent: Saturday, October 05, 2013 8:51 AM
            > To:
            wsjtgroup@yahoogroups.com
            > Subject: [wsjtgroup] Messages not
            posting
            >
            >
            > Some of my messages aren't posted to this group.
            Anyone else having this problem? Testing with this message.
            >
            >
            Bobby/N4AU
            >
            >
            >
            >

          • chas cartmel
            Joe and all I know we have been through this before,(and will be again under current set-up) but there are differences between professional email systems which
            Message 5 of 13 , Oct 5, 2013
            • 0 Attachment

              Joe and all

              I know we have been through this before,(and will be again under current set-up) but there are differences between professional email systems which by their nature require replies to go to the email’s originator, and open forums.

              This is however a forum when a person asks a Group of like minded individuals a question, often of a technical nature, the responses to which will be of interest to others in the group. If you are likening it to ‘real world’ communication it would be like a person standing up at a conference and asking a question, then many of the audience who have an answer going up to the speaker individually and whispering the answer so that others could not hear. This may lead to that person receiving the same answer many times as the current responder is not aware of what has been said before. This has happened to me on this forum when a question was asked and I received several replies over a period of days all with the same information. This wasted my time in reading them as well as the responders sending unnecessary messages.

              This is the only group I am a member of that is set up this way which inconveniences members by choice, and I for one think that it should be brought in line with common practice for forums and not stubbornly stick to how business email systems are configured. They have different requirements and thus need different solutions.

               

              A system is only properly configured if it is fit for purpose, and as this is an open forum and in view of the same questions being asked repeatedly, and the same issues being raised, then it is not fit for purpose and as such is not properly configured. As a former professional in the field I would have classed the operational characteristics as poor as users have to intervene to post replies to the group and override the default setting.

               

              73

              Charlie

              www.G4EST.me.uk

               

              From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Joe Subich, W4TV
              Sent: 05 October 2013 14:28
              To: Rudy Benner
              Cc: wsjtgroup@yahoogroups.com; bobbye@...
              Subject: Re: [wsjtgroup] Messages not posting

               

               


              Yours certainly post when you enter them correctly.

              On this list, like properly configured professional e-mail systems,
              the default "reply" is "reply to sender". If you expect your replies
              to go to the list (everyone), you must "reply to all" or "reply to
              list" depending on your e-mail software on the web interface.

              73,

              ... Joe, W4TV

              On 10/5/2013 9:09 AM, Rudy Benner wrote:
              > Mine are not posting either, anyone else?
              >
              > ve3bdr
              >
              > From: bobbye@...
              > Sent: Saturday, October 05, 2013 8:51 AM
              > To: wsjtgroup@yahoogroups.com
              > Subject: [wsjtgroup] Messages not posting
              >
              >
              > Some of my messages aren't posted to this group. Anyone else having this problem? Testing with this message.
              >
              > Bobby/N4AU
              >
              >
              >
              >

            • Sam Morgan
              humor, we don t need no stinking humor, don tcha know this is a *proper* professional configured email system ? sigh.... bands must be lousy today when we
              Message 6 of 13 , Oct 5, 2013
              • 0 Attachment
                humor, we don't need no stinking humor,
                don'tcha know this is a *proper* 'professional configured email system'?

                sigh....
                bands must be lousy today when we have to resort to this same ol
                'kick the bloody can' down the same rut in the road...*again*

                On 10/5/2013 8:27 AM, Joe Subich, W4TV wrote:
                >
                > Yours certainly post when you enter them correctly.
                >
                > On this list, like properly configured professional e-mail systems,
                > the default "reply" is "reply to sender". If you expect your replies
                > to go to the list (everyone), you must "reply to all" or "reply to
                > list" depending on your e-mail software on the web interface.
                >
                > 73,
                >
                > ... Joe, W4TV


                --

                GB & 73
                K5OAI
                Sam Morgan
              • Ed
                Charlie, I, too, have commented in the past on this issue but I could not have stated the issue more clearly than you have. I also view the default reply to
                Message 7 of 13 , Oct 5, 2013
                • 0 Attachment

                  Charlie,

                   

                  I, too,  have commented in the past on this issue but I could not have stated the issue more clearly than you have.   I also view the default reply to sender of a ‘group discussion‘ to be an annoyance at the least, and certainly often results in the questions and confusion that previous posts just cited.    The lame excuse that “professional email systems” do it this way is an invalid analogy, in my opinion as well as  EVERY other discussion group administrator I have come across.

                   

                  But we are subject to the policies of the administrator,  and this annoyance has not generated enough desire for the creation of another discussion group for this topic,  so here we stay.

                   

                  Ed

                   

                   

                   

                  From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of chas cartmel
                  Sent: Saturday, October 05, 2013 8:33 AM
                  To: wsjtgroup@yahoogroups.com
                  Subject: RE: [wsjtgroup] Messages not posting

                   

                   

                  Joe and all

                  I know we have been through this before,(and will be again under current set-up) but there are differences between professional email systems which by their nature require replies to go to the email’s originator, and open forums.

                  This is however a forum when a person asks a Group of like minded individuals a question, often of a technical nature, the responses to which will be of interest to others in the group. If you are likening it to ‘real world’ communication it would be like a person standing up at a conference and asking a question, then many of the audience who have an answer going up to the speaker individually and whispering the answer so that others could not hear. This may lead to that person receiving the same answer many times as the current responder is not aware of what has been said before. This has happened to me on this forum when a question was asked and I received several replies over a period of days all with the same information. This wasted my time in reading them as well as the responders sending unnecessary messages.

                  This is the only group I am a member of that is set up this way which inconveniences members by choice, and I for one think that it should be brought in line with common practice for forums and not stubbornly stick to how business email systems are configured. They have different requirements and thus need different solutions.

                   

                  A system is only properly configured if it is fit for purpose, and as this is an open forum and in view of the same questions being asked repeatedly, and the same issues being raised, then it is not fit for purpose and as such is not properly configured. As a former professional in the field I would have classed the operational characteristics as poor as users have to intervene to post replies to the group and override the default setting.

                   

                  73

                  Charlie

                  www.G4EST.me.uk

                   

                  From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Joe Subich, W4TV
                  Sent: 05 October 2013 14:28
                  To: Rudy Benner
                  Cc: wsjtgroup@yahoogroups.com; bobbye@...
                  Subject: Re: [wsjtgroup] Messages not posting

                   

                   


                  Yours certainly post when you enter them correctly.

                  On this list, like properly configured professional e-mail systems,
                  the default "reply" is "reply to sender". If you expect your replies
                  to go to the list (everyone), you must "reply to all" or "reply to
                  list" depending on your e-mail software on the web interface.

                  73,

                  ... Joe, W4TV

                  On 10/5/2013 9:09 AM, Rudy Benner wrote:
                  > Mine are not posting either, anyone else?
                  >
                  > ve3bdr
                  >
                  > From: bobbye@...
                  > Sent: Saturday, October 05, 2013 8:51 AM
                  > To: wsjtgroup@yahoogroups.com
                  > Subject: [wsjtgroup] Messages not posting
                  >
                  >
                  > Some of my messages aren't posted to this group. Anyone else having this problem? Testing with this message.
                  >
                  > Bobby/N4AU
                  >
                  >
                  >
                  >

                • Joe Subich, W4TV
                  ... To the contrary, there is an alternate group - search WSJT-HF on Yahoo. However, it has received little interest/activity even among the cadre who complain
                  Message 8 of 13 , Oct 5, 2013
                  • 0 Attachment
                    > But we are subject to the policies of the administrator, and this
                    > annoyance has not generated enough desire for the creation of another
                    > discussion group for this topic, so here we stay.

                    To the contrary, there is an alternate group - search WSJT-HF on Yahoo.
                    However, it has received little interest/activity even among the cadre
                    who complain the most.

                    73,

                    ... Joe, W4TV


                    On 10/5/2013 11:54 AM, Ed wrote:
                    > Charlie,
                    >
                    >
                    >
                    > I, too, have commented in the past on this issue but I could not have
                    > stated the issue more clearly than you have. I also view the default reply
                    > to sender of a 'group discussion' to be an annoyance at the least, and
                    > certainly often results in the questions and confusion that previous posts
                    > just cited. The lame excuse that "professional email systems" do it this
                    > way is an invalid analogy, in my opinion as well as EVERY other discussion
                    > group administrator I have come across.
                    >
                    >
                    >
                    > But we are subject to the policies of the administrator, and this annoyance
                    > has not generated enough desire for the creation of another discussion group
                    > for this topic, so here we stay.
                    >
                    >
                    >
                    > Ed
                    >
                    >
                    >
                    >
                    >
                    >
                    >
                    > From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf
                    > Of chas cartmel
                    > Sent: Saturday, October 05, 2013 8:33 AM
                    > To: wsjtgroup@yahoogroups.com
                    > Subject: RE: [wsjtgroup] Messages not posting
                    >
                    >
                    >
                    >
                    >
                    > Joe and all
                    >
                    > I know we have been through this before,(and will be again under current
                    > set-up) but there are differences between professional email systems which
                    > by their nature require replies to go to the email's originator, and open
                    > forums.
                    >
                    > This is however a forum when a person asks a Group of like minded
                    > individuals a question, often of a technical nature, the responses to which
                    > will be of interest to others in the group. If you are likening it to 'real
                    > world' communication it would be like a person standing up at a conference
                    > and asking a question, then many of the audience who have an answer going up
                    > to the speaker individually and whispering the answer so that others could
                    > not hear. This may lead to that person receiving the same answer many times
                    > as the current responder is not aware of what has been said before. This has
                    > happened to me on this forum when a question was asked and I received
                    > several replies over a period of days all with the same information. This
                    > wasted my time in reading them as well as the responders sending unnecessary
                    > messages.
                    >
                    > This is the only group I am a member of that is set up this way which
                    > inconveniences members by choice, and I for one think that it should be
                    > brought in line with common practice for forums and not stubbornly stick to
                    > how business email systems are configured. They have different requirements
                    > and thus need different solutions.
                    >
                    >
                    >
                    > A system is only properly configured if it is fit for purpose, and as this
                    > is an open forum and in view of the same questions being asked repeatedly,
                    > and the same issues being raised, then it is not fit for purpose and as such
                    > is not properly configured. As a former professional in the field I would
                    > have classed the operational characteristics as poor as users have to
                    > intervene to post replies to the group and override the default setting.
                    >
                    >
                    >
                    > 73
                    >
                    > Charlie
                    >
                    > www.G4EST.me.uk
                    >
                    >
                    >
                    > From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf
                    > Of Joe Subich, W4TV
                    > Sent: 05 October 2013 14:28
                    > To: Rudy Benner
                    > Cc: wsjtgroup@yahoogroups.com; bobbye@...
                    > Subject: Re: [wsjtgroup] Messages not posting
                    >
                    >
                    >
                    >
                    >
                    >
                    > Yours certainly post when you enter them correctly.
                    >
                    > On this list, like properly configured professional e-mail systems,
                    > the default "reply" is "reply to sender". If you expect your replies
                    > to go to the list (everyone), you must "reply to all" or "reply to
                    > list" depending on your e-mail software on the web interface.
                    >
                    > 73,
                    >
                    > ... Joe, W4TV
                    >
                    > On 10/5/2013 9:09 AM, Rudy Benner wrote:
                    >> Mine are not posting either, anyone else?
                    >>
                    >> ve3bdr
                    >>
                    >> From: bobbye@...
                    >> Sent: Saturday, October 05, 2013 8:51 AM
                    >> To: wsjtgroup@yahoogroups.com
                    >> Subject: [wsjtgroup] Messages not posting
                    >>
                    >>
                    >> Some of my messages aren't posted to this group. Anyone else having this
                    > problem? Testing with this message.
                    >>
                    >> Bobby/N4AU
                    >>
                    >>
                    >>
                    >>
                    >
                    >
                    >
                    >
                  • James Malone
                    Ed, I receive 2 replies from this Yahoo group all the time. I am guessing an IT problem , and guys that play with routers , switches and servers can fix
                    Message 9 of 13 , Oct 5, 2013
                    • 0 Attachment
                      Ed,

                      I receive 2 replies from this Yahoo group all the time. 
                      I am guessing an "IT" problem , and  guys that play with routers , switches and servers can fix such problems. 
                      I am sure most of us know Email can be complex and feature rich or simple and full of span , viruses etc.

                      For me the content is worth the inconvenience of deleting the extra message . 
                      If I knew the solution to this problem or knew how to resolve it I certainly would offer it to the group.
                      I am grateful that the group exists and read its messages daily.

                      Jim









                      Sent from my iPad

                      On Oct 5, 2013, at 12:15 PM, "Joe Subich, W4TV" <lists@...> wrote:

                       


                      > But we are subject to the policies of the administrator, and this
                      > annoyance has not generated enough desire for the creation of another
                      > discussion group for this topic, so here we stay.

                      To the contrary, there is an alternate group - search WSJT-HF on Yahoo.
                      However, it has received little interest/activity even among the cadre
                      who complain the most.

                      73,

                      ... Joe, W4TV

                      On 10/5/2013 11:54 AM, Ed wrote:
                      > Charlie,
                      >
                      >
                      >
                      > I, too, have commented in the past on this issue but I could not have
                      > stated the issue more clearly than you have. I also view the default reply
                      > to sender of a 'group discussion' to be an annoyance at the least, and
                      > certainly often results in the questions and confusion that previous posts
                      > just cited. The lame excuse that "professional email systems" do it this
                      > way is an invalid analogy, in my opinion as well as EVERY other discussion
                      > group administrator I have come across.
                      >
                      >
                      >
                      > But we are subject to the policies of the administrator, and this annoyance
                      > has not generated enough desire for the creation of another discussion group
                      > for this topic, so here we stay.
                      >
                      >
                      >
                      > Ed
                      >
                      >
                      >
                      >
                      >
                      >
                      >
                      > From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf
                      > Of chas cartmel
                      > Sent: Saturday, October 05, 2013 8:33 AM
                      > To: wsjtgroup@yahoogroups.com
                      > Subject: RE: [wsjtgroup] Messages not posting
                      >
                      >
                      >
                      >
                      >
                      > Joe and all
                      >
                      > I know we have been through this before,(and will be again under current
                      > set-up) but there are differences between professional email systems which
                      > by their nature require replies to go to the email's originator, and open
                      > forums.
                      >
                      > This is however a forum when a person asks a Group of like minded
                      > individuals a question, often of a technical nature, the responses to which
                      > will be of interest to others in the group. If you are likening it to 'real
                      > world' communication it would be like a person standing up at a conference
                      > and asking a question, then many of the audience who have an answer going up
                      > to the speaker individually and whispering the answer so that others could
                      > not hear. This may lead to that person receiving the same answer many times
                      > as the current responder is not aware of what has been said before. This has
                      > happened to me on this forum when a question was asked and I received
                      > several replies over a period of days all with the same information. This
                      > wasted my time in reading them as well as the responders sending unnecessary
                      > messages.
                      >
                      > This is the only group I am a member of that is set up this way which
                      > inconveniences members by choice, and I for one think that it should be
                      > brought in line with common practice for forums and not stubbornly stick to
                      > how business email systems are configured. They have different requirements
                      > and thus need different solutions.
                      >
                      >
                      >
                      > A system is only properly configured if it is fit for purpose, and as this
                      > is an open forum and in view of the same questions being asked repeatedly,
                      > and the same issues being raised, then it is not fit for purpose and as such
                      > is not properly configured. As a former professional in the field I would
                      > have classed the operational characteristics as poor as users have to
                      > intervene to post replies to the group and override the default setting.
                      >
                      >
                      >
                      > 73
                      >
                      > Charlie
                      >
                      > www.G4EST.me.uk
                      >
                      >
                      >
                      > From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf
                      > Of Joe Subich, W4TV
                      > Sent: 05 October 2013 14:28
                      > To: Rudy Benner
                      > Cc: wsjtgroup@yahoogroups.com; bobbye@...
                      > Subject: Re: [wsjtgroup] Messages not posting
                      >
                      >
                      >
                      >
                      >
                      >
                      > Yours certainly post when you enter them correctly.
                      >
                      > On this list, like properly configured professional e-mail systems,
                      > the default "reply" is "reply to sender". If you expect your replies
                      > to go to the list (everyone), you must "reply to all" or "reply to
                      > list" depending on your e-mail software on the web interface.
                      >
                      > 73,
                      >
                      > ... Joe, W4TV
                      >
                      > On 10/5/2013 9:09 AM, Rudy Benner wrote:
                      >> Mine are not posting either, anyone else?
                      >>
                      >> ve3bdr
                      >>
                      >> From: bobbye@...
                      >> Sent: Saturday, October 05, 2013 8:51 AM
                      >> To: wsjtgroup@yahoogroups.com
                      >> Subject: [wsjtgroup] Messages not posting
                      >>
                      >>
                      >> Some of my messages aren't posted to this group. Anyone else having this
                      > problem? Testing with this message.
                      >>
                      >> Bobby/N4AU
                      >>
                      >>
                      >>
                      >>
                      >
                      >
                      >
                      >

                    • Roger Kendall
                      And it is really amusing when one reads replies to questions that have not apparently been posted! Thankfully that seems to happen more frequently on groups
                      Message 10 of 13 , Oct 6, 2013
                      • 0 Attachment
                        And it is really amusing when one reads replies to questions that have not
                        apparently been posted!

                        Thankfully that seems to happen more frequently on groups where I receive
                        the mails in digest form rather than here where I take them as they come.

                        Roger
                      • Keith Heimbold
                        I gave up posting to this site because it is annoying to have to resend email or repost when it doesn t go through. This is the only forum I belong to where
                        Message 11 of 13 , Oct 6, 2013
                        • 0 Attachment
                          I gave up posting to this site because it is annoying to have to resend email or repost when it doesn't go through.  This is the only forum I belong to where this is an issue. Must mean all the other forums are doing something incorrectly. I am a member of 15+ ham radio related forums and groups. 

                          On top of this is the awful changes yahoo has made to groups has made the website version more difficult to use both on PC and mobile. Don't even try accessing the iPhone version of a group in safari because all yahoo groups are total unusable disasters with an iPhone.  

                          I think this issue with posting on the website along with so many issues with the functionality and user friendliness of the system may necessitate an examination of the current policies and to potentially change this group to make it easier and more effective for end users to utilize. At the end of the day, these groups and forums are in existence to serve end users.

                          In the professional world of IT system implementations during a system change or "upgrade" end users are involved and existing business processes are examined, a fit gap is performed with end users and then new processes that generally benefit end users that fit within system capabilities are proposed, implemented and then trained to end users and administrators alike.

                          I guess at the end of the day it is up to the moderator and administrator of this group. I have had several instances where I have had issues posting to the site. I am still having issues getting the system to work properly with CAT programs operating but I will continue to read the emails that come through and hope that between reading the manual and reading posts from people with similar issues I find my solution.

                          I wonder if this message will actually make it through.

                          Thanks,

                          Keith
                          AK6ZZ

                          Sent from my iPhone please excuse typos

                          On Oct 6, 2013, at 3:17 AM, "Roger Kendall" <r.kendall@...> wrote:

                           

                          And it is really amusing when one reads replies to questions that have not
                          apparently been posted!

                          Thankfully that seems to happen more frequently on groups where I receive
                          the mails in digest form rather than here where I take them as they come.

                          Roger

                        • Bobby Chandler
                          My message was not posted via the REPLY to Sender or REPLY to Group on the digest messages (I know how to use them!). It was posted on the Yahoo Web page.
                          Message 12 of 13 , Oct 6, 2013
                          • 0 Attachment
                            My message was not posted via the "REPLY to Sender" or REPLY to Group" on the digest messages (I know how to use them!).  It was posted on the Yahoo Web page.  Anyhow, enough about that, if they don't post, then they don't get read!!
                             
                            N4AU
                             
                             
                          • James Malone
                            I got your message Keith.. Jim Sent from my iPad
                            Message 13 of 13 , Oct 6, 2013
                            • 0 Attachment
                              I got your message Keith..

                              Jim

                              Sent from my iPad

                              On Oct 6, 2013, at 10:07 PM, Keith Heimbold <ag6az@...> wrote:

                               

                              I gave up posting to this site because it is annoying to have to resend email or repost when it doesn't go through.  This is the only forum I belong to where this is an issue. Must mean all the other forums are doing something incorrectly. I am a member of 15+ ham radio related forums and groups. 

                              On top of this is the awful changes yahoo has made to groups has made the website version more difficult to use both on PC and mobile. Don't even try accessing the iPhone version of a group in safari because all yahoo groups are total unusable disasters with an iPhone.  

                              I think this issue with posting on the website along with so many issues with the functionality and user friendliness of the system may necessitate an examination of the current policies and to potentially change this group to make it easier and more effective for end users to utilize. At the end of the day, these groups and forums are in existence to serve end users.

                              In the professional world of IT system implementations during a system change or "upgrade" end users are involved and existing business processes are examined, a fit gap is performed with end users and then new processes that generally benefit end users that fit within system capabilities are proposed, implemented and then trained to end users and administrators alike.

                              I guess at the end of the day it is up to the moderator and administrator of this group. I have had several instances where I have had issues posting to the site. I am still having issues getting the system to work properly with CAT programs operating but I will continue to read the emails that come through and hope that between reading the manual and reading posts from people with similar issues I find my solution.

                              I wonder if this message will actually make it through.

                              Thanks,

                              Keith
                              AK6ZZ

                              Sent from my iPhone please excuse typos

                              On Oct 6, 2013, at 3:17 AM, "Roger Kendall" <r.kendall@...> wrote:

                               

                              And it is really amusing when one reads replies to questions that have not
                              apparently been posted!

                              Thankfully that seems to happen more frequently on groups where I receive
                              the mails in digest form rather than here where I take them as they come.

                              Roger

                            Your message has been successfully submitted and would be delivered to recipients shortly.