Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] Error when closing

Expand Messages
  • Peter Eckersberger
    Hi, Thats the same here, Tim. In the meantime I got used to it :-) . 73 de Pez, OE3EPW
    Message 1 of 4 , Sep 27, 2013
    View Source
    • 0 Attachment
      Hi,

      Thats the same here, Tim. In the meantime I got used to it :-) .

      73 de Pez, OE3EPW
      <oe3epw@...>



      Am 27.09.2013 18:37, schrieb KQ8M:
      > Every time I close WSJT-X v1.2, r3563 I receive the following error message.
      >
      >
      >
      > 115 of file timer.f90
      >
      > Traceback: not available, compile with -ftrace=frame or -ftrace=full
      >
      > Fortran runtime error: Array element out of bounds: 100001 in (1:100000), dim =1
      >
      >
      >
      > 73,
      >
      > Tim Herrick, KQ8M
      >
      > Charter Member North Coast Contesters
      >
      > kq8m@...
      >
      >
      >
      > AR-Cluster V6 kq8m.no-ip.org
      >
      > User Ports: 23, 7373 with local skimmer, 7374 without local skimmer
      >
      > Server Ports: V6 3607, V4 Active 3605, V4 Passive 3606
      >
      >
      >
      >
    • Joe Taylor
      Maybe you guys haven t seen the post pointing out that we know about this stray message. It s the result of not fully removing a tiny piece of diagnostic code
      Message 2 of 4 , Sep 27, 2013
      View Source
      • 0 Attachment
        Maybe you guys haven't seen the post pointing out that we know about
        this stray message. It's the result of not fully removing a tiny piece
        of diagnostic code before making the r3563 package. The message is
        totally harmless. It has long since been taken care of, but we haven't
        bothered to post a new beta release since then.

        -- 73, Joe, K1JT

        On 9/27/2013 1:44 PM, Peter Eckersberger wrote:
        > Hi,
        >
        > Thats the same here, Tim. In the meantime I got used to it :-) .
        >
        > 73 de Pez, OE3EPW
        > <oe3epw@...>
        >
        >
        >
        > Am 27.09.2013 18:37, schrieb KQ8M:
        >> Every time I close WSJT-X v1.2, r3563 I receive the following error message.
        >>
        >>
        >>
        >> 115 of file timer.f90
        >>
        >> Traceback: not available, compile with -ftrace=frame or -ftrace=full
        >>
        >> Fortran runtime error: Array element out of bounds: 100001 in (1:100000), dim =1
        >>
        >>
        >>
        >> 73,
        >>
        >> Tim Herrick, KQ8M
        >>
        >> Charter Member North Coast Contesters
        >>
        >> kq8m@...
        >>
        >>
        >>
        >> AR-Cluster V6 kq8m.no-ip.org
        >>
        >> User Ports: 23, 7373 with local skimmer, 7374 without local skimmer
        >>
        >> Server Ports: V6 3607, V4 Active 3605, V4 Passive 3606
        >>
        >>
        >>
        >>
        >
        >
        >
        > ------------------------------------
        >
        > To unsubscribe, send an email to:
        > wsjtgroup-unsubscribe@yahoogroups.com
        >
        > WSJTGroup Homepage --> http://www.wsjtgroup.org/
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
      • kc2wuf
        Joe, If it helps. I have the decode lockup almost every time after I first start WSJT-X for the first time. When I close the program in this decode lockup
        Message 3 of 4 , Sep 27, 2013
        View Source
        • 0 Attachment

          Joe,


          If it helps. I have the decode lockup almost every time after I first start WSJT-X for the first time. When I close the program in this decode lockup state, I do not get this closing error. I then restart WSJT-X and it runs fine without locking up the decode button, but almost every time when I close the program I get the closing error message. When I say "almost", I believe once or twice it didn't happen, but I'm not sure as I sometimes leave the programs running for long periods or I am busy doing other task and I don't remember what I've done exactly. Also, if I start WSJT-X up for the 3rd time, I seem to have the decode lockup problem and need to close and restart WSJT-X which will have the closing error.


          I hope noting that the closing error doesn't happen when the stuck decode button problem occurs helps trace the cause. 


          My setup: 

          - WSJT-X v1.2,r3563

          - Windows 7 Home Premium 64-bit

          - Yaesu FT-950 CAT with Split Tx

          - SignaLink USB

          - JTAlert-X which auto-starts WSJT-X the first time, but not normally the second time.


          73 David KC2WUF



          ---In wsjtgroup@yahoogroups.com, <joe@...> wrote:

          Maybe you guys haven't seen the post pointing out that we know about
          this stray message. It's the result of not fully removing a tiny piece
          of diagnostic code before making the r3563 package. The message is
          totally harmless. It has long since been taken care of, but we haven't
          bothered to post a new beta release since then.

          -- 73, Joe, K1JT

          On 9/27/2013 1:44 PM, Peter Eckersberger wrote:
          > Hi,
          >
          > Thats the same here, Tim. In the meantime I got used to it :-) .
          >
          > 73 de Pez, OE3EPW
          > <oe3epw@...>
          >
          >
          >
          > Am 27.09.2013 18:37, schrieb KQ8M:
          >> Every time I close WSJT-X v1.2, r3563 I receive the following error message.
          >>
          >>
          >>
          >> 115 of file timer.f90
          >>
          >> Traceback: not available, compile with -ftrace=frame or -ftrace=full
          >>
          >> Fortran runtime error: Array element out of bounds: 100001 in (1:100000), dim =1
          >>
          >>
          >>
          >> 73,
          >>
          >> Tim Herrick, KQ8M
          >>
          >> Charter Member North Coast Contesters
          >>
          >> kq8m@...
          >>
          >>
          >>
          >> AR-Cluster V6 kq8m.no-ip.org
          >>
          >> User Ports: 23, 7373 with local skimmer, 7374 without local skimmer
          >>
          >> Server Ports: V6 3607, V4 Active 3605, V4 Passive 3606
          >>
          >>
          >>
          >>
          >
          >
          >
          > ------------------------------------
          >
          > To unsubscribe, send an email to:
          > wsjtgroup-unsubscribe@yahoogroups.com
          >
          > WSJTGroup Homepage --> http://www.wsjtgroup.org/
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.