Loading ...
Sorry, an error occurred while loading the content.
 

split operation problems

Expand Messages
  • wo4r_jeff
    If this has been answered before just point me to the link I set up vfo a for jt65 operations and vfo b for jt9 operations. The mode is set for jt9 + jt65.
    Message 1 of 2 , Sep 19, 2013
      If this has been answered before just point me to the link

      I set up vfo a for jt65 operations and vfo b for jt9 operations. The mode is set for jt9 + jt65. Everything works fine for jt65 opearations. When I click on a jt9 signal the radio changes to vfo frequency and this is reflected in the WSJT program but the transmit frequency inside the wsjt program remains at a value higher than 2500 hz. I therefore have no output. Shouldn't the transmit frequency inside the wsjt window change as well. Otherwise everything else works fine

      Using HRD latest version with Rigexpert tiny interface and jt alert 2.4.9. Any ideals on what is the problem?

      Jeff
      WO4R
    • kc2wuf
      Jeff, Split operation is not for doing the 2 separate modes, but rather shifts the Tx audio in 500 Hz increments into a smaller bandwidth (base audio frequency
      Message 2 of 2 , Sep 20, 2013

        Jeff,


        Split operation is not for doing the 2 separate modes, but rather shifts the Tx audio in 500 Hz increments into a smaller bandwidth (base audio frequency 1500-1999 Hz). Also, I believe the HRD CAT control doesn't support split operation. I abandoned HRD during my WSJT-X operations. I still use HRD Logbook as JTAlert-X adds the records to the HRD Logbook database after I log them in WSJT-X and than I only need to Refresh the Logbook to see any recently logged JT65/JT9 QSOs.


        If you continue to use HRD, I'd suggest not using Split TX, but use the +2kHz checkbox to the left of the QRG display and below the band selection dropdown box. I'm hoping that in the next release they automatically adjust the JT65/JT9 split when you add the 2 kHz otherwise you have to manually change this as well for dual-mode operation.


        Hope this helps.


        73 David KC2WUF



        --- In wsjtgroup@yahoogroups.com, <fly_ul@...> wrote:

        If this has been answered before just point me to the link

        I set up vfo a for jt65 operations and vfo b for jt9 operations. The mode is set for jt9 + jt65. Everything works fine for jt65 opearations. When I click on a jt9 signal the radio changes to vfo frequency and this is reflected in the WSJT program but the transmit frequency inside the wsjt program remains at a value higher than 2500 hz. I therefore have no output. Shouldn't the transmit frequency inside the wsjt window change as well. Otherwise everything else works fine

        Using HRD latest version with Rigexpert tiny interface and jt alert 2.4.9. Any ideals on what is the problem?

        Jeff
        WO4R
      Your message has been successfully submitted and would be delivered to recipients shortly.