Loading ...
Sorry, an error occurred while loading the content.

RE: [wsjtgroup] RE: "Decode" remains on -- no decodes

Expand Messages
  • chas cartmel
    Morris I used Dimension 4 for a while but have found the Meinberg NTP offering more reliable. PC runs pretty much 24/7 as I am a ground station for the
    Message 1 of 4 , Sep 13, 2013
    • 0 Attachment

      Morris

      I used Dimension 4 for a while but have found the Meinberg NTP offering more reliable. PC runs pretty much 24/7 as I am a ground station for the PlanePlotter aviation tracking application so clock synchronisation is key here. Still get the ‘1st decode’ lockup when I start WSJT-X though.

       

      73

      Charlie

      www.G4EST.me.uk

       

      From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of wa4mit@...
      Sent: 12 September 2013 23:19
      To: wsjtgroup@yahoogroups.com
      Subject: [wsjtgroup] RE: "Decode" remains on -- no decodes

       

       

      Hi Bob I have seen similar no decode problems not sure it so much a WSJTX problem but usually the decode light does not remain on. When this happens here I have noticed that my computer clock is off sync more than normal even though I use Dimension4 if I place the cursor over the D4 icon in the tray it shows a higher error than normal. My computer clock is bad to get off sync so bad I had to set D4 to sync it each minute. Normally it show .0XX error but when the decode fails I have notice this error is .xx. I have to do a computer reset to get the decode to function and restore the time sync for less error. I think for some reason the D4 is not able to reach the designated internet time signal properly and this causes my problems with decode. My system is WinXPpro  PentD with 4gb ram with Charter internet.  73 Morris WA4MIT



      --- In wsjtgroup@yahoogroups.com, <kd7yz@...> wrote:

      Hey WSJT Group:

      Has the problem of the "Decode" button remaining ON been solved in 3563?

      Over the past few days I have missed several callers due to the need to
      re-start WSJTx because of no decodes when that Decode-Button is "Blue"
      in colour rather than gray.

      --
      73,
      Bob KD7YZ
      http://www.qrz.com/db/KD7YZ

    Your message has been successfully submitted and would be delivered to recipients shortly.