Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wsjtgroup] stuck in decode

Expand Messages
  • Sam Morgan
    Same here, not often, but occasionally. (Win7 Pro 64, AMD FX) ... -- GB & 73 K5OAI Sam Morgan
    Message 1 of 7 , Aug 22, 2013
      Same here, not often, but occasionally. (Win7 Pro 64, AMD FX)

      On 8/22/2013 1:59 AM, Tony VK2AJF wrote:
      > Hello Eddy,
      >
      >
      > Yes, this happens frequently to me. (Win7 64, i7 CPU).
      >
      > Regards,
      >
      > Tony CK2AJF
      >
      > On Wednesday, August 21, 2013, wrote:
      >
      > __
      >
      > Often when first opening up WSJT-X v1.2.r 3563 to use the first decode the
      > program gets stuck in decode. I will have to close the program and re open
      > it so I can use it. Sometimes it takes a couple times of closing the program
      > and re opening to get the program to not get stuck in decode so I can use it.
      >
      > Is this happening to anyone else?
      >
      > 73 Eddy N4ABN


      --

      GB & 73
      K5OAI
      Sam Morgan
    • wa4mit
      I have seen the same decode stuck problem also with the the logging function if you enter a name then at the next logging instance the previously entered name
      Message 2 of 7 , Aug 23, 2013
        I have seen the same decode stuck problem also with the the logging function if you enter a name then at the next logging instance the previously entered name still appears. The name logging slot is not being cleared after it is logged. 73 Morris WA4MIT

        --- In wsjtgroup@yahoogroups.com, digisignal@... wrote:
        >
        > Often when first opening up WSJT-X v1.2.r 3563 to use the first decode
        > the program gets stuck in decode. I will have to close the program and
        > re open it so I can use it. Sometimes it takes a couple times of
        > closing the program and re opening to get the program to not get stuck
        > in decode so I can use it.
        >
        > Is this happening to anyone else?
        >
        > 73 Eddy N4ABN
        >
      • d_ziolkowski
        Hello- Running WSJT-x v1.3 r3673 under Win7. Worked great for months. Today it is getting stuck in decode. Looking at Win Task manager is appears KVASD.exe is
        Message 3 of 7 , Dec 16 2:44 PM

          Hello-


          Running WSJT-x v1.3 r3673 under Win7. Worked great for months. 


          Today it is getting stuck in decode. Looking at Win Task manager is appears KVASD.exe is not shutting down.


          Tried a second install of WSJT-x  I had in another folder and it has the same problem, so looks like an OS issue?

          Tried PC reboot,

          Shut off anti-virus, no help there.


          Any suggestions?


          Thanks DAN KC2STA

        • Dan Ziolkowski
          Hello- desperately looking for help here... Any help would be greatly appreciated.... Thanks Dan KC2STA -- Dan Ziolkowski KC2STA SKCC #4290T 30MDG #1250 Ubuntu
          Message 4 of 7 , Dec 21 3:56 AM
            Hello- 

            desperately looking for help here...

            Any help would be greatly appreciated....

            Thanks Dan KC2STA

            --
            Dan Ziolkowski KC2STA
            SKCC #4290T
            30MDG #1250
            Ubuntu LINUX
          Your message has been successfully submitted and would be delivered to recipients shortly.