Loading ...
Sorry, an error occurred while loading the content.

RE: [wsjtgroup] stuck in decode

Expand Messages
  • chas cartmel
    Happening here as well 73 Charlie www.G4EST.me.uk From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of digisignal@hushmail.com Sent:
    Message 1 of 5 , Aug 22, 2013
    • 0 Attachment

      Happening here as well

       

      73

      Charlie

      www.G4EST.me.uk

       

      From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of digisignal@...
      Sent: 21 August 2013 13:47
      To: wsjtgroup
      Subject: [wsjtgroup] stuck in decode

       

       

      Often when first opening up WSJT-X v1.2.r 3563 to use the first decode the program gets stuck in decode. I will have to close the program and re open it so I can use it. Sometimes it takes a couple times of closing the program and re opening to get the program to not get stuck in decode so I can use it.

      Is this happening to anyone else?

      73 Eddy N4ABN

    • Sam Morgan
      Same here, not often, but occasionally. (Win7 Pro 64, AMD FX) ... -- GB & 73 K5OAI Sam Morgan
      Message 2 of 5 , Aug 22, 2013
      • 0 Attachment
        Same here, not often, but occasionally. (Win7 Pro 64, AMD FX)

        On 8/22/2013 1:59 AM, Tony VK2AJF wrote:
        > Hello Eddy,
        >
        >
        > Yes, this happens frequently to me. (Win7 64, i7 CPU).
        >
        > Regards,
        >
        > Tony CK2AJF
        >
        > On Wednesday, August 21, 2013, wrote:
        >
        > __
        >
        > Often when first opening up WSJT-X v1.2.r 3563 to use the first decode the
        > program gets stuck in decode. I will have to close the program and re open
        > it so I can use it. Sometimes it takes a couple times of closing the program
        > and re opening to get the program to not get stuck in decode so I can use it.
        >
        > Is this happening to anyone else?
        >
        > 73 Eddy N4ABN


        --

        GB & 73
        K5OAI
        Sam Morgan
      • wa4mit
        I have seen the same decode stuck problem also with the the logging function if you enter a name then at the next logging instance the previously entered name
        Message 3 of 5 , Aug 23, 2013
        • 0 Attachment
          I have seen the same decode stuck problem also with the the logging function if you enter a name then at the next logging instance the previously entered name still appears. The name logging slot is not being cleared after it is logged. 73 Morris WA4MIT

          --- In wsjtgroup@yahoogroups.com, digisignal@... wrote:
          >
          > Often when first opening up WSJT-X v1.2.r 3563 to use the first decode
          > the program gets stuck in decode. I will have to close the program and
          > re open it so I can use it. Sometimes it takes a couple times of
          > closing the program and re opening to get the program to not get stuck
          > in decode so I can use it.
          >
          > Is this happening to anyone else?
          >
          > 73 Eddy N4ABN
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.