Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] r3563 problem hearing cq & other instabilities

Expand Messages
  • Sam Morgan
    only the one my cursor is over...... ... -- GB & 73 K5OAI Sam Morgan
    Message 1 of 5 , Aug 18, 2013
    • 0 Attachment
      only the one my cursor is over......

      On 8/18/2013 2:36 PM, Bill Somerville wrote:
      > On 18/08/2013 20:11, Sam Morgan wrote:
      > Hi Sam,
      >>
      >> All morning I have been having this problem
      >> I will call cq and when I see a response in the waterfall
      >> I it doesn't decode
      >>
      >> I stop cqing and change bands or just change frequencies
      >> and once again I can decode the station just fine
      >>
      >> ====
      >> ====
      >> I will watch a station for a while
      >> copy ever decode for 5-15 minutes
      >> as soon as I try to respond and answer his cq
      >> I see them in the waterfall just like b4 I tried to answer
      >> but no decode
      >>
      >> I have stopped trying to answer their cq
      >> and once again I can decode their transmissions
      >>
      >> ====
      >> ====
      >> the strange part is the program ran just fine for hours last night
      >> and I had even shut down the computer for a while and restarted it
      >> and all was ok, decodes were consistent
      >>
      >> shut down last night and restarted this morning and I get this problem
      >>
      > The only think that comes to mind is somehow your PC clock is getting out of
      > sync when you transmit. But a frequency or band change would have no impact on
      > that so it doesn't really make sense.
      >
      > Just to confirm, are you saying that all decodes stop after you transmit or is
      > just the one your green rx cursor is over?
      >>
      >>
      >> ====
      >> ====
      >> my question is.....
      >> has anyone else seen this kind of random failures to decode?
      >> = = =
      >> also I have the occasional 'traceback error' others mentioned
      >> when shutting down the pgm.
      >> = = =
      >> also occasionally all decodes stop (no blue decode button lockup)
      >> when I try to stop the pgm, I get that 'traceback error'
      >> after a restart decodes are fine
      >> Win 7 / 4.0Ghz cpu / 16gig ram / SignaLink USB /
      >>
      >> I have stopped the program, restarted it....
      >> changed bands and back to the same band
      >> removed the program, reinstalled, etc etc
      >> no joy
      >>
      >> compared to r3550 pgm remains constantly unpredictably unstable
      >> --
      >>
      >> GB & 73
      >> K5OAI
      >> Sam Morgan
      >>
      > 73
      > Bill
      > G4WJS.

      --

      GB & 73
      K5OAI
      Sam Morgan
    • g4wjs
      ... Hi Sam, ... Well that narrows it down a lot. I think this may be pure coincidence. Are you running dual mode or single mode? ... ... 73 Bill G4WJS.
      Message 2 of 5 , Aug 18, 2013
      • 0 Attachment
        --- In wsjtgroup@yahoogroups.com, Sam Morgan <k5oai.sam@...> wrote:
        Hi Sam,
        >
        > only the one my cursor is over......
        Well that narrows it down a lot.

        I think this may be pure coincidence. Are you running dual mode or single mode?

        >
        > On 8/18/2013 2:36 PM, Bill Somerville wrote:
        > > On 18/08/2013 20:11, Sam Morgan wrote:
        > > Hi Sam,
        > >>
        > >> All morning I have been having this problem
        > >> I will call cq and when I see a response in the waterfall
        > >> I it doesn't decode
        > >>
        > >> I stop cqing and change bands or just change frequencies
        > >> and once again I can decode the station just fine
        > >>
        > >> ====
        > >> ====
        > >> I will watch a station for a while
        > >> copy ever decode for 5-15 minutes
        > >> as soon as I try to respond and answer his cq
        > >> I see them in the waterfall just like b4 I tried to answer
        > >> but no decode
        > >>
        > >> I have stopped trying to answer their cq
        > >> and once again I can decode their transmissions
        > >>
        > >> ====
        > >> ====
        > >> the strange part is the program ran just fine for hours last night
        > >> and I had even shut down the computer for a while and restarted it
        > >> and all was ok, decodes were consistent
        > >>
        > >> shut down last night and restarted this morning and I get this problem
        > >>
        > > The only think that comes to mind is somehow your PC clock is getting out of
        > > sync when you transmit. But a frequency or band change would have no impact on
        > > that so it doesn't really make sense.
        > >
        > > Just to confirm, are you saying that all decodes stop after you transmit or is
        > > just the one your green rx cursor is over?
        <snip>
        > GB & 73
        > K5OAI
        > Sam Morgan
        >
        73
        Bill
        G4WJS.
      • Sam Morgan
        I just went through the exit wsjtx, jtalert, jtmacro, DXCommander then after a couple of minutes, restarted in this order DXCommander, wsjtx, jtalert, jtmacro
        Message 3 of 5 , Aug 18, 2013
        • 0 Attachment
          I just went through the exit wsjtx, jtalert, jtmacro, DXCommander
          then after a couple of minutes, restarted in this order
          DXCommander, wsjtx, jtalert, jtmacro

          changed band to 20m
          made a contact with no problem

          anyone need an very mischievously active gremlin?
          I'll gladly pay shipping.....

          lets see how long it lasts this time...

          On 8/18/2013 2:42 PM, g4wjs wrote:
          >
          > --- In wsjtgroup@yahoogroups.com, Sam Morgan <k5oai.sam@...> wrote:
          > Hi Sam,
          >>
          >> only the one my cursor is over......
          > Well that narrows it down a lot.
          >
          > I think this may be pure coincidence. Are you running dual mode or single mode?
          >
          snip
          >>> Just to confirm, are you saying that all decodes stop after you transmit or is
          >>> just the one your green rx cursor is over?
          > <snip>

          >> GB & 73
          >> K5OAI
          >> Sam Morgan
          >>
          > 73
          > Bill
          > G4WJS.
          >
          >

          --

          GB & 73
          K5OAI
          Sam Morgan
        • Sam Morgan
          sri didn t answer your question running in dual mode ... -- GB & 73 K5OAI Sam Morgan
          Message 4 of 5 , Aug 18, 2013
          • 0 Attachment
            sri didn't answer your question
            running in dual mode

            On 8/18/2013 2:59 PM, Sam Morgan wrote:
            > I just went through the exit wsjtx, jtalert, jtmacro, DXCommander
            > then after a couple of minutes, restarted in this order
            > DXCommander, wsjtx, jtalert, jtmacro
            >
            > changed band to 20m
            > made a contact with no problem
            >
            > anyone need an very mischievously active gremlin?
            > I'll gladly pay shipping.....
            >
            > lets see how long it lasts this time...
            >
            > On 8/18/2013 2:42 PM, g4wjs wrote:
            >>
            >> --- In wsjtgroup@yahoogroups.com, Sam Morgan <k5oai.sam@...> wrote:
            >> Hi Sam,
            >>>
            >>> only the one my cursor is over......
            >> Well that narrows it down a lot.
            >>
            >> I think this may be pure coincidence. Are you running dual mode or single mode?
            >>
            > snip
            >>>> Just to confirm, are you saying that all decodes stop after you transmit or is
            >>>> just the one your green rx cursor is over?
            >> <snip>
            >
            >>> GB & 73
            >>> K5OAI
            >>> Sam Morgan
            >>>
            >> 73
            >> Bill
            >> G4WJS.
            >>
            >>
            >

            --

            GB & 73
            K5OAI
            Sam Morgan
          Your message has been successfully submitted and would be delivered to recipients shortly.