Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] Re: WSJT-X v1.2 r3556, beta release [2 Attachments]

Expand Messages
  • Joe Taylor
    Joe -- ... Running the audio as high as you do necessarily limits the headroom for strong signals -- when you re presumably trying to work a weak signal
    Message 1 of 53 , Aug 17, 2013
    • 0 Attachment
      Joe --

      W4TV wrote:

      > To keep the displayed audio level at no more than ~30 or even ~40 dB
      > requires adjusting the sound card digital gain to "20" and the input
      > attenuator to 8 o'clock (normal would be "80" and 1:30) and doing so
      > results in the need to set "Wide Graph" zero to +10 or more to see the
      > weakest signals.
      >
      > If ~30 dB at mid range of the slider is accurate, it appears to me that
      > WSJTX has 20 to 30 dB more (excess) internal gain that other software.
      > However, that is not likely to be a factor in the difference in input
      > handling since the excess gain appears consistent between 3520 and
      > 3556 and does not appear to be an issue on the i7/Windows 8 system.

      Running the audio as high as you do necessarily limits the "headroom"
      for strong signals -- when you're presumably trying to work a weak
      signal nearby. AGC may save you from clipping in the A/D (which would
      be bad); but AGC pumping will adversely affect your sensitivity to the
      weak guy.

      From long experience with EME, working signals at -20 to -28 dB when
      strong locals (S9++) are in the passband, I always run with AGC off and
      signal levels adjusted as I have described.

      If you are getting good results, and maybe don't much care about the
      weakest decodable signals, don't worry further.

      On your other problem: my station computer is also a Core 2 with Windows
      7 Pro, and it run r3556 flawlessly using the motherboard sound system.
      The way WSJT-X and QtAudio negotiate with the driver for your USB CODEC
      may be inefficient, the way we have set them up. We'll trace down the
      problem, never fear.

      -- Joe, K1JT
    • kc2wuf
      Ed, In Setup enable Blank line between decoding periods . 73 David KC2WUF
      Message 53 of 53 , Aug 18, 2013
      • 0 Attachment
        Ed,

        In Setup enable "Blank line between decoding periods".

        73 David KC2WUF

        --- In wsjtgroup@yahoogroups.com, Ed <k7aat.ed@...> wrote:
        >
        >
        >
        > After just downloading and running the latest, 3563, I see the dashed
        > lines are no longer present between successive minutes decodes. Was this
        > intentional?
        >
        >
        >
        > Ed K7AAT
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.