Loading ...
Sorry, an error occurred while loading the content.
 

Unable to install Beta 3520

Expand Messages
  • wa4mit
    I have downloaded twice and tried twice to install 3520 and both time get the same msg I aborted the install both times. My system is XP-pro Dual Pentprocessor
    Message 1 of 5 , Aug 5 6:13 AM
      I have downloaded twice and tried twice to install 3520 and both time get the same msg I aborted the install both times. My system is XP-pro Dual Pentprocessor 4GB ram and ample drive space. I have been using 3496 with no problems. I have posted in photos the screen shot I took of install msg. 73 Morris
      WA4MIT
    • Joe Subich, W4TV
      Your error message indicates that wsjtx.exe is in use or is owned by a different account and you (the installer) does not have the necessary permissions to
      Message 2 of 5 , Aug 5 6:46 AM
        Your error message indicates that wsjtx.exe is in use or is "owned"
        by a different account and you (the installer) does not have the
        necessary permissions to modify it.

        Use the Windows Control Panel (Programs and Features) to uninstall
        the previous version and then install the new version if simply
        closing WSJTX before updating does not work.

        73,

        ... Joe, W4TV


        On 8/5/2013 9:13 AM, wa4mit wrote:
        > I have downloaded twice and tried twice to install 3520 and both time get the same msg I aborted the install both times. My system is XP-pro Dual Pentprocessor 4GB ram and ample drive space. I have been using 3496 with no problems. I have posted in photos the screen shot I took of install msg. 73 Morris
        > WA4MIT
        >
        >
        >
        > ------------------------------------
        >
        > To unsubscribe, send an email to:
        > wsjtgroup-unsubscribe@yahoogroups.com
        >
        > WSJTGroup Homepage --> http://www.wsjtgroup.org/
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • wa4mit
        Hi Joe you were correct even though WSJTX was not running there were four wsjt exe showing up in task manager. I just restarted my computer and cleared all
        Message 3 of 5 , Aug 5 7:39 AM
          Hi Joe you were correct even though WSJTX was not running there were four wsjt exe showing up in task manager. I just restarted my computer and cleared all that out. Install worked then.
          Thanks 73 WA4MIT


          --- In wsjtgroup@yahoogroups.com, "Joe Subich, W4TV" <lists@...> wrote:
          >
          >
          > Your error message indicates that wsjtx.exe is in use or is "owned"
          > by a different account and you (the installer) does not have the
          > necessary permissions to modify it.
          >
          > Use the Windows Control Panel (Programs and Features) to uninstall
          > the previous version and then install the new version if simply
          > closing WSJTX before updating does not work.
          >
          > 73,
          >
          > ... Joe, W4TV
          >
          >
          > On 8/5/2013 9:13 AM, wa4mit wrote:
          > > I have downloaded twice and tried twice to install 3520 and both time get the same msg I aborted the install both times. My system is XP-pro Dual Pentprocessor 4GB ram and ample drive space. I have been using 3496 with no problems. I have posted in photos the screen shot I took of install msg. 73 Morris
          > > WA4MIT
          > >
          > >
          > >
          > > ------------------------------------
          > >
          > > To unsubscribe, send an email to:
          > > wsjtgroup-unsubscribe@yahoogroups.com
          > >
          > > WSJTGroup Homepage --> http://www.wsjtgroup.org/
          > >
          > >
          > >
          > >
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          > >
          >
        • wa4mit
          Well I am not quiet out of the woods yet. When I tried to run the new 3520 I get this error msg and program does not start up. I have added screen shot of the
          Message 4 of 5 , Aug 5 10:51 AM
            Well I am not quiet out of the woods yet. When I tried to run the new 3520 I get this error msg and program does not start up. I have added screen shot of the error screen. Any ideas?

            --- In wsjtgroup@yahoogroups.com, "wa4mit" <wa4mit@...> wrote:
            >
            > I have downloaded twice and tried twice to install 3520 and both time get the same msg I aborted the install both times. My system is XP-pro Dual Pentprocessor 4GB ram and ample drive space. I have been using 3496 with no problems. I have posted in photos the screen shot I took of install msg. 73 Morris
            > WA4MIT
            >
          • wa4mit
            This worked I put program in a partitioned part of my drive, worked straight away. Thanks 73 Morris WA4MIT
            Message 5 of 5 , Aug 5 2:42 PM
              This worked I put program in a partitioned part of my drive, worked straight away. Thanks 73 Morris WA4MIT

              --- In wsjtgroup@yahoogroups.com, "Rudy Benner" <rudy@...> wrote:
              >
              > Check to make sure you are installing to an empty directory, delete the old directory if needed.
              >
              > Seems to me I had the same problem.
              >
              > ve3bdr
              >
              > From: wa4mit
              > Sent: Monday, August 05, 2013 1:51 PM
              > To: wsjtgroup@yahoogroups.com
              > Subject: [wsjtgroup] Re: Unable to install Beta 3520
              >
              >
              > Well I am not quiet out of the woods yet. When I tried to run the new 3520 I get this error msg and program does not start up. I have added screen shot of the error screen. Any ideas?
              >
              > --- In mailto:wsjtgroup%40yahoogroups.com, "wa4mit" <wa4mit@> wrote:
              > >
              > > I have downloaded twice and tried twice to install 3520 and both time get the same msg I aborted the install both times. My system is XP-pro Dual Pentprocessor 4GB ram and ample drive space. I have been using 3496 with no problems. I have posted in photos the screen shot I took of install msg. 73 Morris
              > > WA4MIT
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.