Loading ...
Sorry, an error occurred while loading the content.

RE: [wsjtgroup] Re: Unable to decode the JT9 band

Expand Messages
  • hb9ari@bluewin.ch
    Hi Andy, Thank you for your message. I m now at QRL pro in Yverdon-les-Bains. I ll return to my camping site s shack next Wednesday and will be able to send to
    Message 1 of 12 , Aug 4, 2013
    • 0 Attachment
      Hi Andy,

      Thank you for your message.

      I'm now at QRL pro in Yverdon-les-Bains.
      I'll return to my camping site's shack
      next Wednesday
      and will be able to send to you some screen-shots.

      My best 73,
      Rudi, HB9ARI




      ----Message
      d'origine----
      De: a.durbin@...
      Date: 04.08.2013 21:18
      À: <hb9ari@...>
      Objet: RE: [wsjtgroup] Re: Unable to
      decode the JT9 band

      Hi Rudi,

      Can you please send me screen snapshots of you wsjt-x widegraph window and main window.
      Make the snapshots for the case when you are not decoding JT9.

      BTW no problem with your English, much better than my
      German or French ;)

      73,

      Andy


      > -----Original Message-----
      > From: hb9ari@... [mailto:hb9ari@...]
      >
      Sent: Sunday, August 04, 2013 11:48 AM
      > To: a.durbin@...
      > Subject: RE: [wsjtgroup] Re: Unable to decode the JT9
      band
      >
      >
      > Hi Andy,
      >
      > The RX BW is set from 50 to 4195 Hz (Anan100/D)
      > The spectrum is flat from 100 to 4100Hz.
      >
      Traces are
      > perfectely visibles on waterfall from ~100 to 2500 Hz (JT65)
      > and decoded 100%
      > Traces are also
      perfectly visible from
      > 2500 to 4000Hz (JT9)
      > JT9 are decoded if level is over ~ -15 to -20 dB like "Multi" with
      JT65-HF
      > JT9 is decoded for
      > lower levels ONLY if i double click on the corresponding
      > trace.
      > If i leave the
      cursor on the trace, next trace(s) are
      > perfectely decoded
      > "automatically".
      >
      > Sorry but it's difficult for me to
      explain in English language hi !
      >
      > My best 73,
      >
      > Rudi
      >
      >
      > ----Message d'origine----
      > De: a.durbin@...
      >
      Date: 04.08.2013 16:58
      > À: <wsjtgroup@yahoogroups.com>
      > Objet:
      > [wsjtgroup] Re: Unable to decode the JT9 band
      >
      >
      Please confirm that the, on the wide graph display, the mode boundary
      > marker (blue line on the frequency scale) is
      set to a suitable value.
      >
      > If it is not set at a frequency lower than the
      > JT9 signals they will not be decoded no
      matter what TX mode is selected.
      >
      > 73,
      >
      > Andy
      >
      >
      > >
      > > I have the same problem.
      > JT65 decodes fine in
      Multi mode.
      > > I have to use single mode JT9 to be able to decode any JT9-signals
      > > so very
      > interested in the
      answers you get!
      > >
      >
      >
      >
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.