Loading ...
Sorry, an error occurred while loading the content.

Struggling on RX with WSJT-x

Expand Messages
  • mdgolfbum
    Version 1.1.1 r3520 I m struggling to find audio level settings that will produce decodes. I can see nice signals on the waterfall and they re all very audible
    Message 1 of 3 , Aug 3, 2013
    • 0 Attachment
      Version 1.1.1 r3520

      I'm struggling to find audio level settings that will produce decodes. I can see nice signals on the waterfall and they're all very audible in my headphones so S/N isn't a problem. Transmit is working fine.

      I'm using a K3 Lineout connected to an external USB soundcard which is properly recognized as LineIN at the PC. I've also tried the internal PC audiocard LineIn function. Both are properly recognized but their audio levels are much higher than what is expected by the program...at least that's what it seems. With the LineIN set to 50% I still need to put the slider on the main page to about 15% to keep the noise level around 30db as suggested. Should I reduce the LineIN level even further? I would think that LineIN levels are fairly standard. What level of LineIN is recommended?

      I have the K3 AGC off to minimize confusion. Is that a good start?

      I have the input set to 1 channel, 16bit, 48000hz. I have also tried it with 2 channel, 16 bit, 48000hz. Neither seems better. Which is more appropriate?

      In the Setup menu I'm offered MME, DirectX, WASAPI and WDM-KS for the same device. Which interface is preferred for a Win7/64 machine? This is a 2.6Ghz quadcore so not lacking in performance.


      Thanks

      Jim ab3cv
    • Sam Morgan
      K3 Line Out is set to nor 010 K3 RF Gain is set to 1 to 3 oclock M-Audio Delta 44 sound card 2 channel 16 bit, Studio Quality MME selected WSJTX slider
      Message 2 of 3 , Aug 3, 2013
      • 0 Attachment
        K3 Line Out is set to nor 010
        K3 RF Gain is set to 1 to 3 oclock

        M-Audio Delta 44 sound card
        2 channel 16 bit, Studio Quality
        MME selected

        WSJTX slider is adjusted to where if I drew a line to the left
        it would be the same level as about 05 on the db scale
        the actual db readings are between 26db up to 30db


        I went into the actual Win 7 LEVEL setting for my Delta 44 sound card
        and set it so I got the above readings of 26db to 30db

        now if I need to adjust for a different level
        depending on my antenna, band conditions, or someones signal being to strong

        I can either change the K3's RF Gain
        or drag the WSJTX slider
        so I can maintain a 20-30db reading on the WSJTX readings
        which is where it decodes the best (so says fine manual <g>)

        gud luck
        sm

        On 8/3/2013 7:17 PM, mdgolfbum wrote:
        > Version 1.1.1 r3520
        >
        > I'm struggling to find audio level settings that will produce decodes. I can see
        > nice signals on the waterfall and they're all very audible in my headphones so
        > S/N isn't a problem. Transmit is working fine.
        >
        > I'm using a K3 Lineout connected to an external USB soundcard which is properly
        > recognized as LineIN at the PC. I've also tried the internal PC audiocard LineIn
        > function. Both are properly recognized but their audio levels are much higher
        > than what is expected by the program...at least that's what it seems. With the
        > LineIN set to 50% I still need to put the slider on the main page to about 15%
        > to keep the noise level around 30db as suggested. Should I reduce the LineIN
        > level even further? I would think that LineIN levels are fairly standard. What
        > level of LineIN is recommended?
        >
        > I have the K3 AGC off to minimize confusion. Is that a good start?
        >
        > I have the input set to 1 channel, 16bit, 48000hz. I have also tried it with 2
        > channel, 16 bit, 48000hz. Neither seems better. Which is more appropriate?
        >
        > In the Setup menu I'm offered MME, DirectX, WASAPI and WDM-KS for the same
        > device. Which interface is preferred for a Win7/64 machine? This is a 2.6Ghz
        > quadcore so not lacking in performance.
        >
        > Thanks
        >
        > Jim ab3cv

        --

        GB & 73
        K5OAI
        Sam Morgan
      • Jim Miller
        Sam Thanks! For some reason I had LineOUT set to 100!!!. Much better now! Thanks! jim ab3cv
        Message 3 of 3 , Aug 3, 2013
        • 0 Attachment
          Sam
           
          Thanks! For some reason I had LineOUT set to 100!!!. Much better now!
           
          Thanks!
           
          jim ab3cv


          On Sat, Aug 3, 2013 at 9:56 PM, Sam Morgan <k5oai.sam@...> wrote:
          K3  Line Out is set to     nor  010
          K3  RF Gain is set to 1 to 3 oclock

          M-Audio Delta 44 sound card
          2 channel 16 bit, Studio Quality
          MME selected

          WSJTX slider is adjusted to where if I drew a line to the left
          it would be the same level as about 05 on the db scale
          the actual db readings are between 26db up to 30db


          I went into the actual Win 7 LEVEL setting for my Delta 44 sound card
          and set it so I got the above readings of 26db to 30db

          now if I need to adjust for a different level
          depending on my antenna, band conditions, or someones signal being to strong

          I can either change the K3's RF Gain
          or drag the WSJTX slider
          so I can maintain a 20-30db reading on the WSJTX readings
          which is where it decodes the best (so says fine manual <g>)

          gud luck
          sm

          On 8/3/2013 7:17 PM, mdgolfbum wrote:
          Version 1.1.1 r3520

          I'm struggling to find audio level settings that will produce decodes. I can see
          nice signals on the waterfall and they're all very audible in my headphones so
          S/N isn't a problem. Transmit is working fine.

          I'm using a K3 Lineout connected to an external USB soundcard which is properly
          recognized as LineIN at the PC. I've also tried the internal PC audiocard LineIn
          function. Both are properly recognized but their audio levels are much higher
          than what is expected by the program...at least that's what it seems. With the
          LineIN set to 50% I still need to put the slider on the main page to about 15%
          to keep the noise level around 30db as suggested. Should I reduce the LineIN
          level even further? I would think that LineIN levels are fairly standard. What
          level of LineIN is recommended?

          I have the K3 AGC off to minimize confusion. Is that a good start?

          I have the input set to 1 channel, 16bit, 48000hz. I have also tried it with 2
          channel, 16 bit, 48000hz. Neither seems better. Which is more appropriate?

          In the Setup menu I'm offered MME, DirectX, WASAPI and WDM-KS for the same
          device. Which interface is preferred for a Win7/64 machine? This is a 2.6Ghz
          quadcore so not lacking in performance.

          Thanks

          Jim ab3cv

          --

          GB & 73
          K5OAI
          Sam Morgan


        Your message has been successfully submitted and would be delivered to recipients shortly.