Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] Re: JT9 reply at exactly +1kHz (wsjt-x r3496)

Expand Messages
  • Joe Taylor
    Hi Dan ... By default WSJT-X already does just what you are asking for. *As described in the User s Guide (item 4b, page 8):*
    Message 1 of 7 , Jul 25, 2013
    • 0 Attachment
      Hi Dan

      KJ6RGX wrote:
      > I keep LOCK TX=RX ticked, but I liked how the old JT65 allowed
      > you to disable tuning to a received signal when double clicking
      > a responder to a CQ call. It kept the TX signal at the same
      > frequency even if the responder drifted up or down in frequency.
      > Might be a good option to have in the new version of WSJTX.

      By default WSJT-X already does just what you are asking for.

      *As described in the User's Guide (item 4b, page 8):*

      #######################################################################
      b. Double-click on the decoded line with the message “K1JT N5KDV EM41”,
      highlighted in red. Results will be similar to (a), except the Tx
      frequency (red marker) is not moved. Such messages are usually in
      response to your own CQ, or from a tail-ender, and you probably want
      your Tx frequency to stay where it was. By holding down the Ctrl key
      when double-clicking on the decoded line (or checking Lock Tx=Rx) you
      can cause both Tx and Rx frequencies to be moved.
      #######################################################################

      Stated more briefly: If "Lock Tx=Rx" is NOT ticked, then

      1. Double-clicking on a message including your own callsign moves the Rx
      frequency to that of the calling station but keeps Tx Frequency where it
      was.

      2. Double-clicking on other types of message moves both Rx and Tx
      frequencies to that of the calling station.

      -- 73, Joe, K1JT
    • Dan
      Thanks Joe. I will pay more attention to this and try to figure out what I am doing wrong that causes my tx and rx frequency to change. This is not related to
      Message 2 of 7 , Jul 25, 2013
      • 0 Attachment
        Thanks Joe. I will pay more attention to this and try to figure out what I am doing wrong that causes my tx and rx frequency to change.

        This is not related to the OP question about jumping up 1kHz.


        Dan
        KJ6RGX


        --- In wsjtgroup@yahoogroups.com, Joe Taylor <joe@...> wrote:
        >
        > Hi Dan
        >
        > KJ6RGX wrote:
        > > I keep LOCK TX=RX ticked, but I liked how the old JT65 allowed
        > > you to disable tuning to a received signal when double clicking
        > > a responder to a CQ call. It kept the TX signal at the same
        > > frequency even if the responder drifted up or down in frequency.
        > > Might be a good option to have in the new version of WSJTX.
        >
        > By default WSJT-X already does just what you are asking for.
        >
        > *As described in the User's Guide (item 4b, page 8):*
        >
        > #######################################################################
        > b. Double-click on the decoded line with the message "K1JT N5KDV EM41",
        > highlighted in red. Results will be similar to (a), except the Tx
        > frequency (red marker) is not moved. Such messages are usually in
        > response to your own CQ, or from a tail-ender, and you probably want
        > your Tx frequency to stay where it was. By holding down the Ctrl key
        > when double-clicking on the decoded line (or checking Lock Tx=Rx) you
        > can cause both Tx and Rx frequencies to be moved.
        > #######################################################################
        >
        > Stated more briefly: If "Lock Tx=Rx" is NOT ticked, then
        >
        > 1. Double-clicking on a message including your own callsign moves the Rx
        > frequency to that of the calling station but keeps Tx Frequency where it
        > was.
        >
        > 2. Double-clicking on other types of message moves both Rx and Tx
        > frequencies to that of the calling station.
        >
        > -- 73, Joe, K1JT
        >
      • A.
        Hi, Are you working in split mode?. VFO A for receiver and VFO B for transmit, both VFO on the same frequency when you start the tranceiver. Regards 73,
        Message 3 of 7 , Jul 26, 2013
        • 0 Attachment
          Hi,

          Are you working in split mode?. VFO A for receiver and VFO B for transmit, both VFO on the same frequency when you start the tranceiver.

          Regards

          73, Antonio - ea7hj

          --- In wsjtgroup@yahoogroups.com, "k3wyc" <a.durbin@...> wrote:
          >
          > This morning I called CQ on 20m using R3496, dual mode, split, TX JT9. I worked a normal QSO at DF 3094 then called CQ at 2966. I received a reply at exactly 3966 and completed the QSO at that DF.
          >
          > It's still early in the morning here and I haven't been able to figure out what equipment or operator error would make him reply exactly 1000 Hz higher than my CQ. My TX VFO is switching normally and is 14.077.00 at DF 2966, 14.078.00 at DF 3966.
          >
          > I do not know what software or version the other op was using.
          >
          > Anyone more awake than me able to explain the offset?
          >
          > 73,
          >
          > Andy k3wyc
          >
        • k3wyc
          ... transmit Yes. ... Probably not. The TS-590S powers up with the same VFO setting it had when powered down. VFO A will only be equal to VFO B when the
          Message 4 of 7 , Jul 26, 2013
          • 0 Attachment
            > Are you working in split mode?. VFO A for receiver and VFO B for
            transmit

            Yes.

            > both VFO on the same frequency when you start the transceiver.

            Probably not. The TS-590S powers up with the same VFO setting it had when powered down. VFO A will only be equal to VFO B when the wsjt-x TX cursor is between DF=1000 and DF=2000.

            No matter how the transceiver VFOs are set when first powered, it only takes a wsjt-x band change to get both VFO synchronized with wsjt-x. After that VFO A is set for every band and then checked at the polling rate. VFO B is set for every band change and is re-set anytime the TX cursor moves into another 1000 Hz segment.

            Since VFO B is only set, but not monitored, by wsjt-x it would be possible to have the VFO B freq wrong if it was changed since the last time it was set by WSJT-X. However, as I indicated, my VFO B was correct.

            It is possible that the other op, if using wsjt-x in dual mode, had somehow miss-set his VFO B.

            When I first posted I thought this was just a curiosity. Since then, two other ops have reported seeing the same thing. I didn't check if we were all working the same station.

            73,

            Andy
          • k3wyc
            ... This post may provide an explanation. https://lists.berlios.de/pipermail/wsjt-devel/2013-July/001465.html 73, Andy
            Message 5 of 7 , Jul 28, 2013
            • 0 Attachment
              >
              > Anyone more awake than me able to explain the offset?
              >


              This post may provide an explanation.

              https://lists.berlios.de/pipermail/wsjt-devel/2013-July/001465.html

              73,

              Andy
            Your message has been successfully submitted and would be delivered to recipients shortly.