Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] wsjtx 1.1 for Ubuntu

Expand Messages
  • Peter Frenning [OZ1PIF]
    Den 24-07-2013 04:28, John Nogatch skrev: wsjtx_1.1.r3496 packages for ubuntu 12.04, 12.10, 13.04, 13.10 are available at:
    Message 1 of 2 , Jul 24, 2013
    • 0 Attachment
      Den 24-07-2013 04:28, John Nogatch skrev:
      wsjtx_1.1.r3496 packages for ubuntu 12.04, 12.10, 13.04, 13.10 are available at:
      https://launchpad.net/~jnogatch/+archive/wsjtx
      
      If you have not obtained packages from this ppa before:
      sudo add-apt-repository ppa:jnogatch/wsjtx
      
      To obtain the latest version from this ppa:
      sudo apt-get update
      sudo apt-get install wsjtx
      
      
      A debian version is still waiting approval.
      
      
      -John AC6SL
      
      Thank you so much, now installed on my Ubuntu 12.04 (32-bit) system, and running just fine.
      Only problem seen so far is the KVASD error/missing (Error in KV decoder, or no KV decoder prese)

      message that I believe someone else has reported already, it doesn't seem to have any adverse effect though.

      -- 
      Vy 73 de OZ1PIF/5Q2M, Peter
      
      *****************************************
      ** Women and cats will do as they      **
      ** please, and men and dogs should     **
      ** relax and get used to the idea.     **
      **            -- Robert A. Heinlein    **
      *****************************************
      email: peter(no-spam filler)@...
      http://www.frenning.dk/oz1pif.htm
      Ph. +45 4619 3239/ +45 2332 9464
      Snailmail:
      Peter Frenning
      Ternevej 23
      DK-4130 Viby Sj.
      Denmark
      *****************************************
      
      
    Your message has been successfully submitted and would be delivered to recipients shortly.