Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] Icom 7600 Receiver Bandwidth

Expand Messages
  • Steve (W5KI)
    John, I have the 7600. It goes to 3.6 and the waterfall confirms that . After going to that max width, you need to shift the bandpass up to reach 3600.
    Message 1 of 2 , Jul 20, 2013
    • 0 Attachment
      John,
       
      I have the 7600.  It goes to 3.6 and the waterfall confirms that .  After going to that max width, you need to shift the bandpass up to reach 3600.  Steps are:
       
      Select USB-D1
      Press and hold the FILTER button till it goes into the setup mode.
      Choose desired filter to change:  FIL1, FIL2, or FIL3.
      Press BW.  Turn Main Tuning knob right till the max is hit (3.6).
      Press BW again, to go back to main adjustment screen.
      Press ROOFING till 6k showing (or 15k if you desire).
      I use the SHARP shape.
      Press EXIT.
       
      On the waterfall, you will see the top of the bandpass falling at about 3300.
       
      Using the Twin-PBT knobs:
      - Turn inner knob (small) right till it reads +150.
      - Then, turn outer knob right till it reads +300.
      (If you clear the PBT, you'll have to do these steps each time.)
       
      This is only for receive.  For transmit that high in passband, the procedures shown in the 1.1 manual are necessary, to the best of my knowledge.  Haven't investigated that.

      Steve, W5KI
       

      From: JohnB
      Sent: Saturday, July 20, 2013 9:51 AM
      Subject: [wsjtgroup] Icom 7600 Receiver Bandwidth

       

      As far as I can tell, the receive bandwidth for an Icom-7600 is limited to a maximum of 2.9 kHz. Is there a way to expand that to 5 kHz? Am I missing a menu setting, or is the radio incapable of anything more?

      . . . John (WA3CAS)

      Reply via web postReply to sender Reply to group Start a New TopicMessages in this topic (1)
    Your message has been successfully submitted and would be delivered to recipients shortly.