Loading ...
Sorry, an error occurred while loading the content.
 

Expand Messages
  • n4abn
    Ok what am I doing wrong? I have WSJTX 2.4.1 set to JT65 & JT9 mode. I have the waterfall set JT65 900 JT9. My rig dial qrg set 14.077. Signals decoding fine.
    Message 1 of 4 , Jul 18, 2013
      Ok what am I doing wrong? I have WSJTX 2.4.1 set to JT65 & JT9 mode. I have the waterfall set JT65 900 JT9. My rig dial qrg set 14.077. Signals decoding fine. When I clicked on a JT9 signal that decoded @ 2216df my rig dial qrg changed to 14.078 and the TX remained at 2216df. So the rig is transmitting in the wrong place but luckily the dx station still decoded me.  What do I have set wrong?


      73 Eddy N4ABN

    • Joe Taylor
      ... You don t have anything set wrong. The displayed audio frequency is always an offset from the Rx dial frequency. -- Joe, K1JT
      Message 2 of 4 , Jul 18, 2013
        On 7/18/2013 7:47 PM, digisignal@... wrote:
        > Ok what am I doing wrong? I have WSJTX 2.4.1 set to JT65& JT9 mode. I
        > have the waterfall set JT65 900 JT9. My rig dial qrg set 14.077.
        > Signals decoding fine. When I clicked on a JT9 signal that decoded @
        > 2216df my rig dial qrg changed to 14.078 and the TX remained at
        > 2216df. So the rig is transmitting in the wrong place but luckily the
        > dx station still decoded me. What do I have set wrong?
        > 73 Eddy N4ABN

        You don't have anything set wrong. The displayed audio frequency is
        always an offset from the Rx dial frequency.

        -- Joe, K1JT
      Your message has been successfully submitted and would be delivered to recipients shortly.
      »
      «