Loading ...
Sorry, an error occurred while loading the content.

CW ID

Expand Messages
  • Jim
    Can someone tell me how to turn off the CW ID on WSJT? I am running JT65 and today I am sending a CW ID at the end of transmit. I must ve set this on
    Message 1 of 13 , Jul 18, 2013
    • 0 Attachment
      Can someone tell me how to turn off the CW ID on WSJT? I am running JT65 and today I am sending a CW ID at the end of transmit. I must've set this on accident because I HATE it when it sends a CW ID. It is redundant and causes QRM. I hope I am not interfering with other's decodes. My ID is in my message so not needed to send a CW ID. Could not find the setting procedures in the manual.

      Any help appreciated.

      73,
      Jim (AA0MZ)
    • Joe Taylor
      ... Go to Setup | Configuration and set ID interval (min) to 0. Note: CW ID sent from WSJT-X does *not* cause QRM that could degrade anyone s ability to
      Message 2 of 13 , Jul 18, 2013
      • 0 Attachment
        AA0MZ wrote:
        > Can someone tell me how to turn off the CW ID on WSJT? I am
        > running JT65 and today I am sending a CW ID at the end of
        > transmit. I must've set this on accident because I HATE it
        > when it sends a CW ID. It is redundant and causes QRM.
        > I hope I am not interfering with other's decodes. My ID
        > is in my message so not needed to send a CW ID. Could not
        > find the setting procedures in the manual.

        Go to "Setup | Configuration" and set "ID interval (min)" to 0.

        Note: CW ID sent from WSJT-X does *not* cause QRM that could degrade
        anyone's ability to decode other JT65 or JT9 signals.

        -- Joe, K1JT
      • Joe Subich, W4TV
        Assuming you are using WSJT-X and not the single mode WSJT9, go to Setup | Configuration | Station (or press F2) and look in the middle of the third line ( ID
        Message 3 of 13 , Jul 18, 2013
        • 0 Attachment
          Assuming you are using WSJT-X and not the single mode WSJT9,
          go to Setup | Configuration | Station (or press F2) and look
          in the middle of the third line ("ID after 73") - untick the
          box.

          73,

          ... Joe, W4TV


          On 7/18/2013 10:09 AM, Jim wrote:
          > Can someone tell me how to turn off the CW ID on WSJT? I am running JT65 and today I am sending a CW ID at the end of transmit. I must've set this on accident because I HATE it when it sends a CW ID. It is redundant and causes QRM. I hope I am not interfering with other's decodes. My ID is in my message so not needed to send a CW ID. Could not find the setting procedures in the manual.
          >
          > Any help appreciated.
          >
          > 73,
          > Jim (AA0MZ)
          >
          >
          >
          > ------------------------------------
          >
          > To unsubscribe, send an email to:
          > wsjtgroup-unsubscribe@yahoogroups.com
          >
          > WSJTGroup Homepage --> http://www.wsjtgroup.org/
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        • k3wyc
          ... setup/configuration then select/set ID after 73 and ID interval as required. I have set ID interval = 0 and checked ID after 73. This gives 1 ID per
          Message 4 of 13 , Jul 18, 2013
          • 0 Attachment
            > Can someone tell me how to turn off the CW ID on WSJT?

            setup/configuration then select/set "ID after 73" and "ID interval" as required.

            I have set ID interval = 0 and checked ID after 73. This gives 1 ID per QSO.

            73 Andy k3wyc
          • k3wyc
            Now that s a pile-up ;) 73 Andy
            Message 5 of 13 , Jul 18, 2013
            • 0 Attachment
              Now that's a pile-up ;)

              73

              Andy
            • Jim
              UGH ! Once again I replied to self here. Sorry...I should have specified...I am using WSJT 9.3 Thanks, Jim
              Message 6 of 13 , Jul 18, 2013
              • 0 Attachment
                UGH ! Once again I replied to self here.

                Sorry...I should have specified...I am using WSJT 9.3

                Thanks,
                Jim

                --- In wsjtgroup@yahoogroups.com, "Jim" <aa0mz@...> wrote:
                >
                > Can someone tell me how to turn off the CW ID on WSJT? I am running JT65 and today I am sending a CW ID at the end of transmit. I must've set this on accident because I HATE it when it sends a CW ID. It is redundant and causes QRM. I hope I am not interfering with other's decodes. My ID is in my message so not needed to send a CW ID. Could not find the setting procedures in the manual.
                >
                > Any help appreciated.
                >
                > 73,
                > Jim (AA0MZ)
                >
              • Joe Taylor
                ... WSJT9 is not single mode -- there are 20 entries on the full Mode menu. For WSJT 9.x: Go to Setup | Options and set ID Interval (m) to 0. -- Joe,
                Message 7 of 13 , Jul 18, 2013
                • 0 Attachment
                  W4TV wrote:
                  > Assuming you are using WSJT-X and not the single mode WSJT9,
                  > go to Setup | Configuration | Station (or press F2) and look
                  > in the middle of the third line ("ID after 73") - untick the
                  > box.

                  WSJT9 is not "single mode" -- there are 20 entries on the full "Mode" menu.

                  For WSJT 9.x:

                  Go to "Setup | Options" and set "ID Interval (m)" to 0.

                  -- Joe, K1JT
                • Jim
                  That was it ! Thanks ! Computer had a hiccup and I had to reset some of the figures, evidently that one got changed. Simple enough. Thanks to all who
                  Message 8 of 13 , Jul 18, 2013
                  • 0 Attachment
                    That was it ! Thanks ! Computer had a hiccup and I had to reset some of the figures, evidently that one got changed. Simple enough. Thanks to all who replied here and privately.

                    As a side question...why would someone use a CW ID when the ID is in the message? It seems unnecessary and redundant. I do understand some countries (not the U.S.) may require such an ID so it is in the program. Just curious.

                    Thanks again and 73,
                    Jim (AA0MZ)

                    --- In wsjtgroup@yahoogroups.com, Joe Taylor <joe@...> wrote:
                    >
                    > W4TV wrote:
                    > > Assuming you are using WSJT-X and not the single mode WSJT9,
                    > > go to Setup | Configuration | Station (or press F2) and look
                    > > in the middle of the third line ("ID after 73") - untick the
                    > > box.
                    >
                    > WSJT9 is not "single mode" -- there are 20 entries on the full "Mode" menu.
                    >
                    > For WSJT 9.x:
                    >
                    > Go to "Setup | Options" and set "ID Interval (m)" to 0.
                    >
                    > -- Joe, K1JT
                    >
                  • Joe Taylor
                    ... Why does a company that puts scannable dot patterns in their catalog, or on their web page, also print the information in plain English? So that humans, as
                    Message 9 of 13 , Jul 18, 2013
                    • 0 Attachment
                      AA0MZ wrote:

                      > As a side question...why would someone use a CW ID when the ID
                      > is in the message? It seems unnecessary and redundant. I do
                      > understand some countries (not the U.S.) may require such an
                      > ID so it is in the program. Just curious.

                      Why does a company that puts scannable dot patterns in their catalog, or
                      on their web page, also print the information in plain English?

                      So that humans, as well as certain machines, can read and understand the
                      "redundant" information.

                      -- Joe, K1JT
                    • mack edmonson
                      Anyone else experiencing transmitter shutdown before CW ID  is finished? WSJT- X v1.2,  r3556.  Always worked great on other versions.  Any Fixes?   Mack
                      Message 10 of 13 , Aug 19 1:59 PM
                      • 0 Attachment
                        Anyone else experiencing transmitter shutdown before CW ID  is finished? WSJT- X v1.2,  r3556.  Always worked great on other versions.  Any Fixes?
                         
                        Mack
                        W4ENN
                      • Ed Wilson
                        What are you using for a rig, Mack?   Ed, K0KC ________________________________ From: mack edmonson To: wsjtgroup@yahoogroups.com
                        Message 11 of 13 , Aug 19 2:07 PM
                        • 0 Attachment
                          What are you using for a rig, Mack?
                           
                          Ed, K0KC


                          From: mack edmonson <mackedmonson@...>
                          To: "wsjtgroup@yahoogroups.com" <wsjtgroup@yahoogroups.com>
                          Sent: Monday, August 19, 2013 4:59 PM
                          Subject: [wsjtgroup] CW ID

                           
                          Anyone else experiencing transmitter shutdown before CW ID  is finished? WSJT- X v1.2,  r3556.  Always worked great on other versions.  Any Fixes?
                           
                          Mack
                          W4ENN


                        • mack edmonson
                          Bill, It does same thing every time, I use PTT from rigblaster pro to key the transceiver. Sometimes it Gets as far as W4ENE   others as W4ET   never
                          Message 12 of 13 , Aug 19 2:54 PM
                          • 0 Attachment
                            Bill,
                            It does same thing every time, I use PTT from rigblaster pro to key the transceiver. Sometimes it
                            Gets as far as W4ENE   others as W4ET   never finishes complete call.  Never experienced this with earlier versions of software.
                            Mack
                            W4ENN
                             

                            From: Bill Somerville <bill@...>
                            To: mack edmonson <mackedmonson@...>
                            Cc: "wsjtgroup@yahoogroups.com" <wsjtgroup@yahoogroups.com>
                            Sent: Monday, August 19, 2013 4:08 PM
                            Subject: Re: [wsjtgroup] CW ID

                            On 19/08/2013 21:59, mack edmonson wrote:

                            Hi Mack,
                             
                            Anyone else experiencing transmitter shutdown before CW ID  is finished? WSJT- X v1.2,  r3556.  Always worked great on other versions.  Any Fixes?
                            Is this happening every time a CW ID is sent or just occasionally. I ask because the PTT drop is timed independently from the tone generation. Truncated tones are a sign that something has delayed tone generation.
                             
                            Mack
                            W4ENN
                            73
                            Bill
                            G4WJS.


                          • mack edmonson
                            OOPS found it, had switched sound card to onboard audio, for some reason WSJT-X doesn t like it for cw-id.  Went back to sound from PCI card and all ok. 
                            Message 13 of 13 , Aug 19 3:21 PM
                            • 0 Attachment
                              OOPS
                              found it, had switched sound card to onboard audio, for some reason WSJT-X doesn't like it for cw-id.  Went back to sound from PCI card and all ok.  Thanks to all.
                               
                              Mack
                              W4ENN
                            Your message has been successfully submitted and would be delivered to recipients shortly.