Loading ...
Sorry, an error occurred while loading the content.

RE: [wsjtgroup] TX VFO frequency not changing with v3482

Expand Messages
  • chas cartmel
    Joe Thats the little B. All Ok now. Must remember to look at everything available on new releases. 73 Charlie www.G4EST.me.uk From: wsjtgroup@yahoogroups.com
    Message 1 of 3 , Jul 15, 2013
    View Source
    • 0 Attachment

      Joe

      Thats the little B.  All Ok now.

      Must remember to look at everything available on new releases.

       

      73

      Charlie

      www.G4EST.me.uk

       

      From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Joe Subich, W4TV
      Sent: 15 July 2013 20:00
      To: chas cartmel
      Cc: wsjtgroup@yahoogroups.com
      Subject: Re: [wsjtgroup] TX VFO frequency not changing with v3482

       

       


      Did you tick the "TX Split" box in the 3482 Setup screen? MY 706mkIIg
      works correctly both direct to the rig and via Commander as long as
      the TX Split box is ticked.

      73,

      ... Joe, W4TV

      On 7/15/2013 2:42 PM, chas cartmel wrote:
      > Guys
      >
      > Re latest version v3482. I found that with my Icom IC706Mk2G that after I
      > installed over the previous, thus using all the same CAT settings, that the
      > latest version isn't changing of the TX VFO as new band selected. Restored
      > 3459 and all is well again, excepting for reducing the gain on the audio
      > anyway.
      >
      >
      >
      > 73
      >
      > Charlie
      >
      > www.G4EST.me.uk
      >
      >
      >
      >

    Your message has been successfully submitted and would be delivered to recipients shortly.