Loading ...
Sorry, an error occurred while loading the content.

Report on v3482

Expand Messages
  • afa1yy
    I set the mode to JT9 only and the QRG to 14.078. I see KB0MDQ on 1454 at -6. I then set the QRG to 14.076 and the mode to JT9+JT65. I see KB0MDQ on 3482 as
    Message 1 of 2 , Jul 13, 2013
    • 0 Attachment
      I set the mode to JT9 only and the QRG to 14.078.
      I see KB0MDQ on 1454 at -6.

      I then set the QRG to 14.076 and the mode to JT9+JT65.
      I see KB0MDQ on 3482 as expected but at only -20. This was 2 minutes later than the 1st. reading.

      I am still getting considerable attenuation starting at 2.8 Khz.

      Art
      K0AY
    • Joe Taylor
      Hi Art, ... It sounds like you have a well-defined passband, and when you move a signal outside that passband it becomes attenuated. That s what a good filter
      Message 2 of 2 , Jul 13, 2013
      • 0 Attachment
        Hi Art,

        K0AY wrote:

        > I set the mode to JT9 only and the QRG to 14.078.
        > I see KB0MDQ on 1454 at -6.
        >
        > I then set the QRG to 14.076 and the mode to JT9+JT65.
        > I see KB0MDQ on 3482 as expected but at only -20. This was 2 minutes later than the 1st. reading.
        >
        > I am still getting considerable attenuation starting at 2.8 Khz.

        It sounds like you have a well-defined passband, and when you move a
        signal outside that passband it becomes attenuated. That's what a good
        filter is supposed to do. So what's unclear? Did you have a question?

        -- Joe, K1JT
      Your message has been successfully submitted and would be delivered to recipients shortly.