Loading ...
Sorry, an error occurred while loading the content.
 

Re: Disable Split 2000 Hz Rollover? WSJT-X 1.1

Expand Messages
  • k0og
    Sam, In WSJT-X 1.1 r3459, when I go to Help- Online User Guide to open the PDF, and do a search for the word split it hits on page 5, and it shows the
    Message 1 of 10 , Jul 9, 2013
      Sam,

      In WSJT-X 1.1 r3459, when I go to Help->Online User Guide to open the PDF, and do a search for the word "split" it hits on page 5, and it shows the configuration window, but it looks different than my configuration window in that mine does not show the "split" check box.

      By the way, I got out of WSJT-X 1.1 to write my earlier message, then thought I would get back in to poke around a bit into my dummy load to see exactly what is happening, and guess what - it started working perfectly! I guess I just needed to get out then back in to establish the settings.

      I'm running a Yaesu FT-100D, VFO-A set to 14.077000 MHz, split mode at the radio, and dual mode in WSJT-X 1.1 (JT65 1500 JT9). I just completed a JT-9 QSO in split mode (in the upper half of the display above 2000 Hz) and it was flawless (VFO-B automatically set to 14.078000 MHz, and the audio frequency dropped by 1000 Hz to accomodate the rig shift). This is using the FT-100D WSJT-X 1.1 internal Hamlib CAT control. Here is the log entry:

      2013-Jul-10,02:27,N4HFA,EL89,14.080079,JT9,-21,-17,.5W,JT9 Sent: -21 Rcvd: -17

      I'm happy, however, my question still stands: Can I disable the 2000 Hz rollover and avoid split altogether? I would like to try that and compare performance.

      73,
      -Joe-

      --- In wsjtgroup@yahoogroups.com, Sam Morgan <k5oai.sam@...> wrote:
      >
      > where are you seeing this 'split check box', what page of the manual?
      > I've looked through WSJT-X User's Guide version 1.1
      > and I can't find any 'split box' to check in any image?
      >
      > and doing a search of the pdf for the work 'split' only shows 2 instances
      > neither of which mention a check box???
      >
      > On 7/9/2013 9:09 PM, k0og wrote:
      >
      > > By the way, the 1.1 manual shows a "Split" check box, but my version 1.1 r3459
      > > (just downloaded this evening) does not have such a split check box. I've tried
      > > with both FT-100 and Ham Radio Deluxe, but neither shows the split box.
      > >
      > > 73,
      > > -Joe-
      > >
      >
      > --
      >
      > GB & 73
      > K5OAI
      > Sam Morgan
      >
    • Sam Morgan
      ah so, the 1.1 Users guide I have saved to my computer doesn t have that on page 5. I guess there is more than one version of the user guide. Would be nice if
      Message 2 of 10 , Jul 9, 2013
        ah so, the 1.1 Users guide I have saved to my computer doesn't have that on page
        5. I guess there is more than one version of the user guide. Would be nice if
        they at least had dates under the Version number, if the version numbers aren't
        going to change when there are any edits.

        On 7/9/2013 9:40 PM, Joe Subich, W4TV wrote:
        >
        > It's in the user guide but not in the publicly available software - yet.
        > Joe updated some of the documentation in anticipation of having a new
        > beta soon but has encountered some unexpected problems and the update
        > is not likely to be ready as soon as expected.
        >
        > 73,
        >
        > ... Joe, W4TV
        >
        >
        > On 7/9/2013 10:26 PM, Sam Morgan wrote:
        >> where are you seeing this 'split check box', what page of the manual?
        >> I've looked through WSJT-X User's Guide version 1.1
        >> and I can't find any 'split box' to check in any image?
        >>
        >> and doing a search of the pdf for the work 'split' only shows 2 instances
        >> neither of which mention a check box???
        >>
        >> On 7/9/2013 9:09 PM, k0og wrote:
        >>
        >>> By the way, the 1.1 manual shows a "Split" check box, but my version 1.1 r3459
        >>> (just downloaded this evening) does not have such a split check box. I've tried
        >>> with both FT-100 and Ham Radio Deluxe, but neither shows the split box.
        >>>
        >>> 73,
        >>> -Joe-


        --

        GB & 73
        K5OAI
        Sam Morgan
      • Sam Morgan
        I had saved (what seems to be) an earlier copy of the 1.1 Users guide to my computer. that version doesn t have what you *now* see on page 5 about the split
        Message 3 of 10 , Jul 9, 2013
          I had saved (what seems to be) an earlier copy of the 1.1 Users guide to my
          computer.
          that version doesn't have what you *now* see on page 5 about the 'split check
          box'. I guess there is more than one version of the user guide.

          Joe, it would be nice if you at least had dates under the Version number, if the
          version numbers aren't going to change when there are any edits.

          correction if I save the file to my computer I now see it's labeled as 1.1-1
          I was only looking at the Version number under the mail title page.

          /me slithers back under my solar induced rf black hole


          On 7/9/2013 9:43 PM, k0og wrote:
          > Sam,
          >
          > In WSJT-X 1.1 r3459, when I go to Help->Online User Guide to open the PDF, and
          > do a search for the word "split" it hits on page 5, and it shows the
          > configuration window, but it looks different than my configuration window in
          > that mine does not show the "split" check box.
          >
          > By the way, I got out of WSJT-X 1.1 to write my earlier message, then thought I
          > would get back in to poke around a bit into my dummy load to see exactly what is
          > happening, and guess what - it started working perfectly! I guess I just needed
          > to get out then back in to establish the settings.
          >
          > I'm running a Yaesu FT-100D, VFO-A set to 14.077000 MHz, split mode at the
          > radio, and dual mode in WSJT-X 1.1 (JT65 1500 JT9). I just completed a JT-9 QSO
          > in split mode (in the upper half of the display above 2000 Hz) and it was
          > flawless (VFO-B automatically set to 14.078000 MHz, and the audio frequency
          > dropped by 1000 Hz to accomodate the rig shift). This is using the FT-100D
          > WSJT-X 1.1 internal Hamlib CAT control. Here is the log entry:
          >
          > 2013-Jul-10,02:27,N4HFA,EL89,14.080079,JT9,-21,-17,.5W,JT9 Sent: -21 Rcvd: -17
          >
          > I'm happy, however, my question still stands: Can I disable the 2000 Hz rollover
          > and avoid split altogether? I would like to try that and compare performance.
          >
          > 73,
          > -Joe-
          >
          > --- In wsjtgroup@yahoogroups.com <mailto:wsjtgroup%40yahoogroups.com>, Sam
          > Morgan <k5oai.sam@...> wrote:
          > >
          > > where are you seeing this 'split check box', what page of the manual?
          > > I've looked through WSJT-X User's Guide version 1.1
          > > and I can't find any 'split box' to check in any image?
          > >
          > > and doing a search of the pdf for the work 'split' only shows 2 instances
          > > neither of which mention a check box???
          > >
          > > On 7/9/2013 9:09 PM, k0og wrote:
          > >
          > > > By the way, the 1.1 manual shows a "Split" check box, but my version 1.1 r3459
          > > > (just downloaded this evening) does not have such a split check box. I've tried
          > > > with both FT-100 and Ham Radio Deluxe, but neither shows the split box.
          > > >
          > > > 73,
          > > > -Joe-


          --

          GB & 73
          K5OAI
          Sam Morgan
        • Sam Morgan
          never mind that -1 on the end was just because I was saving a file with the same name..... I think I ll just shut up for now and forget about this. ... -- GB &
          Message 4 of 10 , Jul 9, 2013
            never mind that -1 on the end was just because I was saving a file with the same
            name..... I think I'll just shut up for now and forget about this.

            On 7/9/2013 10:05 PM, Sam Morgan wrote:
            > I had saved (what seems to be) an earlier copy of the 1.1 Users guide to my
            > computer.
            > that version doesn't have what you *now* see on page 5 about the 'split check
            > box'. I guess there is more than one version of the user guide.
            >
            > Joe, it would be nice if you at least had dates under the Version number, if the
            > version numbers aren't going to change when there are any edits.
            >
            > correction if I save the file to my computer I now see it's labeled as 1.1-1
            > I was only looking at the Version number under the mail title page.

            --

            GB & 73
            K5OAI
            Sam Morgan
          • Joe Taylor
            Hi Joe, ... The first beta release of v1.1 had no way to disable use of Split Tx mode. A new beta with this feature and a number of other minor improvements,
            Message 5 of 10 , Jul 10, 2013
              Hi Joe,

              K0OG wrote:
              > I am trying to get the dual-mode operation to work, and decodes
              > seem to work well. I have made some QSOs on JT65 with my FT-100D
              > (lower-half of the spectrum display), but the split operation
              > is frustrating so I have not made any JT9 contacts yet with it.
              > I think I would be better just using straight operation, no split,
              > no audio-frequency rollover at 2kHz. However, I can't find a way
              > to disable the 2kHz rollover, so am I missing something? I tried
              > the JT9 and JT65 xxxx JT9 settings, and both roll over at 2kHz.

              The first beta release of v1.1 had no way to disable use of Split Tx
              mode. A new beta with this feature and a number of other minor
              improvements, will be available soon.

              > By the way, the 1.1 manual shows a "Split" check box, but my
              > version 1.1 r3459 (just downloaded this evening) does not have
              > such a split check box. I've tried with both FT-100 and Ham Radio
              > Deluxe, but neither shows the split box.

              The User's Guide now posted for v1.1 has pictures that refer to the
              un-released beta. Patience, please -- the wait should not be long!

              -- Joe, K1JT
            • Ed
              July 10, 11:12AM PDT the User s Guide for WSJT-X still shows Version 1.0 . Is the Beta 1.1 guide located on another page? Ed K7AAT From:
              Message 6 of 10 , Jul 10, 2013

                July 10,   11:12AM PDT   the User’s Guide for WSJT-X still shows Version 1.0 .  Is the Beta 1.1 guide located on another page?

                 

                Ed   K7AAT

                 

                 

                From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Joe Taylor
                Sent: Wednesday, July 10, 2013 11:05 AM
                To: wsjtgroup@yahoogroups.com
                Subject: Re: [wsjtgroup] Disable Split 2000 Hz Rollover? WSJT-X 1.1

                 

                 

                Hi Joe,

                K0OG wrote:

                > I am trying to get the dual-mode operation to work, and decodes
                > seem to work well. I have made some QSOs on JT65 with my FT-100D
                > (lower-half of the spectrum display), but the split operation
                > is frustrating so I have not made any JT9 contacts yet with it.
                > I think I would be better just using straight operation, no split,
                > no audio-frequency rollover at 2kHz. However, I can't find a way
                > to disable the 2kHz rollover, so am I missing something? I tried
                > the JT9 and JT65 xxxx JT9 settings, and both roll over at 2kHz.

                The first beta release of v1.1 had no way to disable use of Split Tx
                mode. A new beta with this feature and a number of other minor
                improvements, will be available soon.

                > By the way, the 1.1 manual shows a "Split" check box, but my
                > version 1.1 r3459 (just downloaded this evening) does not have
                > such a split check box. I've tried with both FT-100 and Ham Radio
                > Deluxe, but neither shows the split box.

                The User's Guide now posted for v1.1 has pictures that refer to the
                un-released beta. Patience, please -- the wait should not be long!

                -- Joe, K1JT

              • Joe Taylor
                ... Yes, for a good reason. Many ops are using Version 1.0, a full released version. They still need access to the relevant User s Guide. A few ops are
                Message 7 of 10 , Jul 10, 2013
                  K7AAT wrote:
                  > July 10, 11:12AM PDT the User's Guide for WSJT-X still shows Version 1.0
                  > . Is the Beta 1.1 guide located on another page?

                  Yes, for a good reason. Many ops are using Version 1.0, a full
                  "released" version. They still need access to the relevant User's Guide.

                  A few ops are using an early beta release of v1.1. This program version
                  has many new features, and a much-updated User's Guide.

                  Either program will bring up the appropriate User's Guide in your
                  browser if you hit "F1".

                  A direct link to the v1.1 User's Guide is
                  http://www.physics.princeton.edu/pulsar/K1JT/WSJT-X_Users_Guide_v1.1.pdf

                  -- 73, Joe, K1JT
                Your message has been successfully submitted and would be delivered to recipients shortly.