Loading ...
Sorry, an error occurred while loading the content.
 

Program crasches

Expand Messages
  • Sven Palmersjö
    Hi! After many crashes with version WSJT-X 1.1 v 3323 and 3459, decided to reinstall first 3459 and then back to 3323, but with poor result. Between reinstall
    Message 1 of 5 , Jul 6 2:14 PM
      Hi!

      After many crashes with version WSJT-X 1.1 v 3323 and 3459, decided to
      reinstall first 3459 and then back to 3323, but with poor result.
      Between reinstall I have done complete uninstall. Both versions are in
      different libraries.

      Both version of the program always crashes after trying to get into
      configuration. Windows 7 64-bit says that WSJT-XC doesn't answer!

      I have had v 3323 working for some time without any problem. Problems
      started after trying to install to v 3459.

      Any clue what could have been going wrong?

      73 de Sven SM6FMB
    • Sven SM6FMB
      Hi! I have now for weeks tried to run WSJT-X but with no success. I used the program with success earlier but from a certain version this trouble began, don t
      Message 2 of 5 , Jul 21 8:21 AM
        Hi!

        I have now for weeks tried to run WSJT-X but with no success. I used the program with success earlier but from a certain version this trouble began, don't now which version!

        I can do anything inside the program except trying to got to CONFIGURATION in the SETUP mode then it crashes! I have tried to install on another computer with 32-bit Win 7
        Home and there is no problem! This computer is an 64-bit Win 7 Home. I have edited the wsjtx.ini file manually and therefrom program picking up the correct information such as call etc.

        It seems more an more to be my computer making all this unnecessary trouble for me.

        If it's not the program, what could it be? Anyone have a clue which could lead me to a success?


        73 de Sven SM6FMB

        --- In wsjtgroup@yahoogroups.com, Sven Palmersjö <svempa42@...> wrote:
        >
        > Hi!
        >
        > After many crashes with version WSJT-X 1.1 v 3323 and 3459, decided to
        > reinstall first 3459 and then back to 3323, but with poor result.
        > Between reinstall I have done complete uninstall. Both versions are in
        > different libraries.
        >
        > Both version of the program always crashes after trying to get into
        > configuration. Windows 7 64-bit says that WSJT-XC doesn't answer!
        >
        > I have had v 3323 working for some time without any problem. Problems
        > started after trying to install to v 3459.
        >
        > Any clue what could have been going wrong?
        >
        > 73 de Sven SM6FMB
        >
      • Sven SM6FMB
        Hi agn! Is there really no one here having an slightest idea what to could be the problem with my installation? 73 de Sven SM6FMB
        Message 3 of 5 , Jul 27 4:18 AM
          Hi agn!

          Is there really no one here having an slightest idea what to could be the problem with my installation?

          73 de Sven SM6FMB

          --- In wsjtgroup@yahoogroups.com, "Sven SM6FMB" <svempa42@...> wrote:
          >
          > Hi!
          >
          > I have now for weeks tried to run WSJT-X but with no success. I used the program with success earlier but from a certain version this trouble began, don't now which version!
          >
          > I can do anything inside the program except trying to got to CONFIGURATION in the SETUP mode then it crashes! I have tried to install on another computer with 32-bit Win 7
          > Home and there is no problem! This computer is an 64-bit Win 7 Home. I have edited the wsjtx.ini file manually and therefrom program picking up the correct information such as call etc.
          >
          > It seems more an more to be my computer making all this unnecessary trouble for me.
          >
          > If it's not the program, what could it be? Anyone have a clue which could lead me to a success?
          >
          >
          > 73 de Sven SM6FMB
          >
          > --- In wsjtgroup@yahoogroups.com, Sven Palmersjö <svempa42@> wrote:
          > >
          > > Hi!
          > >
          > > After many crashes with version WSJT-X 1.1 v 3323 and 3459, decided to
          > > reinstall first 3459 and then back to 3323, but with poor result.
          > > Between reinstall I have done complete uninstall. Both versions are in
          > > different libraries.
          > >
          > > Both version of the program always crashes after trying to get into
          > > configuration. Windows 7 64-bit says that WSJT-XC doesn't answer!
          > >
          > > I have had v 3323 working for some time without any problem. Problems
          > > started after trying to install to v 3459.
          > >
          > > Any clue what could have been going wrong?
          > >
          > > 73 de Sven SM6FMB
          > >
          >
        • Ed Wilson
          Sven, Have you tried deleting the wsjt.ini file completely and letting WSJT-X build a new one? Perhaps the existing one is somehow corrupt.   Ed, K0KC
          Message 4 of 5 , Jul 27 4:29 AM
            Sven,

            Have you tried deleting the wsjt.ini file completely and letting WSJT-X build a new one? Perhaps the existing one is somehow corrupt.
             
            Ed, K0KC


            From: Sven SM6FMB <svempa42@...>
            To: Sven SM6FMB <svempa42@...>; wsjtgroup@yahoogroups.com
            Sent: Saturday, July 27, 2013 7:18 AM
            Subject: [wsjtgroup] Re: Program crasches

             
            Hi agn!

            Is there really no one here having an slightest idea what to could be the problem with my installation?

            73 de Sven SM6FMB

            --- In wsjtgroup@yahoogroups.com, "Sven SM6FMB" <svempa42@...> wrote:
            >
            > Hi!
            >
            > I have now for weeks tried to run WSJT-X but with no success. I used the program with success earlier but from a certain version this trouble began, don't now which version!
            >
            > I can do anything inside the program except trying to got to CONFIGURATION in the SETUP mode then it crashes! I have tried to install on another computer with 32-bit Win 7
            > Home and there is no problem! This computer is an 64-bit Win 7 Home. I have edited the wsjtx.ini file manually and therefrom program picking up the correct information such as call etc.
            >
            > It seems more an more to be my computer making all this unnecessary trouble for me.
            >
            > If it's not the program, what could it be? Anyone have a clue which could lead me to a success?
            >
            >
            > 73 de Sven SM6FMB
            >
            > --- In wsjtgroup@yahoogroups.com, Sven Palmersjö <svempa42@> wrote:
            > >
            > > Hi!
            > >
            > > After many crashes with version WSJT-X 1.1 v 3323 and 3459, decided to
            > > reinstall first 3459 and then back to 3323, but with poor result.
            > > Between reinstall I have done complete uninstall. Both versions are in
            > > different libraries.
            > >
            > > Both version of the program always crashes after trying to get into
            > > configuration. Windows 7 64-bit says that WSJT-XC doesn't answer!
            > >
            > > I have had v 3323 working for some time without any problem. Problems
            > > started after trying to install to v 3459.
            > >
            > > Any clue what could have been going wrong?
            > >
            > > 73 de Sven SM6FMB
            > >
            >



          • Sven SM6FMB
            HI Charlie! Wonderful to get some answers! The thing with the wsjtx.ini file is that the program never creates that file. For a couple of months ago, with
            Message 5 of 5 , Jul 28 12:11 PM
              HI Charlie!

              Wonderful to get some answers!

              The thing with the wsjtx.ini file is that the program never creates that file. For a couple of months ago, with earlier versions, program created wsjtx.ini correctly. It was no problem the to run the program then.

              I can't find that version or remember version number, to try it and see what is doing now.

              Have also installed a newer version with an old wsjtx.ini file to see if something happens! Edit the file manually, but nothing happens! WSJTX.ini never updates!

              I have it installed in in three different places with different versions: c:\ham\wsjtx\3496, c:\ham\wsjtx\3487 and also where the program suggest c:\wsjtx2.

              I am running my computer as an administrator and have given the wsjtx.exe file administrators rights.

              Have it uninstalled and with CCleaner, probably doing the same thing as Geek or Advanced system care 6, cleaned the computer from any trace of old installation on computer and registry.

              Sorry to say that have done these procedures once more it act like described earlier, it just stops the program when going into the configuration.

              I belive it's a registry probelem but what?

              73 de Sven SM6FMB


              --- In wsjtgroup@yahoogroups.com, Ed Wilson <ed.wilson@...> wrote:
              >
              > Sven,
              >
              > Have you tried deleting the wsjt.ini file completely and letting WSJT-X build a new one? Perhaps the existing one is somehow corrupt.
              >  
              > Ed, K0KC
              >
              >
              > ________________________________
              > From: Sven SM6FMB <svempa42@...>
              > To: Sven SM6FMB <svempa42@...>; wsjtgroup@yahoogroups.com
              > Sent: Saturday, July 27, 2013 7:18 AM
              > Subject: [wsjtgroup] Re: Program crasches
              >
              >
              >
              >  
              > Hi agn!
              >
              > Is there really no one here having an slightest idea what to could be the problem with my installation?
              >
              > 73 de Sven SM6FMB
              >
              > --- In wsjtgroup@yahoogroups.com, "Sven SM6FMB" <svempa42@> wrote:
              > >
              > > Hi!
              > >
              > > I have now for weeks tried to run WSJT-X but with no success. I used the program with success earlier but from a certain version this trouble began, don't now which version!
              > >
              > > I can do anything inside the program except trying to got to CONFIGURATION in the SETUP mode then it crashes! I have tried to install on another computer with 32-bit Win 7
              > > Home and there is no problem! This computer is an 64-bit Win 7 Home. I have edited the wsjtx.ini file manually and therefrom program picking up the correct information such as call etc.
              > >
              > > It seems more an more to be my computer making all this unnecessary trouble for me.
              > >
              > > If it's not the program, what could it be? Anyone have a clue which could lead me to a success?
              > >
              > >
              > > 73 de Sven SM6FMB
              > >
              > > --- In wsjtgroup@yahoogroups.com, Sven Palmersjö <svempa42@> wrote:
              > > >
              > > > Hi!
              > > >
              > > > After many crashes with version WSJT-X 1.1 v 3323 and 3459, decided to
              > > > reinstall first 3459 and then back to 3323, but with poor result.
              > > > Between reinstall I have done complete uninstall. Both versions are in
              > > > different libraries.
              > > >
              > > > Both version of the program always crashes after trying to get into
              > > > configuration. Windows 7 64-bit says that WSJT-XC doesn't answer!
              > > >
              > > > I have had v 3323 working for some time without any problem. Problems
              > > > started after trying to install to v 3459.
              > > >
              > > > Any clue what could have been going wrong?
              > > >
              > > > 73 de Sven SM6FMB
              > > >
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.