Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] Understanding v. 1.1

Expand Messages
  • Scott L.
    Joe, Andrew and Andy, Thanks for the replies. I think I m starting to understand things a bit better. I can either do 12K or 6K under the 8.83 and 456. I have
    Message 1 of 6 , Jul 5, 2013
    • 0 Attachment
      Joe, Andrew and Andy,

      Thanks for the replies. I think I'm starting to understand things a bit better. I can either do 12K or 6K under the 8.83 and 456. I have the A set to 14.076 and B set to 14.078 and enabled SPLIT. I can decode both JT65 and JT9 signals. My big concern is nobody is apparently hearing me very well. It used to be I'd work a JT9 signal and get tons of signal reports on 20 meters in HamSpots. Not only is nobody answering me, I'm not getting spotted much. I called a couple of people on JT9 and I saw where it was switching to the "B" and seems to be following the signal. However, I'm apparently not being heard by many. I only had about 3 spots with people I'm trying to work on JT65 and 3 or 4 spots from JT9 tries. I am receiving just fine. Any ideas now on the reason nobody hears me? I usually run 5 watts, but was even up to 15 watts with no signal reports.

      Scott
      KN3A


      On Fri, Jul 5, 2013 at 5:17 PM, Scott <scolit@...> wrote:
       

      Thanks to the recent posts about working split. I am sort of perplexed by this whole thing. I have an older Kenwood TS 450. I need to pretty much be at 14077 to be able to catch all the JT65 and JT9 activity. I haven't attempted a QSO yet with either mode since this came out. Prior to this version I was very happy using WSJT-X for JT9 and JT65-HF for modes, however I have been pretty much all JT9.

      I really don't understand the settings in the graph and which are the best for my old rig. I have Bins/Pixel 4; N Avg 5; Gain 0; Slope 1.1. I am not sure at all why, but once the decodes are done at :51 it's not until after the next minute starts, like at :05 before anything from the prior minute decodes. This is not going to be good for me because I'll always be late for the show so to speak. My computer is a Win 7, 64 bit computer with 4 GB RAM. What setting or settings can I tweak to get this to display in a timely manner each minute so I can work someone?

      Thanks in advance.

      Scott
      KN3A


    • k3wyc
      ... I think we should expect the number of spots to be down since Laurie asked us turn off spot reports until JTAlert catches up with the dual mode
      Message 2 of 6 , Jul 6, 2013
      • 0 Attachment
        > My big concern is nobody is apparently hearing me very well.
        > It used to be I'd work a JT9 signal and get tons of signal reports on 20
        > meters in HamSpots. Not only is nobody answering me, I'm not getting
        > spotted much.

        I think we should expect the number of spots to be down since Laurie asked us turn off spot reports until JTAlert catches up with the dual mode capabilities of ver 1.1.

        If the spots are down people may think there is no activity and not want to work JT9.

        Suggest we all ignore the spot count and make some noise anyway.

        Does your VFO B frequency change when you move the TX cursor up the waterfall? It should be 1,000Hz lower than VFO A at DF=0, equal to VFO A at DF = 1500, 1,000Hz greater than VFO A at DF 2500, etc.

        73,

        Andy k3wyc
      Your message has been successfully submitted and would be delivered to recipients shortly.