Loading ...
Sorry, an error occurred while loading the content.

AWW GEEEEZZZZ

Expand Messages
  • kf5rep_1
    I just got the previous version finally working on my laptop and here comes a new and improved version......Another learning curve....
    Message 1 of 2 , Jul 3, 2013
    • 0 Attachment
      I just got the previous version finally working on my laptop and here comes a new and improved version......Another learning curve....
    • Rusty
      The time is now 0420 Central Time. I have been pursuing this for over 5 hours now. Still not working properly. I have everything set as per the manual, since
      Message 2 of 2 , Jul 4, 2013
      • 0 Attachment

        The time is now 0420 Central Time. I have been pursuing this for over 5 hours now.  Still not working properly. I have everything set as per the manual, since it refers to a TS2000, and cannot see anything on the waterfall. I can get decodes in JT9 and JT65 but have nothing on the waterfall at all. I wouldn’t have a clue if someone was answering me or not. Played around with the settings on the waterfall, changed colors, etc. Nothing.

         

        I do feel like if I ever get this figured out, it will be a nice program with having the capability to use both 9 & 65 at the same time.

         

        Any tips would be appreciated…..

         

        Equipment: TS2000, SignaLink USB, Windoze 7.

         

        Russell Plocheck, KF5REP

        ARRL West Texas Section Assistant Emergency Coordinator

         

      Your message has been successfully submitted and would be delivered to recipients shortly.