Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] vfo B offset?

Expand Messages
  • Joe Subich, W4TV
    ... VFO A never switches to Split ... Make sure WSJT-X is talking with Commander and the K3 is set to 14.076000 and in DATA A. Then tap the K3 A B twice to
    Message 1 of 4 , Jul 3, 2013
    • 0 Attachment
      > Using a K3 and commander with VFO A set to 14.076
      > when I try to transmit in JT-9 mode
      > VFO B changes to 14.080 *10kc up not 1 kc up*
      > and when WSJTX transmits it's still on VFO A *doesn't switch to split*

      VFO A never switches to "Split" ... Make sure WSJT-X is talking with
      Commander and the K3 is set to 14.076000 and in DATA A. Then tap the
      K3 A>B twice to copy everything to VFO B. Finally, *HOLD* the A>B
      button to turn on Split.

      I have the FM filter in my K3 so I set Low to 100 Hz and High to 4100 Hz
      and can easily see/work everything from JT65A ad DF=-1000 to JT9-1
      at 2000 (4000). The same coverage should be available with the AM
      filter. The standard 2.7 or 2.8 KHz filters will be somewhat "tight"
      and will probably allow only about 3 KHz before skirt attenuation gets
      too high.

      73,

      ... Joe, W4TV


      On 7/3/2013 10:26 PM, Sam Morgan wrote:
      > as per the 1.1 manual:
      > 13. Frequency Setting: To take advantage of the wideband, dual-mode capability
      > of WSJT-X v1.1, you’ll need a receiver bandwidth of at least 4 kHz (USB mode, of
      > course). For example, on a Kenwood TS-2000 I set Low Cut to 200 and High Cut
      > 12
      > to 5000 Hz. Note that most SSB transceivers have a fixed filter in the Tx side
      > that will not pass audio frequencies higher than about 2700 Hz. WSJT-X v1.1
      > takes care of this by using Split mode, receiving with VFO A and transmitting
      > with VFO B. The Tx dial frequency (VFO B) is offset in 1000 Hz steps, and the
      > generated audio frequency is adjusted so that it always falls in the range 1000
      > – 2000 Hz. With CAT enabled and your transceiver set to Split mode, frequency
      > control will be handled automatically.
      >
      > Using a K3 and commander with VFO A set to 14.076
      > when I try to transmit in JT-9 mode
      > VFO B changes to 14.080 *10kc up not 1 kc up*
      > and when WSJTX transmits it's still on VFO A *doesn't switch to split*
      >
      > is this a bug or am I doing something wrong?
      >
    • k3wyc
      ... Here is the reply that I sent to Sam when I intended to post to the group. (You already know how I feel about this group s default settings) You have to
      Message 2 of 4 , Jul 3, 2013
      • 0 Attachment
        >
        > is this a bug or am I doing something wrong?
        > --


        Here is the reply that I sent to Sam when I intended to post to the group. (You already know how I feel about this group's default settings)

        You have to manually select split mode on the rig. If split mode is set them it will go to VFO B on transmit. This is a rig function not a WSJT-x function as far as I understand it.

        It is possible to get A and B swapped and currently there is no protection against this so be careful that VFO A is selected for receive.

        The best way to check if CAT is working correctly is to move the TX cursor up the waterfall in steps. You should see VFO B increment in 1000 Hz steps. If base frequency is 14076 then VFO B will range from 14075 at df=0 to 14079 at df= 4590hz.

        73, Andy k3wyc
      Your message has been successfully submitted and would be delivered to recipients shortly.