Loading ...
Sorry, an error occurred while loading the content.

[Ham-Apps] Important Note: JTAlert 2.3.1 does not work correctly with the new WSJT-X beta ver 1.1

Expand Messages
  • Laurie, VK3AMA
    *Important Note: JTAlert-X 2.3.1 does not work correctly with the new WSJT-X beta ver 1.1.* ... At this time, JTAlert-X will consider all decoded callsigns,
    Message 1 of 2 , Jul 3, 2013
    • 0 Attachment
      *Important Note: JTAlert-X 2.3.1 does not work correctly with the new
      WSJT-X beta ver 1.1.*
      ------------------------------------------------------------------------

      At this time, JTAlert-X will consider all decoded callsigns, regardless
      of mode, from WSJT-X 1.1 as being mode JT9 and the Wanted Alerts may be
      incorrect if your tracking by JT9. Also auto-spots to HamSpots will
      present the wrong mode.

      If you must run JTAlert against the beta WSJT-X 1.1, Turn off auto-spots
      to HamSpots. (Web Services section of the Settings window).

      de Laurie VK3AMA
    • k3wyc
      Thanks for the warning Laurie. Joe had told me not to use JTAlert but I missed it so much I tried it anyway. I found it useful to have the states and
      Message 2 of 2 , Jul 3, 2013
      • 0 Attachment
        Thanks for the warning Laurie. Joe had told me not to use JTAlert but I missed it so much I tried it anyway. I found it useful to have the states and counries displayed even if the wanteds were not correct for JT65.

        I didn't realize I could be giving bad spots though so I'll check that it is turned off.

        73,
        Andy k3wyc


        >
        > If you must run JTAlert against the beta WSJT-X 1.1, Turn off auto-spots
        > to HamSpots. (Web Services section of the Settings window).
        >
        > de Laurie VK3AMA
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.