Loading ...
Sorry, an error occurred while loading the content.

Tried another computer

Expand Messages
  • Rusty
    Well folks, I have tried a different computer and have come up with the same results as before. JT9 will decode incoming but will not transmit for some
    Message 1 of 8 , Jun 28, 2013
    • 0 Attachment

      Well folks, I have tried a different computer and have come up with the same results as before.  JT9 will decode incoming but will not transmit for some reason. Tried changing the master setting in Windoze several different ways, changed the TX on the SignaLink, still won’t work. I am just about ready to give up on this program. It has been a headache for too long.

       

      Thanks for all the replies….

       

      Russell Plocheck, KF5REP

       

    • Ed
      Remember, the vast majority of users are having a great time using WSJT-X on JT9. I d suspect your problem is in your interface or radio hookup somehow..
      Message 2 of 8 , Jun 28, 2013
      • 0 Attachment

         

         

        Remember,   the vast majority of users are having a great time using WSJT-X on JT9.    I’d suspect your problem is in your interface or radio hookup somehow…. Maybe RF feedback….   In any case,  since you changed computers  ( and fresh install of WSJT-X also I assume ),  the problem is most likely NOT with the software, unless you are misunderstanding something in the setup.

         

        Good luck if you decide to troubleshoot your problem further.

         

        Ed  K7AAT

         

         

        From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Rusty
        Sent: Friday, June 28, 2013 2:32 PM
        To: wsjtgroup@yahoogroups.com
        Subject: [wsjtgroup] Tried another computer

         

         

        Well folks, I have tried a different computer and have come up with the same results as before.  JT9 will decode incoming but will not transmit for some reason. Tried changing the master setting in Windoze several different ways, changed the TX on the SignaLink, still won’t work. I am just about ready to give up on this program. It has been a headache for too long.

         

        Thanks for all the replies….

         

        Russell Plocheck, KF5REP

         

      • Joe Taylor
        Hi all, I know others are using WSJT-X with the SignaLink interface. Could someone else using this unit walk Rusty through the necessary setup? I think you
        Message 3 of 8 , Jun 28, 2013
        • 0 Attachment
          Hi all,

          I know others are using WSJT-X with the SignaLink interface. Could
          someone else using this unit walk Rusty through the necessary setup? I
          think you must use VOX with this interface?

          Thanks!

          -- Joe, K1JT

          On 6/28/2013 5:32 PM, Rusty wrote:
          > Well folks, I have tried a different computer and have come up with the same
          > results as before. JT9 will decode incoming but will not transmit for some
          > reason. Tried changing the master setting in Windoze several different ways,
          > changed the TX on the SignaLink, still won't work. I am just about ready to
          > give up on this program. It has been a headache for too long.
          >
          >
          >
          > Thanks for all the replies..
          >
          >
          >
          > Russell Plocheck, KF5REP
          >
          >
          >
          >
        • KD8LCD Cinci
          Not to stir your pot since it seems ready to boil I seem to recall early versions of signal have many TX problems with a lot of different programs (your
          Message 4 of 8 , Jun 28, 2013
          • 0 Attachment

            Not to stir your pot since it seems ready to boil

             

            I seem to recall early versions of signal have many TX problems with a lot of different programs (your nontraditional I should say) things like

             

            JT65, WSPR, WSTX, some PSK programs, anyway it had something to do with the audio interface they used, and only working on either a right or left channel.

             

            Any chance you have an early version of signal link?

             

            And does it key radio , but no audio out?

             

             

             

            From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Rusty
            Sent: Friday, June 28, 2013 5:32 PM
            To: wsjtgroup@yahoogroups.com
            Subject: [wsjtgroup] Tried another computer

             

             

            Well folks, I have tried a different computer and have come up with the same results as before.  JT9 will decode incoming but will not transmit for some reason. Tried changing the master setting in Windoze several different ways, changed the TX on the SignaLink, still won’t work. I am just about ready to give up on this program. It has been a headache for too long.

             

            Thanks for all the replies….

             

            Russell Plocheck, KF5REP

             

          • Ed
            Joe, Rusty, No, VOX in the radio is not needed. Do not turn the radio VOX on. A SignaLink interface has a VOX circuit built into it. That circuit keys
            Message 5 of 8 , Jun 28, 2013
            • 0 Attachment

               

              Joe,  Rusty,

               

              No,  VOX  in the radio is not needed.   Do not turn the radio VOX on. 

               

              A SignaLink interface has a VOX circuit built into it.  That  circuit keys the radio through the SignLink to radio interface cable to the radio’s data jack.

               

              I assume Rusty is using a SignaLink USB interface?   Although I believe the SignLink 1  ( non-USB )  interface works the same,  I can only speak for the USB version ).

               

              Here are a couple questions for Rusty

               

              When you are attempting to key the radio,   does the red PTT LED on the SignaLink come on?  If it does,  this tells us that there is sufficient audio from the WSJT-X program to the SignLink interface.  If it does NOT,  then there is insufficient or zero audio coming from the WSJT-X program .

               

              If the SignaLink USB PTT LED lights,  but the radio does not key,   perhaps the jumper jack PTT jumper is incorrect in your SignaLink for the model radio you are using???

               

              BTW,  what model radio ARE you using?

               

              Some radios,  like my IC-746Pro have two possible interface jacks…. A standard 6 pin mini din jack,  and a  Option Jack.  Both can be used for various interconnections to a SignaLink.    However,   it is possible that some radios,  like my IC-746Pro,  require the radio be placed into “DATA” mode rather than “USB” mode in order for one of these jacks to key the radio.

               

              More information is needed from you, Rusty.   I missed your initial posting of problems so need to catch up on the issue you face.

               

              Ed   K7AAT

               

               

              From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Joe Taylor
              Sent: Friday, June 28, 2013 2:53 PM
              To: wsjtgroup@yahoogroups.com
              Subject: Re: [wsjtgroup] Tried another computer

               

               

              Hi all,

              I know others are using WSJT-X with the SignaLink interface. Could
              someone else using this unit walk Rusty through the necessary setup? I
              think you must use VOX with this interface?

              Thanks!

              -- Joe, K1JT

              On 6/28/2013 5:32 PM, Rusty wrote:
              > Well folks, I have tried a different computer and have come up with the same
              > results as before. JT9 will decode incoming but will not transmit for some
              > reason. Tried changing the master setting in Windoze several different ways,
              > changed the TX on the SignaLink, still won't work. I am just about ready to
              > give up on this program. It has been a headache for too long.
              >
              >
              >
              > Thanks for all the replies..
              >
              >
              >
              > Russell Plocheck, KF5REP
              >
              >
              >
              >

            • HamLink
              Hi all, I had my share of problems with the SignalLink also. But with my set up which is as follows. Toshiba Satellite running windows 7 64bit Yaesu FT-450
              Message 6 of 8 , Jun 28, 2013
              • 0 Attachment
                Hi all,
                    I had my share of problems with the SignalLink also. But with my set up which is as follows.
                Toshiba Satellite running windows 7 64bit
                Yaesu FT-450
                SignalLink USB
                Heathkit HM-102 power/swr meter
                 
                My set up as follows.
                In the setup screen  PTT Method to VOX    PTT Port None
                DO NOT Enable Cat
                Audio In    2 Directx Microphone (USB audio CODEC)
                Audio Out 2 Directx Speaker (USB audio CODEC)
                (Save) this setup..
                Next Set the SignalLink PTT TX to mimimum
                Then click on the audio or speaker on the computer.
                Then click on Mixer in the pop up window
                You should get two slide for volume one Speaker the other System sounds
                Then go to the WSJT-X panel and click on Tune
                In the Volume Mixer window a third volume slide should pop up, I set mine for 25% more may be needed
                but I doubt it.
                Then go to the SignalLink USB PTT TX control and increase it until you just start to see a flicker of ALC
                The transmitter should be transmitting at the power level you programed your rig for ( say 10 watts)
                 
                This worked for me – the big thing that got things going was the Directx Micrphone and Speaker setting
                 
                Good luck – Bill K9JUI
                 
                 
                Sent: Friday, June 28, 2013 5:52 PM
                Subject: Re: [wsjtgroup] Tried another computer
                 
                 

                Hi all,

                I know others are using WSJT-X with the SignaLink interface. Could
                someone else using this unit walk Rusty through the necessary setup? I
                think you must use VOX with this interface?

                Thanks!

                -- Joe, K1JT

                On 6/28/2013 5:32 PM, Rusty wrote:
                > Well folks, I have tried a different computer and have come up with the same
                > results as before. JT9 will decode incoming but will not transmit for some
                > reason. Tried changing the master setting in Windoze several different ways,
                > changed the TX on the SignaLink, still won't work. I am just about ready to
                > give up on this program. It has been a headache for too long.
                >
                >
                >
                > Thanks for all the replies..
                >
                >
                >
                > Russell Plocheck, KF5REP
                >
                >
                >
                >

              • HamLink
                Hi all, I had my share of problems with the SignalLink also. But with my set up which is as follows. Toshiba Satellite running windows 7 64bit Yaesu FT-450
                Message 7 of 8 , Jun 28, 2013
                • 0 Attachment
                  Hi all,
                  I had my share of problems with the SignalLink also. But with my set up which is as follows.
                  Toshiba Satellite running windows 7 64bit
                  Yaesu FT-450
                  SignalLink USB
                  Heathkit HM-102 power/swr meter
                  My set up as follows.
                  In the setup screen PTT Method to VOX PTT Port None
                  DO NOT Enable Cat
                  Audio In 2 Directx Microphone (USB audio CODEC)
                  Audio Out 2 Directx Speaker (USB audio CODEC)
                  (Save) this setup..
                  Next Set the SignalLink  TX to mimimum
                  Then click on the audio or speaker on the computer.
                  Then click on Mixer in the pop up window
                  You should get two slide for volume one Speaker the other System sounds
                  Then go to the WSJT-X panel and click on Tune
                  In the Volume Mixer window a third volume slide should pop up, I set mine for 25% more may be needed
                  but I doubt it.  Also the Red PTT lamp should have poped on.
                  Then go to the SignalLink USB  TX control and increase it until you just start to see a flicker of ALC
                  The transmitter should be transmitting at the power level you programed your rig for ( say 10 watts)
                  This worked for me – the big thing that got things going was the Directx Micrphone and Speaker setting
                  Good luck – Bill K9JUI
                   
                  From: Ed
                  Sent: Friday, June 28, 2013 6:40 PM
                  Subject: RE: [wsjtgroup] Tried another computer
                   
                   

                  Joe,  Rusty,

                  No,  VOX  in the radio is not needed.   Do not turn the radio VOX on. 

                  A SignaLink interface has a VOX circuit built into it.  That  circuit keys the radio through the SignLink to radio interface cable to the radio’s data jack.

                  I assume Rusty is using a SignaLink USB interface?   Although I believe the SignLink 1  ( non-USB )  interface works the same,  I can only speak for the USB version ).

                  Here are a couple questions for Rusty

                  When you are attempting to key the radio,   does the red PTT LED on the SignaLink come on?  If it does,  this tells us that there is sufficient audio from the WSJT-X program to the SignLink interface.  If it does NOT,  then there is insufficient or zero audio coming from the WSJT-X program .

                  If the SignaLink USB PTT LED lights,  but the radio does not key,   perhaps the jumper jack PTT jumper is incorrect in your SignaLink for the model radio you are using???

                  BTW,  what model radio ARE you using?

                  Some radios,  like my IC-746Pro have two possible interface jacks…. A standard 6 pin mini din jack,  and a  Option Jack.  Both can be used for various interconnections to a SignaLink.    However,   it is possible that some radios,  like my IC-746Pro,  require the radio be placed into “DATA” mode rather than “USB” mode in order for one of these jacks to key the radio.

                  More information is needed from you, Rusty.   I missed your initial posting of problems so need to catch up on the issue you face.

                  Ed   K7AAT

                  From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Joe Taylor
                  Sent: Friday, June 28, 2013 2:53 PM
                  To: wsjtgroup@yahoogroups.com
                  Subject: Re: [wsjtgroup] Tried another computer

                   

                  Hi all,

                  I know others are using WSJT-X with the SignaLink interface. Could
                  someone else using this unit walk Rusty through the necessary setup? I
                  think you must use VOX with this interface?

                  Thanks!

                  -- Joe, K1JT

                  On 6/28/2013 5:32 PM, Rusty wrote:
                  > Well folks, I have tried a different computer and have come up with the same
                  > results as before. JT9 will decode incoming but will not transmit for some
                  > reason. Tried changing the master setting in Windoze several different ways,
                  > changed the TX on the SignaLink, still won't work. I am just about ready to
                  > give up on this program. It has been a headache for too long.
                  >
                  >
                  >
                  > Thanks for all the replies..
                  >
                  >
                  >
                  > Russell Plocheck, KF5REP
                  >
                  >
                  >
                  >

                • Floyd Larck, KK3Q
                  Must be in the interface, cabling (USB/RS232), ground, or maybe something you need to do with your rig (VOX?). In spite of your distaste for Windoze I can
                  Message 8 of 8 , Jun 29, 2013
                  • 0 Attachment

                    Must be in the interface, cabling (USB/RS232), ground, or maybe something you need to do with your rig (VOX?). In spite of your distaste for “Windoze” I can say I have never had a problem with JT65/JT9 software running with Windows XP on a now pretty old computer. I have known several hams who had given up on digital modes (psk/jt) only to find out later they had a hardware/software setting incorrect. Don’t give up without letting the folks on here help you get on the air.

                     

                    Floyd, KK3Q

                     

                    PS You have to be careful with some of the USB cables you use, I paid $22 for my first one to use with my MFJ interface only to find out it didn’t work. Swapped the cable with another plain USB cable and the interface worked fine.

                     

                     

                    From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Rusty
                    Sent: Friday, June 28, 2013 5:32 PM
                    To: wsjtgroup@yahoogroups.com
                    Subject: [wsjtgroup] Tried another computer

                     

                     

                    Well folks, I have tried a different computer and have come up with the same results as before.  JT9 will decode incoming but will not transmit for some reason. Tried changing the master setting in Windoze several different ways, changed the TX on the SignaLink, still won’t work. I am just about ready to give up on this program. It has been a headache for too long.

                     

                    Thanks for all the replies….

                     

                    Russell Plocheck, KF5REP

                     

                  Your message has been successfully submitted and would be delivered to recipients shortly.