Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] WSJT Fails on Linux Mint14

Expand Messages
  • John Nogatch
    ... This error indicates a newer version of python on your system is incompatible with the version that the FORTRAN code was compiled with. ... r383 is an old
    Message 1 of 2 , Jun 17, 2013
    • 0 Attachment
      > ValueError: could not convert string to float: W8WN

      This error indicates a newer version of python on your system is
      incompatible with the version that the FORTRAN code was compiled with.


      > *** WSJT was installed using sudo apt-get install wjst ***
      >
      > WSJT Version 5.9.7 r383 , by K1JT

      r383 is an old version. Packages with version r2792 are available at
      http://packages.debian.org/unstable/hamradio/wsjt near the bottom of
      that page "Download wsjt". This is more likely to match the version of
      python on your system.

      - John AC6SL
    Your message has been successfully submitted and would be delivered to recipients shortly.