Loading ...
Sorry, an error occurred while loading the content.

Re: Very strange

Expand Messages
  • kc2wuf
    John, The default To for this group is the author of the post only. You must select wsjtgroup@yahoogroups.com located one selection up in the To drop-down list
    Message 1 of 3 , Jun 13, 2013
    • 0 Attachment
      John,

      The default To for this group is the author of the post only. You must select wsjtgroup@yahoogroups.com located one selection up in the To drop-down list to have your reply visible to the group.

      73 David KC2WUF

      --- In wsjtgroup@yahoogroups.com, "John" <tonquedec@...> wrote:
      >
      > Hi Folks
      >
      > Since joining this group a few days ago, I have posted two replies,
      > and neither of them have appeared - they seem to have dropped into a black hole.
      >
      > Very strange, everything works OK with my other yahoo groups.
      > Is it because I'm new here?
      >
      > John
      > GW4MBN
      >
    • John
      Thanks Dave Yes I did notice that. I think it was the delay that threw me - its a long way across the pond, hi. John GW4MBN
      Message 2 of 3 , Jun 13, 2013
      • 0 Attachment
        Thanks Dave
        Yes I did notice that.
        I think it was the delay that threw me - its a long way across the pond, hi.

        John
        GW4MBN

        --- In wsjtgroup@yahoogroups.com, "kc2wuf" <dude8724@...> wrote:
        >
        > John,
        >
        > The default To for this group is the author of the post only. You must select wsjtgroup@yahoogroups.com located one selection up in the To drop-down list to have your reply visible to the group.
        >
        > 73 David KC2WUF
        >
        > --- In wsjtgroup@yahoogroups.com, "John" <tonquedec@> wrote:
        > >
        > > Hi Folks
        > >
        > > Since joining this group a few days ago, I have posted two replies,
        > > and neither of them have appeared - they seem to have dropped into a black hole.
        > >
        > > Very strange, everything works OK with my other yahoo groups.
        > > Is it because I'm new here?
        > >
        > > John
        > > GW4MBN
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.