Loading ...
Sorry, an error occurred while loading the content.

Re: System Clock Race, WSJT-X

Expand Messages
  • k0og
    As another point of reference, I installed WSJT-X on an old Dell laptop (366 MHz, 256 MB RAM, WinXP/SP3), with NO clock correction software running (no network
    Message 1 of 5 , May 26, 2013
    • 0 Attachment
      As another point of reference, I installed WSJT-X on an old Dell laptop (366 MHz, 256 MB RAM, WinXP/SP3), with NO clock correction software running (no network interface anyway). I manually synchronized the clock with WWV, then ran WSJT-X in both receive and transmit mode, and there was zero impact on the clock - no clock race nor retardation.

      Why do I have a problem on my desktop PC? Another strange one! Joe's -X programs contain strangeness - quantum mechanics incorporated in them? Ha, ha!

      73,
      -Joe-

      --- In wsjtgroup@yahoogroups.com, "k0og" <counsil@...> wrote:
      >
      > Joe,
      >
      > I installed the Meinberg NTP software (using all the default settings), rebooted the PC (WinXP/SP3), then ran WSJT-X. I monitored for several minutes, then completed a QSO with KN3A while I was running 0.5W. I observed NOT EVEN A HINT of clock race during receive nor transmit modes. I did notice that there is now regular network traffic (once or twice a minute) I did not experience before due to the clock updates from the Meinberg software. This is not a problem as long as I am at home with network access.
      >
      > However, I planned to run WSJT-X during Field Day, during which I will have no network access. I want to demonstrate JT9-1 and complete a few QSOs during Field Day to qualify for the non-traditional mode bonus points. The clock issue could be a problem in that circumstance.
      >
      > Thanks for the help, and please let me know what I can do to help diagnose the problem.
      >
      > 73,
      > -Joe-
      >
      > --- In wsjtgroup@yahoogroups.com, Joe Taylor <joe@> wrote:
      > >
      > > Hi Joe,
      > >
      > > K0OG wrote:
      > > > If I don't even have my radio turned on, I still experience the
      > > > system clock race problem. When WSJT-X (latest version, v99,
      > > > r3297) is in receive mode, there is no impact on my system clock.
      > > > However, as soon as I click on the "Enable TX" button, my system
      > > > clock starts running fast, by several tenths of a second per
      > > > minute. I do not have an RF problem (radio turned off), and no
      > > > other applications (including all of Joe's programs, including
      > > > WSPR-X) cause any perturbation of my system clock.
      > >
      > > This is not normal behavior, and is not shown by most computers running
      > > WSJT-X. We might be able to determine why it's happening... but first,
      > > did you follow the advice in the WSJT-X User's Guide and install
      > > Meinberg NTP to keep your clock synchronized? Easy-to-follow
      > > instructions are posted at http://www.satsignal.eu/ntp/setup.html .
      > > Once installed, you should never have to think about it again.
      > >
      > > -- Joe, K1JT
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.