Loading ...
Sorry, an error occurred while loading the content.

RE: [wsjtgroup] WSJT-X and System Clock (WinXP)

Expand Messages
  • KD8LCD Cinci
    Are you having other issues as well? Software lockups or programs not running correctly when you re on the air? My first guess is RF getting into your
    Message 1 of 3 , May 21, 2013
    • 0 Attachment

      Are you having other issues as well?

       

      Software lockups or programs not running correctly when you’re on the air?

       

      My first guess is RF getting into your computer, and it will / can cause all kinds of strange things to happen

       

      From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of k0og
      Sent: Tuesday, May 21, 2013 9:20 AM
      To: wsjtgroup@yahoogroups.com
      Subject: [wsjtgroup] WSJT-X and System Clock (WinXP)

       

       

      Greetings,

      I've used WSJT-X (latest version as of today), mode JT9-1 on several HF bands the last few days with success. It appears to be a nice mode and works well. However, I find that after a few transmissions (whether it is a CQ or during an exchange) my system clock shifts. This does not happen while I am just receiving, nor does it happen during WSJT exchanges (on any of the standard WSJT modes used on HF and VHF), nor does it happen with WSPR or WSPR-X. I also use Fldigi, and have no such clock problem there. Indeed, NO other application I use for anything seems to mess with the clock, except WSJT-X when I am transmitting. It slows my clock down by about one second per minute or two of transmitting. Of course, after a few transmissions, my clock is off far enough that I am out of sync and start losing signals.

      Any thoughts about this?

      I'm running WinXP Pro SP3.

      73,
      -Joe-

    Your message has been successfully submitted and would be delivered to recipients shortly.