Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] Still same problems with IC-7600 after updating WSJTX_095r3278.exe

Expand Messages
  • Tony VK2AJF
    Thanks Joe & co for the handy changes. However I also have this same CAT problem with an IC-706IIG and IC-746. Seems to be an Icom thing. Anyhow it doesn t
    Message 1 of 2 , May 18, 2013
    • 0 Attachment
      Thanks Joe & co for the handy changes. However I also have this same CAT problem with an IC-706IIG and IC-746. Seems to be an Icom thing. 

      Anyhow it doesn't detract from a nice program. The decoding seems to be working well.

      Thanks,

      Tony VK2AJF
      Sydney.

      On Saturday, May 18, 2013, K2AK - Jeff wrote:
       

      I updated to the latest version 'WSJTX_095r3278.exe' and I am still having
      the same problems that I reported after the previous update.

      I am forced to keep the polling at 0 or I get all zero's in the red
      frequency after it polls. When I click on the band to change, it will change
      the band on the IC-7600 and displays the same error "Set rig frequency
      failed: -8" however it seems to function fine. Something strange though. If
      I click "Test CAT Control" it displays "Rig control appears to be working.
      Dial Frequency: 14.078000 MHz".

      Anyone with an IC-7600 and has this working properly? Any help is
      appreciated.

      Thanks and 73,
      K2AK - Jeff



      --
      Sent from Gmail Mobile
    Your message has been successfully submitted and would be delivered to recipients shortly.