Loading ...
Sorry, an error occurred while loading the content.

RE: [wsjtgroup] Error after upgrading to WSJTX_095r3 243 IC-7600

Expand Messages
  • K2AK - Jeff
    I tried switching off the CI-V Transceive in the 7600 and wsjt-x still behaves the same. Thanks, Jeff - K2AK ... Jeff, Try setting CI-V Transceive to Off in
    Message 1 of 2 , May 1, 2013
    View Source
    • 0 Attachment

      I tried switching off the CI-V Transceive in the 7600 and wsjt-x still behaves the same.
       
      Thanks,
      Jeff - K2AK 
      -------- Original Message --------
      Subject: Re: [wsjtgroup] Error after upgrading to WSJTX_095r3243 IC-7600
      From: "Joe Subich, W4TV" <lists@...>
      Date: Wed, May 01, 2013 9:33 am
      To: K2AK - Jeff <k2ak@...>
      Cc: wsjtgroup@yahoogroups.com

       

      Jeff,

      Try setting CI-V Transceive to Off in the 7600 CIV SET menu.

      73,

      .... Joe, W4TV

      On 4/30/2013 10:02 PM, K2AK - Jeff wrote:
      > I get the following error on an IC-7600.
      >
      >
      >
      > WSJTX_09r3195 was fine.
      >
      >
      >
      > If I delete the lock file and quickly access the settings and turn off CAT
      > it will run without CAT.
      >
      >
      >
      > I can provide the CrashDump files (wsjtx.exe.xxxx.dmp) if it would be
      > helpful.
      >
      >
      >
      >
      >
      >
      >
      > Thanks,
      >
      > Jeff - K2AK
      >
      >
    • K2AK - Jeff
      Progress! With the IC-7600 and WSJTX_095r3251.exe installed, I can now operate and wsjtx doesn’t hang. I cannot change the poll from 0 as it will hang. When
      Message 2 of 2 , May 3, 2013
      View Source
      • 0 Attachment
        Progress!

        With the IC-7600 and WSJTX_095r3251.exe installed, I can now operate and wsjtx doesn’t hang. I cannot change the poll from 0 as it will hang. When I use WSJT-X to change bands I get an error “Set Rig frequency failed: -8” but it does change the rig frequency and doesn’t hang.

        Seems like we are making progress.

        Thanks Joe for your contributions to all of us.

        Jeff – K2AK

        Windows 7 Ultimate (64)


        From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of K2AK - Jeff
        Sent: Wednesday, May 01, 2013 4:17 PM
        To: wsjtgroup@yahoogroups.com
        Cc: K2AK - Jeff
        Subject: RE: [wsjtgroup] Error after upgrading to WSJTX_095r3243 IC-7600



        I tried switching off the CI-V Transceive in the 7600 and wsjt-x still behaves the same.

        Thanks,
        Jeff - K2AK
        -------- Original Message --------
        Subject: Re: [wsjtgroup] Error after upgrading to WSJTX_095r3243 IC-7600
        From: "Joe Subich, W4TV" <lists@...>
        Date: Wed, May 01, 2013 9:33 am
        To: K2AK - Jeff <k2ak@...>
        Cc: wsjtgroup@yahoogroups.com



        Jeff,

        Try setting CI-V Transceive to Off in the 7600 CIV SET menu.

        73,

        .... Joe, W4TV

        On 4/30/2013 10:02 PM, K2AK - Jeff wrote:
        > I get the following error on an IC-7600.
        >
        >
        >
        > WSJTX_09r3195 was fine.
        >
        >
        >
        > If I delete the lock file and quickly access the settings and turn off CAT
        > it will run without CAT.
        >
        >
        >
        > I can provide the CrashDump files (wsjtx.exe.xxxx.dmp) if it would be
        > helpful.
        >
        >
        >
        >
        >
        >
        >
        > Thanks,
        >
        > Jeff - K2AK
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.