Loading ...
Sorry, an error occurred while loading the content.

7472RE: [wsjtgroup] TS2000 Delay

Expand Messages
  • Russ K2TXB
    Jul 5, 2010
    • 0 Attachment
      Dave. I am only talking about VHF. I have not tried it on HF (or if I did I don't remember).  However it does not have separate PTT circuits for HF/VHF/UHF.  But all the inputs for PTT on the ACC socket control all bands.  I guess you are thinking about the separate PTT outputs for the various bands, which it does have.  And you can delay those outputs 10 or 25 milliseconds with a menu selection.  But that is not what we are talking about here.  You won't find anything about this delay in the manual because it is not supposed to exist.  And I just spent an hour going through all my old emails that even mention TS-2000 and could not find the info on it.  It has been a while since I even observed the problem, but probably because I am used to it and no longer notice.  I will try to observe it again later today and report.


      From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Dave Ackrill
      Sent: Monday, July 05, 2010 8:35 AM
      To: wsjtgroup@yahoogroups.com
      Subject: Re: [wsjtgroup] TS2000 Delay

       

      Russ K2TXB wrote:
      > Dave, the delay only happens when you are sending TX audio in through the
      > connector on the back (and keying through that connector too, or course).

      Yes, that's what I'm doing.

      However, are we talking VHF/UHF or HF here?

      The TS2000 has separate PTT circuits on ACC2 for the two different ports.

      I'll check the TS2000 manual and see if VHF/UHF has an added delay.

      Dave (G0DJA)

    • Show all 21 messages in this topic