Loading ...
Sorry, an error occurred while loading the content.

12609Re: [wsjtgroup] WSJT10 SpecJT click-to-decode, JT6M

Expand Messages
  • Jim Brown
    May 1, 2014
      Hi Joe,

      I've used WSJT a lot on 6M for MS and scatter, so when I saw your
      recommendation for the new beta, I grabbed it.

      I just uninstalled it (which also uninstalled my old version), then
      tried the install again. It went into the programfiles/WSJT10 directory.
      Same error when I tried to start it.

      Since it's a beta, I thought you would want to know about it. I'm really
      enjoying WSJT-X on HF.

      73, Jim

      On 5/1/2014 12:06 PM, Joe Taylor wrote:
      > Hi Jim,
      >
      > It's not clear why you wanted to install the beta release of WSJT10.
      > Did you want to do something at VHF ? At HF, where apparently you
      > usually operate, you should be using WSJT-X.
      >
      > WSJT10 installs and runs well on Win XP and all more versions of
      > Windows. As mentioned before, it should be installed in a directory of
      > its own, such as C:\WSJT10. The current beta release can be downloaded
      > from
      >
      > http://physics.princeton.edu/pulsar/K1JT/WSJT_10.0r4065.exe
      >
      > -- Joe, K1JT
      >
      > K9YC wrote:
      >> On 4/25/2014 12:20 PM, Joe Taylor wrote:
      >>> These deficiencies have been corrected in WSJT 10.0 r4064, which is
      >>> available for download at
      >>>
      >>> http://physics.princeton.edu/pulsar/K1JT/WSJT_10.0r4064.exe
      >> Hi Joe,
      >>
      >> I installed this one today, accepting defaults. It went into the \WSJT9
      >> directory with the existing WSJT9. The new shortcut is named WSJT10, and
      >> calls a BAT file, which opens a DOS window, then there's an error
      >> message from Windoze that MSVCR100.DLL cannot be found.
      >>
      >> I searched my hard drive for it, and found several copies of two files
      >> with that name in Mozilla, Google Earth, and Jave directories.
      >>
      >> The existing WSJT9 icon calls WSJT.exe, seems to start and run without
      >> errors (I didn't run any signal into it), and reports 9.7 r3639 on the
      >> Windoze title bar.
      >>
      >> I'm running up to date XP Pro.
      >>
      >> 73, Jim K9YC
      >
      > ------------------------------------
      >
      > To unsubscribe, send an email to:
      > wsjtgroup-unsubscribe@yahoogroups.com
      >
      > WSJTGroup Homepage --> http://www.wsjtgroup.org/
      >
      >
      >
      >
      >
      > Yahoo Groups Links
      >
      >
      >
    • Show all 11 messages in this topic