Loading ...
Sorry, an error occurred while loading the content.

11561RE: WSJT-X wrong tone frequency transmitted

Expand Messages
  • k3wyc
    Aug 31, 2013
    • 0 Attachment

      Hi Bill,

       

      My polling interval is 5 sec but note that only VFO A is polled.  VFO B is set, but never polled, by wsjt-x.

       

      No other applications are sending CAT command.  I'm monitoring all CAT traffic in real time.

       

      I believe the 1k offset anomaly is caused by wsjt-x dropping split control.  This leaves VFO B where it was last set but the transmitted tone is for the full DF offset from zero, rather than being in the appropriate 1k - 2k range.

       

      Since the rig remains in split it will transmit at VFO B freq + tone freq.   I  suspect that the resulting offset can be -1k, 0, +1k,+2k depending on where VFO B was left and the position of the TX cursor.   This happens very infrequently in normal operations with my TS-590S and I have not yet found a way to reproduce it.

       

      Please let me know if you are interested in working on wsjt-x CAT issues.  I have a list I could send you and would be willing to act as a tester for any fixes.

       

      Have here been any CAT changes since r3496?

       

      73,

       

      Andy k3wyc



      --- In wsjtgroup@yahoogroups.com, <bill.8@...> wrote:

      Hi Andy,


      What poll interval for the CAT settings in WSJT-X do you have set?


      Could any other software or hardware be sending CAT commands to the radio?


      73

      Bill

      G4WJS.



      --- In wsjtgroup@yahoogroups.com, <a.durbin@...> wrote:

      Note to self - do not send out a post without checking the data multiple times. I wish there was a delete function.

      The VFO B setting for DF 2985 should be 14077. So looks like this a CAT issue after all.

      I'll make sure the serial monitor is running when I try next.

      Sorry for the confusion.

      Andy
    • Show all 9 messages in this topic