Loading ...
Sorry, an error occurred while loading the content.

10767Re: Rig Control Error

Expand Messages
  • kc2nyu
    Jul 13, 2013
    • 0 Attachment
      My serial connection is direct, K3 to a serial card in PC, no port splitter involved - no VSPE or LPBridge.

      --- In wsjtgroup@yahoogroups.com, "Joe Subich, W4TV" <lists@...> wrote:
      >
      >
      > > I am running a K3 with a Signalink USB interface. win 7 pc, 2.4
      > > processor, and 4 gb of ram.
      >
      > What are you using for the serial connection? Are you using any kind
      > of "port splitter" (e.g. VSPE, etc.)?
      >
      > 73,
      >
      > ... Joe, W4TV
      >
      >
      > On 7/13/2013 6:54 PM, kc2nyu wrote:
      > > I am having the same problem with r3482 that I had with the previous release. When I start the program, the " Enable Cat " box is unchecked, even though it was checked when I shut the program down. So I check it and the program runs fine for a while and then I get " Rig Control error 0, failed to read freq" msg and the program freezes up, until I clear the msg. I clear the msg , program runs for a while and then it all starts again. I mentioned this before and there was a comment about polling interval. I have mine set now for 10 secs.
      > >
      > > I am running a K3 with a Signalink USB interface. win 7 pc, 2.4 processor, and 4 gb of ram.
      > >
      > > Is there a fix for this I can do, or is it a program issue ?
      > >
      > > 73 Paul
      > > kc2nyu
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > To unsubscribe, send an email to:
      > > wsjtgroup-unsubscribe@yahoogroups.com
      > >
      > > WSJTGroup Homepage --> http://www.wsjtgroup.org/
      > >
      > >
      > >
      > >
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      >
    • Show all 7 messages in this topic