Loading ...
Sorry, an error occurred while loading the content.

10532Re: [wsjtgroup] Re: Problems with Windoze 7 and Ubuntu

Expand Messages
  • Sam Morgan
    Jun 25, 2013
    • 0 Attachment
      if 'several days ago' goes as far back as June 12..... there was a big Windows
      update that included some .NET as well as numerous Win7 updates, could be the
      start of the problem?

      On 6/25/2013 7:39 AM, k0og wrote:
      > Rusty,
      >
      > Check your PTT method in the software. I don't know about your radios, but with
      > my Yaesu FT-100D if I PTT using a CAT command, it opens the microphone port,
      > whereas if I PTT using the serial-port interface, it opens the digital-input
      > port on the back of the radio.
      >
      > What is strange is that something mysteriously changed.
      >
      > 73 & GL,
      > -Joe-
      > K0OG
      >
      > --- In wsjtgroup@yahoogroups.com <mailto:wsjtgroup%40yahoogroups.com>, "Rusty"
      > <kf5rep@...> wrote:
      > >
      > > I was using JT-9 just fine, making contacts all over the world using the
      > > Windows version of the program. No problem with decodes, no problem on TX.
      > > Great little program.
      > >
      > >
      > >
      > > Several days ago I came in the shack to work JT-9 and could not transmit at
      > > all. I turned on my TX Moni on my TS2000 and I am getting feedback through
      > > my microphone. I disconnected the mic and still got nothing out of the
      > > radio.

      --

      GB & 73
      K5OAI
      Sam Morgan
    • Show all 4 messages in this topic